Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aux Toyota Land Cruiser J120 - Aux zamiast kasety, słaba jakość dźwięku.

Ozz1 02 Wrz 2018 21:02 93 2
  • #1 02 Wrz 2018 21:02
    Ozz1
    Poziom 8  

    Witam

    Jak w temacie chodzi o doposażenie w Aux fabryczne radio Toyota Land Cruiser J120 ( 2006 rok).

    Od razu podpowiem że odpada:
    1. Transmiter FM (słaba jakość)
    2. Transmiter Kaseta (słaba jakość)
    3. Modulator zmieniarki (jednostka ma w sobie 6 płytową zmieniarkę, nie znalazłem informacji o możliwości podłączenia zewnętrznej.


    Pomysł jest taki, żeby zamiast kasety zrobić AUX.

    Częściowo się to udało, odpiąłem taśmę od głowicy i wpiąłem się w złącza Rch, Lch, GND

    Aux Toyota Land Cruiser J120 - Aux zamiast kasety, słaba jakość dźwięku.

    Niestety pojawił się problem, po na przewód AUX wychodziło z radia ok 5V.

    Po podpowiedzi znajomego dodałem przed wyjściem z radia kondensatory, nie wiem jakiej pojemności, były z innego radia z obwodu RCA.

    Po wlutowaniu okazuje się, że w części jest ok, muzykę słychać ale jakość i głośność jest niedopuszczalna!

    Proszę o podpowiedź, może w złe miejsce podpiąłem mój kabel AUX.

    Dla ułatwienia podaję link do schematów tego radia (identyczne jest w LEXUS GX 470, bo tak naprawdę to ten sam samochód.

    https://elektrotanya.com/cgi-bin/download2.cg...eer_lexus_gx470_fx-mg8527_mg8727-crt2901-.pdf

    0 2
  • #2 04 Wrz 2018 21:49
    darens
    Poziom 20  

    Jest za głośno, za cicho? Czy dźwięk jest przesterowany? Wejście zrobiłeś, patrząc od IC251 wylutowywując R285/ R286 i podając sygnał bezpośrednio na R ch i L ch?

    0
  • #3 05 Wrz 2018 08:50
    Ozz1
    Poziom 8  

    darens napisał:
    Jest za głośno, za cicho? Czy dźwięk jest przesterowany? Wejście zrobiłeś, patrząc od IC251 wylutowywując R285/ R286 i podając sygnał bezpośrednio na R ch i L ch?


    Gra za cicho pomimo ustawienia na maksa odtwarzacza (np. w telefonie), według mnie dźwięk nie jest przesterowany jest zniekształcony.

    Zaraz po pierwszym podłączeniu (bez kondensatorów) grało głośno i raczej normalnie (porównywalnie do CD) ale były zakłócenia (trzaski) np przy pause, play itd. dodatkowo bez kondensatorów było ok 5v na kablu AUX i telefon "głupiał"

    wylutowywując R285/ R286 ?? Nie kumam możesz jakoś wytłumaczyć?

    Patrząc na stronę 38 ze schematów podłączyłem się pod piny 1, 2, 3 patrząc od lewej CN251 czyli GND (Sig), Rch, Lch.

    0
  Szukaj w 5mln produktów