Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Lenovo Yoga TAB 3 10 - Nie ładuje baterii

martiv 05 Sep 2018 14:40 19074 16
  • #1
    martiv

    Level 18  
    Witam koledzy,
    Mam problem z tabletem Lenovo Yoga TAB 3 10 model: YT3-X50L.
    Trafił do mnie kompletnie martwy, mimo podłączenia ładowania nie reagował.
    Przytrzymałem go na zasilaczu kilka godzin i o dziwo wstał, niestety bateria była słaba i nie trzymała długo, więc postanowiłem ją zregenerować z racji tego, że nigdzie nie jest dostępna.

    Wymieniłem wszystkie ogniwa 3szt NCR18650B 2x i jedna sztuka NCR18500A, złożyłe baterię jak należy i wsadziłem do tabletu. Naładował baterię do 100%, ładnie trzymał do czasu. Na następny dzień przestał ładować. Jest napis: Trwa ładowanie: 0%. Próba włączenia: tablet uruchamia się, załaduje się android, po chwili używania gaśnie i powraca do ładowania ( 0 % ) .Doradźcie gdzie szukać problemu.



    Zmierzyłem baterie napięcie, które wychodzi ze złącza baterii to 4.10V.

    Lenovo Yoga TAB 3 10 - Nie ładuje baterii

    Lenovo Yoga TAB 3 10 - Nie ładuje baterii

    Najgorsze jest to, że wszystko było w porządku, ładowanie, praca na tablecie.
  • #2
    gradek83
    Level 40  
    A to nie jest tak że nowe ogniwa muszą być odpowiednio przygotowane czyli idealnie naładowane a ich pojemność teoretycznie taka sama. Dodatkowo elektronika baterii kontroluje ich naładowanie i po wymianie ogniw musi być zresetowana.... O ile się nie mylę producenci baterii zabezpieczają się i ustawiają maksymalną dopuszczalną ilość cykli ładowania po czym układ zarządzający przestaje ładować.

    Sprawdź na jaki m układzie jest elektronika baterii. Może znajdziesz informacje... tak czy owak bywa tak że nawet mając urządzenie odczytujące dane z takiego układu i mając możliwość zmiany ustawień bywa że sam układ jest zabezpieczony hasłem i wtedy już jest pozamiatane....

    Jakie oznaczenia masz na obudowie baterii podeślij zdjęcie jakoś nie chce mi się wierzyć że nie ma baterii do tego sprzętu.
  • #3
    martiv

    Level 18  
    Dzięki za info, układ jaki siedzi w elektronice to bq7541 reszta nie do odczytania nawet pod mikroskopem. W sumie nie pomyślałem, aby wszystkie ogniwa załadować do fula i dopiero złożyć baterię.

    Jest to Lenovo yoga Tab 3 10 , YT3-X50L oznaczenie na baterii L15D3K32 X50.
    Znalazłem ale używane, chciałem tą zregenerować i było wszystko ok do czasu. gdyby była nowa zakupiłbym ją :/
  • #4
    gradek83
    Level 40  
    EV2400 i można się bawić tylko że to kosztuje trochę. Te by czasem nie spasowały ?
  • #6
    Mareeek_89
    Level 9  
    Witam,

    martiv udało Ci się uporać z problem?

    mam podobny przypadek. Ten sam model Lenovo YT3-X50L. Dostałem go w prezencie, więc nie znam jego historii.

    po podłączeniu do ładowarki, pokazuje, że ładuje, ale poziom cały czas wyświetla 0%. Przy próbie uruchomienia tablet wstaje bootuje się, uruchamia się android i wyskakuje komunikat, że bateria jest rozładowana i się wyłącza.

    Wyjąłem baterie, żeby zweryfikować i tu na wyjściu mam 4,2V czyli naładowana na full. Na każdej celi też po równe 4,2V

    Zaznaczę, że moja bateria nie była regenerowana, wszystko w oryginale.

    Kiedy uruchomię tablet wchodząc do service menu, nie resetuje się, pozostaje cały czas włączony.

    jakieś sugestie?
  • #7
    bacaking
    Level 17  
    Witam.
    Przyłączam się do wątku.

    Mam już trzy takie przypadki i tylko w Lenovo.

    1. TB-X605F - wyłamane złącze USB-C. Złącze wlutowane ładowanie działa. Kontrolka od ładowania na tablecie świeci. Pokazuje na wyświetlaczu że ładuje ale cały czas 0%. Jak sprawdzam na zasilaczu laboratoryjnym to do momentu kiedy tablet nie zasygnalizuje ładowania prąd z zasilacza jest 0,45A ale kiedy tablet pokaże na wyświetlaczu ładowanie prąd spada do zera. Nie dziwne że nie ładuje ale dla czego tak się dzieje? po odłączeniu zasilania nie gaśnie od razu - czyli jakieś napięcie jeszcze w baterii jest.

    2. yt3-x50F - dokładnie to samo - trafił do mnie z wyrwanym złączem USB.
    3. yt3-850L - też nie ładuje ale ten dla odmiany wyświetla komunikat " zbyt niska temperatura baterii - ładowanie przerwane" czy coś takiego.

    Jak ktoś ma jakieś sugestie to chętnie przyjmę.
    Takie cuda to tylko z Lenovo
  • #8
    Mareeek_89
    Level 9  
    Ja w swoim przypadku odlutowałem BMS od baterii.
    Rozładowałem ogniwa baterii i naładowałem zewnętrzną ładowarką do poziomu chyba około 3,7V
    Przylutowałem BMS i zaczęła się normalnie ładować.
    Wydaje mi się, że BMS po odlutowaniu zwyczajnie się zresetował i to pomogło, ale to przypuszczenia. W każdym razie tablet działa i ładuje się normalnie do tej pory.
  • #9
    bacaking
    Level 17  
    Tak więc...

    Odlutowałem BMS. Naładowałem baterię do 16% zew. zasilaczem. Zlutowałem BMS ale ładowania brak. Odlutowałem ponownie BMS i zmierzyłem napięcie na wyjściu BMSa na baterię przy podłączonym zasilaniu do tableta - zasilanie skacze do 4,3V i spada / przerywa ładowanie i tak w kółko. BMSa nie mam drugiego żeby podstawić. Może ktoś wie jak go sprawdzić?
  • #10
    gradek83
    Level 40  
    martiv wrote:
    bq7541

    Czyli bq27541
    "Jednokomorowy wskaźnik poziomu naładowania akumulatora litowo-jonowego do integracji akumulatorów"

    Czyli układ odczytujący łączne napięcie na akumulatorach.

    Nie ma tam innego układu podeślij zdjęcie PCB z obu stron
  • #12
    Python013
    Level 8  
    bacaking wrote:
    Witam.
    Przyłączam się do wątku.

    Mam już trzy takie przypadki i tylko w Lenovo.

    1. TB-X605F - wyłamane złącze USB-C. Złącze wlutowane ładowanie działa.


    A sprawdzał kolega wcześniej jak w środku od strony wtyczki wyglądały piny ?
    Osobiście mam takiego Lenovo tab M10 na stole i ma wyrwane pady więc nie mam gdzie wlutować portu USB-C i poszukuję instrukcji serwisowej, ale od drugiej strony portu piny były skrzyżowane i to przez wtyczkę kabla ładowarki więc bankowo mogły pójść jakieś układy związane z ładowaniem.
  • #13
    Pstryk20
    Level 10  
    Witam
    Mam taki problem że nie ładuję myślałem że wtyczka ale mam dwa takie same tablety przełożyłem do drugiego i jest ok baterie też przełożyłem i też jest ok i ładuje więc coś jest z płytą że nie ładuje co mogę zrobić i gdzie szukać.
    z góry dzięki i pozdrawiam
  • #15
    Pstryk20
    Level 10  
    nutergsm wrote:
    Gniazdo ładowania do sprawdzenia.

    Gniazdo sprawdzone jest ok i bateria sprawdzona jest ok
  • #16
    chajniq
    Level 10  
    Który układ na baterii to ten bms?
  • #17
    martiv

    Level 18  
    Nie udało się rozwiązać problemu. Tablet został oddany klientowi. Zamykamy temat.