Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] hp envy corei7 gopro quick - zła wersja openGL?

05 Wrz 2018 19:09 210 3
  • Poziom 7  
    Witam...

    problem mam następujący:

    Posiadam laptopa hp envy intel core i7, grafika intel (r) HD graphics 4600 i zakupione niedawno przeze mnie gopro hero session okazuje się nie współpracować z moim laptopem... a mianowicie chciałem zainstalować gopro quick do obróbki nagrań.

    instalowałem 2 razy i pierwszy raz chciałem wersję najnowszą lecz zgodnie z tym co napisane w wymaganiach, potrzebny jest windows 10 a ja mam windows 8 więc ok...

    spróbowałem drugi raz, inną wersję. program włącza się ale przy próbie edycji od razu wyłącza z informacją, że program wymaga opengl 3.2

    ściągnąłm program everest do sprawdzenia wersji opengl i okazuje się, że mam 4.2.0 built 10.18.10.3277

    nie wiem jak to jest z tym opengl..przy komputerze coś tam pykam ale ani nie gram ani zbytnio się nie interesuje sprzętami oraz oprogramowaniami to od 10 lat nie jestem w temacie co jest wymagane i "normą"

    zdawało mi się, że opengl 3.2 będzie wersją niższą i mając 4.2 spokojnie będzie wszystko działać ale to zdaje się nie tak działąć?
    patrzyłem również w sterowniki od grafiki i napisane jest, że sterownik jest aktualny.

    co tu zrobić?
  • Poziom 7  
    Witam,

    tak, wszystko zainstalowane poprawnie...próbowałem sobie z tym poradzić ale trafiłem na angielskie fora gdzie polecali w takich sprawach kontakt bezpośrednio z intelem.

    Tak zrobiłem i konsultant połączył się i zdalnie wykonał doagnostykę oraz dwukrotną zamianę sterowników - mimo że były opisane przez system jako te aktualne i przy próbie aktualizowania dawało info, że jest najnowszy itd. to nie działało to prawidłowo. Przy pierwszej próbie okazało się, że dalej nic... przed próbą drugą dostałem informację, że jeżeli nie uda się to muszę skontaktować się już z hp. Na szczęście się udało, tylko nie wiem dlaczego sterowniki były nieprawidłowe skoro aktualizacje są automatyczne i openGL był 4.2 a wymagany 3.2 minimum. Konsultant potwierdził, że 4.2 jest wersją wyższą i powinno spokojnie dizałać a tak jednak nie było.
  • Poziom 7  
    Witam,

    tak, wszystko zainstalowane poprawnie...próbowałem sobie z tym poradzić ale trafiłem na angielskie fora gdzie polecali w takich sprawach kontakt bezpośrednio z intelem.

    Tak zrobiłem i konsultant połączył się i zdalnie wykonał doagnostykę oraz dwukrotną zamianę sterowników - mimo że były opisane przez system jako te aktualne i przy próbie aktualizowania dawało info, że jest najnowszy itd. to nie działało to prawidłowo. Przy pierwszej próbie okazało się, że dalej nic... przed próbą drugą dostałem informację, że jeżeli nie uda się to muszę skontaktować się już z hp. Na szczęście się udało, tylko nie wiem dlaczego sterowniki były nieprawidłowe skoro aktualizacje są automatyczne i openGL był 4.2 a wymagany 3.2 minimum. Konsultant potwierdził, że 4.2 jest wersją wyższą i powinno spokojnie dizałać a tak jednak nie było.

    Dodano po 2 [minuty]:

    zamiana wersji sterowników