Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterownik baterii (Bateria kompozytowa Microsoft) w komputerze stacjonarnym?

mnt 08 Wrz 2018 17:18 186 9
  • #1 08 Wrz 2018 17:18
    mnt
    Poziom 7  

    Witam.

    Jakiś czas temu po uruchomieniu systemu zaczęły mnie irytować dźwięki podłączania USB lub innego sprzętu (kilkanaście razy z krótkimi odstępami).

    Szukając przyczyny zajrzałem do menedżera urządzeń i zauważyłem, że na pierwszym miejscu jest sterownik od Baterii kompozytowej, co zdziwiło mnie gdyż korzystam z komputera stacjonarnego.
    Sprawdzałem system Combofixem, antywirusem lecz nie dało to nic.

    Czy ów sterownik może powodować symfonię dźwięków przy starcie systemu?
    Poniżej załączę info dot. sterownika:

    Identyfikator sprzętu : COMPOSITE_BATTERY
    Klucz sterownika : {72631e54-78a4-11d0-bcf7-00aa00b7b32a}\0001

    0 9
  • #2 12 Wrz 2018 14:21
    ul1002

    Poziom 34  

    Czekaj bo zgubiłem szklaną kulę...

    Specyfikacja komputera
    Skąd masz dysk/system? Nie czasem klon np. z laptopa?

    0
  • #3 13 Wrz 2018 20:49
    mnt
    Poziom 7  

    Nie wiem o co chodzi z "klonem" ale jest to normalny system win7 64, nic z laptopem związanego on nie ma.
    Specyfikacja PC:

    Procesor i5-4670k
    8gb ram ddr3
    gpu GTX 760
    ssd 128gb crucial
    hdd 1tb toshiba

    Jakie informacje jeszcze potrzeba?

    0
  • #4 14 Wrz 2018 18:30
    ul1002

    Poziom 34  

    Ciężko z Ciebie coś wydobyć :)

    Płyta główna jakaś jest?
    System sam stawiałeś od zera?

    0
  • #5 14 Wrz 2018 23:53
    mnt
    Poziom 7  

    Powiem tak... Płyta jakaś jest. Płyta główna ASRock Fatal1ty H87. System stawiany do zera. Wcześniej tego sterownika nie było i tak btw. nie wiem co ma do tego hardware, nic nie było zmieniane/dokładane. W menedżer urządzeń zaglądam dość często i wcześniej nie było sterownika baterii.

    Tych dźwięków sygnalizujących podłączenie nowego urządzenia też wcześniej nie było i dopiero po tym, jak nabrały one na sile sprawdziłem menedżer urządzeń i mnie ów bateria zaintrygowała.

    0
  • #6 15 Wrz 2018 01:02
    Ture11
    Poziom 34  

    Komputer stacjonarny... nie jest podłączony przypadkiem do UPS'a?
    Kiedyś miałem płytę główną z uwalonym ethernetem po burzy - działała, tylko w systemie pojawiało się nowe urządzenie -stacja dokująca :-)

    Jak potem stwierdziłem na Linuxie, kilka bitów magistrali PCI miało na sztywno wystawione logiczne "1", a ethernet oczywiście martwy.

    0
  • #7 15 Wrz 2018 17:52
    Ramiro Roberto
    Poziom 13  

    Odinstaluj tą baterię z Menadżera urządzeń.

    Co do dźwięków podłączania, to najwyraźniej masz je ustawione aplecie Dźwięk. Wejdź w Panel sterowania > uruchom aplet Dźwięk > przejdź na zakładkę Dźwięki > z rozwijanej listy Schemat dźwiękowy wybierz Bez dźwięków. To rozwiąże problem.

    0
  • #8 18 Wrz 2018 21:45
    mnt
    Poziom 7  

    Baterii nie mam opcji odinstalować, ale wyłączyłem sam dźwięk podłączania nowego urządzenia. Dzięki za pomoc! Jednak nadal zastanawia mnie czym ów bateria może być.. Jakiś wirus?

    0
  • #9 18 Wrz 2018 23:16
    Ture11
    Poziom 34  

    W sumie ja też mam w stacjonarnym "bateria kompozytowa Microsoft", ale u mnie nie hałasuje ona :-)

    0
  • #10 22 Wrz 2018 15:19
    Ramiro Roberto
    Poziom 13  

    Nigdy nie spotkałem się z czymś nie spotkałem. Czy masz podłączony do komputera jakiś zasilacz UPS?

    0