Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Viessmann Vitodens 050 pada płyta i moduł...

solak11 08 Sep 2018 21:17 2856 3
  • #1
    solak11
    Level 1  
    Witam.



    Od prawie dwóch lat użytkuję piec Viessmann Vitodens 050, a w zasadzie próbuję użytkować.

    Po jakimś czasie od zakupu pojawił się problem uszkodzonej płyty głównej. Serwis bez problemu wymienił. Przyczyną mogło być przepięcie spowodowane burzą, mogło, a nie musiało. Minęło trochę czasu padła płyta i moduł. Za każdym razem na ekranie pieca "latał" wąż. Piec grzał tylko wodę, a nie C.O. Znowu wymiana. Ostatnio problem się powtórzył. Znowu wymienili moduł i płytę stwierdzając, że jeśli jeszcze raz się to zdarzy, to wymienią piec na nowy, ale nie będę miał na niego gwarancji, bo jak padnie, to będzie oznaczało to, że to na pewno moja wina. Za każdym razem przy awarii jest ten wąż na ekranie, napięcie jest ok, teraz pracuje, ale tylko woda, serwisant odłączył od sterownika bo na razie nie grzejemy domu, a kiedyś jak tak zrobił to moduł i płyta nie padały (ale w końcu musi włączyć bo idzie zima). Zalecił podłączenie pieca do innej fazy, bo twierdzi, że być może np. pralka lub zmywarka robią jakieś zwarcie lub przepięcie. Według mnie to bez sensu rozwiązanie. Piec zawsze podczas burzy wyłączam z kontaktu. Co byście poradzili? Teść wpadł na pomysł aby go podłączyć do listwy z bezpiecznikiem, ale w/g mnie to nie wystarczy...

    P.S. Wcześniej chodził Immegras z 10 lat bez problemu. Został po nim tylko sterownik Euroster 2006.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Unhappy_user
    Level 2  
    witam w klubie :(
    też niestety popełniłem ten życiowy błąd kupując 5 lat temu ten model pieca. u mnie ciągle wyskakuje błąd Fd, no i też serwis nic nie wie. teraz sugerują problemy z napięciem. zastanawiam się nad podłączeniem pieca przez stabilizator napięcia lub ups ze stabilizatorem. podobno wówczas problemy mijają...
  • #3
    kz61
    Level 25  
    Jeżeli kocioł pracuje z tym starym Eurosterem to bym podejrzewał że to on jest przyczyną a konkretnie jego przewód który może mieć np. przebicie do sieci (o ile jest przewodowy). To są spekulacje ale zastanawiające jest to że uwala w kotle za każdym razem co.
  • #4
    wnojtek
    Level 15  
    Czy gniazdo jest dobrze uziemione i czy biegunowość jest prawidłowa?