Elektroda.pl
Elektroda.pl
X
Optex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rejestrator K2 404 brak wizji przez internet

09 Wrz 2018 15:59 366 23
  • Poziom 11  
    Witam, usilnie próbuję połączyć mój rejestrator do internetu i uzyskać obraz z kamer chociaż w sieci lokalnej. W chwili obecnej rejestrator jest odłączony od kamer a połączony kablem z routerem- czarny obraz na rejestratorze (zbyt duża odległość od routera do kamer-próba) mam nadzieje że to nie przeszkadza. Próbuje połączyć go chociaż w sieci lokalnej ale po wpisanu adresu lokalnego 192.168.1.118 wyświetlają się jakieś "śmieci". W rejestratorze wpisuje tak a na routerze tak gdzie jest błąd?

  • Poziom 43  
    Zmień port 80 w rejestratorze na 8080 chociażby, przeglądarka - korzystaj Internet Explorer.
  • Poziom 11  
    Teraz nie wczytują się nawet śmieci. Jak wpisze 192.168.1.118:8080 to są spowrotem

  • Poziom 43  
    Próbujesz się zalogować z poziomu Internet Explorer?
  • Poziom 11  
    Tak. Próbuję z kilku i wszędzie jest tak samo.

  • Poziom 43  
    Rejestrator wpięty do sieci rozumiem?
    Co masz przy próbie pingowania go?
    Włącz jeszcze Tryb zgodności i akceptowanie ActiveX.
  • Poziom 11  
    Rejestrator jest w pięty, ping normalny , na routerze świeci się ikonka na niebiesko że wszytko ok.

  • Poziom 43  
    Podaj poprawny model rejestratora.
  • Poziom 11  
    Proszę, ten tutaj :Rejestrator K2 404 brak wizji przez internet

  • Poziom 43  
    Staruszek, rozumiem że próbujesz na wersji IE powyżej 9 się połączyć?
    sosarek napisał:
    Włącz jeszcze Tryb zgodności i akceptowanie ActiveX.
  • Poziom 11  
    Coś się zmieniło w IE włączyłem w opcjach internetowych w zabezpieczeniach wszystko na "włącz" dla ActiveX i widzę okna ale nieład został
    Rejestrator K2 404 brak wizji przez internet

  • Poziom 43  
    Kliknij jeszcze na ikonę rozdartej kartki w polu adresu - powinno to w miarę poskładać - ale jak napisałem wcześniej - tylko na starych wersjach IE będzie działać poprawnie, ew.
    PRO-TECH Emil Miron napisał:
    Zainstaluj sobie starą wersję Firefox
  • Poziom 11  
    Właśnie tu jest problem bo ja korzystam z Mac os na codzień a tam IE nie można zainstalować. Tak się składa że mam starą Mozillę i nie chodzi niestety. Instaluje teraz taki program https://winebottler.kronenberg.org/. Jeżeli to ogarnę to chciałbym to uruchomić zdalnie przez internet a nie mam stałego ip.

  • Poziom 43  
    Z jakiego operatora internetu korzystasz?
  • Poziom 11  
    od 27.08.2018 mam światłowód 8MB uploadu

  • Poziom 43  
    Wejdź na portchcecker.co i sprawdź czy porty które przekierowywałeś na routerze nie są poblokowane. Dodatkowo sprawdź czy router obsługuje no-ip albo inne DynDNS.
    https://www.elektroda.pl/rtvforum/topic3127634.html
  • Poziom 11  
    Niestety nie udało się uruchomić ie na mac os :(

  • Poziom 43  
    Z podglądem zdalnym na urządzeniach mobilnych także będziesz miał problem - z racji dawno nie wspieranej aplikacji, możesz co prawda próbować z poziomu xmeye ale nie wróżę wielkich sukcesów.
  • Poziom 11  
    Udało się uruchomić kamery na macu ale do tego potrzebuję zainstalować Parallers i Windows 10 . W tej chwili korzystam z trialu i będę musiał po 14 dniach kupić Parallers i Windows 10. To wszystko dla IE w trybie offline-śmieszne.

  • Poziom 43  
    Niestety - stary DVR bez wsparcia...Nowe urządzenia działają na wszystkim.
  • Poziom 11  
    To prawda wszystko jest stare kamery, rejestrator i kable będę musiał wszystko wymienić tylko nie w najbliższej przyszłości. Zastanawiam się czy na tych kablach (antenowy+zasilanie) da się zamontować dobre kamery HD ?
  • Pomocny post

    Poziom 43  
    Jeśli już to kabel koncentryczny, da się - wystarczy skorzystać z któregoś z rozwiązań - AHD, CVI, TurboHD..rozdzielczości coraz większe, dodatkowo powstało coś takiego jak PoC.
  • Poziom 11  
    Na maszynie wirtualnej nie będzie ponieważ mój procesor grzeje się do ponad 100C a do tego nie mogę normalnie korzystać z komputera nawet do przeglądania internetu bo procesor jest wykorzystywany do ostatniego procentu i przycina. Rozważam zmianę na tani rejestrator tak żeby działało na chromie lub zakup instalacji 5ghz do przesyłu wideo.



    https://www.eltrox.pl/rejestrator-gise-5w1-gs-m1004nh-v2.html


    https://sklep.delta.poznan.pl/zestaw-do-trans...ej-5-8-ghz-tr-3000-komplet-txrx_l1_p5771.html (MAM TAKIE I DZIAŁA BARDZO DOBRZE NA DRUGIM TV) jest to najdroższa opcja.