Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] UniFi AP AC LITE zrywanie połączenia

11 Wrz 2018 14:33 510 15
  • Poziom 3  
    Witam

    Od jakiegoś czasu bez problemowo korzystałem z urządzenia UniFi AP AC LITE. Wszystko śmigało jak należy.

    Do momentu (jak mi się wydaje) podłączenia do mojej sieci drugiego AP Ubiquiti airMAX NanoStation Loco M2.

    Objawy są takie, że pierwszy AP często "zrywa" połączenie z internetem.

    Dodatkowo AP nie jest wykrywany przez soft Ubnt zainstalowany windowsie do zarządzania nim, a jedynie mogę nim zarządzać za pomocą apki na telefonie.

    Mogę prosić o jakąś sugestię?

    Pozdrawiam,
  • Moderator - Sieci, Internet
    Adresację masz różną na urządzeniach? Obydwa urządzenia działają jako AP?
  • Poziom 3  
    jimasek napisał:
    Adresację masz różną na urządzeniach? Obydwa urządzenia działają jako AP?


    Obydwa działają jako AP. Adresacja z tej samej podsieci.
  • Moderator - Sieci, Internet
    ufoludek75 napisał:
    Dodatkowo AP nie jest wykrywany przez soft Ubnt zainstalowany windowsie do zarządzania nim, a jedynie mogę nim zarządzać za pomocą apki na telefonie.

    Co dzieje się wtedy na Unifi Controlerze? Pokazuje że urządzenie rozłączone?
  • Poziom 3  
    Problem w tym, że na kontrolerze (UniFi SDN Controller 5.6.39) nie pokazuje mi żadnego urządzenia. Tylko widzę i mogę nim zarządzać w apce na telefonie.

    Dodano po 5 [minuty]:

    ufoludek75 napisał:
    Problem w tym, że na kontrolerze (UniFi SDN Controller 5.6.39) nie pokazuje mi żadnego urządzenia. Tylko widzę i mogę nim zarządzać w apce na telefonie.


    Uzupełniając, nie jest to problem instalacji kontrolera, instalowałem go ponownie na tej samej stacji ale również na innej. Nie widzi tego AP Lite.

    Zerwanie - to kwestia chwili, którą obserwuję streamując muzykę - przerywa odtwarzanie muzyki, a podczas oglądania np. filmu z netfilxa - pojawią się tylko komunikat raz na jakiś czas, ale transmisji nie zrywa.
  • Moderator - Sieci, Internet
    Czyli kontroler na PC nigdy poprawnie nie był skonfigurowany?
    Konfiguracja kontrolera i urządzenia Unifi - https://www.cyberbajt.pl/raport/566/

    Znasz adresy IP urządzeń? Czy możesz je pingować? Sprawdź tą komendę podczas występowania problemu z zasięgiem.
  • Poziom 3  
    jimasek napisał:
    Czyli kontroler na PC nigdy poprawnie nie był skonfigurowany?
    Konfiguracja kontrolera i urządzenia Unifi - https://www.cyberbajt.pl/raport/566/

    Znasz adresy IP urządzeń? Czy możesz je pingować? Sprawdź tą komendę podczas występowania problemu z zasięgiem.


    Kontroler na PC był poprawnie skonfigurowany, i bez problemu na PC nim zarządzałem (do czasu...). Teraz podczas próby podłączenia, re-instalacji ekran (3) Twojej instrukcji mam pusty (nie znajduje żadnego urządzenia). Pingów w trakcie zerwania nie sprawdzałem. Pinguje je bez problemu (oba mają static ip).
  • Moderator - Sieci, Internet
    ufoludek75 napisał:
    Pinguje je bez problemu (oba mają static ip).

    No to sprawdź co będzie się działo z pingiem po zaniku dostępu bezprzewodowego, Będziemy wiedzieli gdzie dalej szukać.
  • Poziom 13  
    Ja się tylko wtrącę, że Loco nie zostanie wykryte przez Controller bo to nie jest ta sama seria urządzeń. Controller obsługuje tylko serie UNIFI. Loco to już AIRMAX.
  • Moderator - Sieci, Internet
    whizzo napisał:
    a się tylko wtrącę, że Loco nie zostanie wykryte przez Controller bo to nie jest ta sama seria urządzeń

    A czy gdzieś o tym pisałem? Wrzuciłem FAQ-u jak skonfigurować Unifi z controlerem soft-owym.
  • Pomocny post
    Poziom 13  
    jimasek napisał:
    whizzo napisał:
    a się tylko wtrącę, że Loco nie zostanie wykryte przez Controller bo to nie jest ta sama seria urządzeń

    A czy gdzieś o tym pisałem? Wrzuciłem FAQ-u jak skonfigurować Unifi z controlerem soft-owym.


    Założyciel wątku napisał:
    "Dodatkowo AP nie jest wykrywany przez soft Ubnt zainstalowany windowsie do zarządzania nim, a jedynie mogę nim zarządzać za pomocą apki na telefonie."

    Tylko do tego się odnosiłem.
    Pozdrawiam
  • Pomocny post
    Moderator - Sieci, Internet
    whizzo napisał:
    Założyciel wątku napisał:
    "Dodatkowo AP nie jest wykrywany przez soft Ubnt zainstalowany windowsie do zarządzania nim, a jedynie mogę nim zarządzać za pomocą apki na telefonie."

    Zwracam honor @whizzo bo to chyba ja nie doczytałem do końca bo dla mnie jest to oczywiste. Tak jak piszesz Ubiquiti LOCO nie da się dodać do tego kontrolera.
  • Poziom 3  
    Dzięki za aktywność w moim wątku!

    Uściślić jednak muszę:
    1) Mam UniFi AP AC Lite i Nanstation loco M2
    2) Oba podłączone w tej samej sieci
    3) Oba widzę w aplikacji "Discovery"
    4) Zarządzać nimi mogę za pomocą apek na telefonie (jest nawet "skrót" w aplikacji Discovery do otworzenia zarządzania w odpowiedniej apce dla wskazanego urządzenia)
    5) Apką UNMS może zarządzać Nanstation loco
    6) Apką UniFi mogę zarządzać AC Lite
    7) AC Lite nie widzi mi soft na windowsie (Unifi Controller), w właściwie przestał mi go widzieć i nie wiem z jakiego powodu - to jest mój jeden z problemów w tym wątku.
  • Pomocny post
    Poziom 13  
    ufoludek75 napisał:
    Dzięki za aktywność w moim wątku!

    Uściślić jednak muszę:
    7) AC Lite nie widzi mi soft na windowsie (Unifi Controller), w właściwie przestał mi go widzieć i nie wiem z jakiego powodu - to jest mój jeden z problemów w tym wątku.



    Spróbuj zresetować UAP AC LITE do ustawień fabrycznych logując sie przez SSH i wpisując komendę:

    Code:
    syswrapper.sh restore-default


    i po restarcie zaadoptuj urządzenie ponownie poprzez Unifi Controller. Pownien znowu być widoczny
    Pozdrawiam
  • Poziom 3  
    syswrapper.sh restore-default przywrócił go do świata żywych ;) dzięki!

    a problemy z moją siecią będę badał dalej. Pingi w momencie zerwania połączania osiągają 1000ms i po 2, 3 takich wskazania wszystko wraca do normy na jakiś czas :(
  • Poziom 3  
    jak się okazało mój własny router płatał mi takie figle :(