Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Zmywarka Bosch SGV5603/21 nie startuje po wymianie pompy

witolg 14 Wrz 2018 19:57 207 8
  • #1 14 Wrz 2018 19:57
    witolg
    Poziom 3  

    Witam.
    Niestety moja zmywarka po 18 lub 19 latach obsługi 5 osobowej rodziny zepsuła się. Poczułem tylko swąd i buczenie po czym musiałem wszystko umyć ręcznie. Po rozebraniu stwierdziłem, że taki brązowy plastik na silniku pompy jest stopiony i to właśnie z niego był ten zapach. Postanowiłem tez sprawdzić silnik pompy i niestety w nim też jest wyraźnie spalone jedno uzwojenie. Zakupiłem nową pompę z rozrusznikiem wymieniłem w zmywarce (silnik sprawdziłem na stole) no i niestety zamiast efektu "wow" zmywarka pobiera wodę i silnik nie rusza, nie załącza się też grzałka. Zatem teraz nie wiem jak tu stwierdzić czy przy okazji awarii pompy nie popsuła się elektronika? Może jest na to jakiś prosty sposób którego nie znam, a może to jakaś inna przyczyna?
    :arrow: Poprawiłem TONI_2003

    0 8
  • Relpol
  • #2 14 Wrz 2018 20:35
    Robo-technical
    Poziom 27  

    Sprawdź co załącza pompę. Triak czy przekaźnik. Rozumiem że chodzi o pompę myjącą
    (w zmywarce są 2 pompy, myjąca i do wylewania wody)

    0
  • Relpol
  • #3 14 Wrz 2018 20:49
    witolg
    Poziom 3  

    Robo-technical napisał:
    Sprawdź co załącza pompę. Triak czy przekaźnik. Rozumiem że chodzi o pompę myjącą
    (w zmywarce są 2 pompy, myjąca i do wylewania wody)

    Tak chodzi o pompe myjącą , przekażnika nie widze na module sterującym jest triak tylko nie wiem czy to ten od pompy?

    0
  • #4 14 Wrz 2018 20:52
    Robo-technical
    Poziom 27  

    Daj zdjęcie płytki z obu stron

    0
  • Pomocny post
    #6 14 Wrz 2018 21:42
    Robo-technical
    Poziom 27  

    witolg napisał:
    przekażnika nie widze na module sterującym jest triak tylko nie wiem czy to ten od pompy?


    A ja widzę 3 przekaźniki koloru pomarańczowego (2 koło siebie)

    Zmywarka Bosch SGV5603/21 nie startuje po wymianie pompy

    To co oznaczyłem jako znak zapytania to elemennt którego nie jestem w stanie określić.

    0
  • #7 14 Wrz 2018 22:12
    witolg
    Poziom 3  

    O! dzięki za wskazówkę! Ten element, który oznaczyłeś ma oznaczenie BD135 to tranzystor na radiatorze, ale jeszcze raz zacząłem się przyglądać płytce od strony druku w okolicy przekaźników i znalazłem przepaloną ścieżkę! Zatem być może to jest trop, ale to już jutro nad tym popracuje.
    Zmywarka Bosch SGV5603/21 nie startuje po wymianie pompy20180914_2...155_LI.jpg Download (5.36 MB)

    0
  • #8 14 Wrz 2018 22:15
    Robo-technical
    Poziom 27  

    Bardzo ważny trop. Zobacz czy ten pin wyżej nie idzie po kablu do pompy. Nie powinno być to trudne do sprawdzenia.
    Jestem zdziwiony tym tranzystorem. Ciekawe co on załącza

    0
  • #9 14 Wrz 2018 23:27
    witolg
    Poziom 3  

    Robo-technical napisał:
    Bardzo ważny trop. Zobacz czy ten pin wyżej nie idzie po kablu do pompy. Nie powinno być to trudne do sprawdzenia. Jestem zdziwiony tym tranzystorem. Ciekawe co on załącza
    Jednak wziąłem się od razu, pod lutowałem ścieżkę i bingo ! zmywarka działa! Jeszcze raz dziękuję za celne wskazówki. Przy okazji poszukałem jakiejś daty na częściach żeby potwierdzić jej wiek, rzeczywiście ma 18 lat. Z tego co pamiętam czyściłem tylko raz hydrostat i wymieniłem pojemnik na kapsułkę bo wyskoczyła z niego sprężyna. Bieżąca awaria prawdopodobnie była spowodowana kapnięciem wody przy otwieraniu drzwi na tą brązową kostkę i silnik pompy sytuacja taka miała miejsce pewnie kilka razy bo na silniku jest spory zaciek
    Edit:
    Naprawa zmywarki polegała na wymianie silnika pompy (używany ) i pod lutowaniu ścieżki w module elektroniki.

    2
  Szukaj w 5mln produktów