Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lenovo IdeaPad 100-15iby - nie uruchamia się, czarny ekran

corleone89 15 Sep 2018 23:10 1824 17
  • #1
    corleone89
    Level 3  
    Witam potrzebuję waszej pomocy, w zdiagnozowaniu usterki w Lenovo Ideapad 100-15IBY laptop został zalany płynem do kąpieli. otrzymałem go po tygodniu po zalaniu. Szybko go rozebrałem i wypiąłem baterię w czasie odłączania taśm już się sam uruchomił wcześniej nie był uruchamiany. Płytę wymyłem dokładnie izopropanolem i laptop się włączał po kilkukrotnym wciśnięciu power. Ładnie poskładany po jednym dniu już nie załączył się, dziś tylko po wyciągnięciu matrycy kilka razy wyświetliło się logo na przyciemnionym ekranie. Potem cisza. Mam problem bo po zalaniu nie działają diody które by mi wskazały czy cokolwiek się załącza. zacząłem robić pomiary ale nie znam się zbyt dobrze na pomiarach. Dodaję zdjęcie miejsca obok gniazda zasilania tam zrobiłem pomiary przed i za tranzystorem jest napięcie 20v nie wiem jakie napięcia mają być na wejściu do matrycy ?

    Lenovo IdeaPad 100-15iby - nie uruchamia się, czarny ekranIMG_201809...701677.jpg Download (374.84 kB)

    Lenovo IdeaPad 100-15iby - nie uruchamia się, czarny ekranIMG_201809...702732.jpg Download (219.23 kB)
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr Fluke
  • #2
    lisek
    Service technician RTV
    Quote:
    Phrase: LA-C771p Search found 11 matches (0,09 s)

    Na tym forum napisano.

    Raczej serwis , ale nie wróże powodzenia.
    Poczytaj np. Link, podałem namiar na "zblizony SM" i co go boli. (laptop przy uszkodzeniu)

    p.s
    Cały był zalany, czy tylko miejscowo?
    Opisz miejsce zalania.
    Z opisu ... wskazuje na płyte.

    Quote:
    Płytę wymyłem dokładnie izopropanolem i laptop się włączał po kilkukrotnym wciśnięciu power.
    Ładnie poskładany po jednym dniu już nie załączył się, dziś tylko po wyciągnięciu matrycy kilka razy wyświetliło się logo na przyciemnionym ekranie. Potem cisza.
  • Multimetr Fluke
  • #3
    corleone89
    Level 3  
    Płyta była zalana częściowo ale dość rozlegle dodaje foto jakie wykonałem zaraz po wyciągnięciu płyty. Wolałem wymyć płytę dokładnie bo nigdy nie wiadomo czy coś się ominie. Szkoda że te ledy mam uszkodzone i nie wiem jakie rezystory były przed nimi bo bym sobie wstawił może coś więcej bym wiedział.
    Lenovo IdeaPad 100-15iby - nie uruchamia się, czarny ekran

    Lenovo IdeaPad 100-15iby - nie uruchamia się, czarny ekran

    Lenovo IdeaPad 100-15iby - nie uruchamia się, czarny ekran

    Lenovo IdeaPad 100-15iby - nie uruchamia się, czarny ekran

    Lenovo IdeaPad 100-15iby - nie uruchamia się, czarny ekran
  • #4
    lisek
    Service technician RTV
    Niedobrze,że złazca USB były zalane, nie wrózy to dobrze SoC 7th gen.
    - np. Pentium N3540 lub cokolwiek tam masz na płycie

    pl402 - 1.33V
    pl302 - 3.3V
    pl304 - 5.V
    - PU302 SYX196C1QNC / *code: AR
    - PU301 (+3.3V), PU302 (+5V)
    pl703 - 0.73V
    pl702 - 0.77V


    VP1/AIVP2 LA-C771P Rev.1.0

    cpu : Celeron N2840 (SR1YJ) / lub podobne
    kbc: Nuvoton NPCE388NA1DX
    PU601 AP7175
    PU1 BQ24780 charger

    np. z Elvikom Link
    * lub Link

    SM i prawie zgodny opis DC-DC (mimo,że cpu SoC od AMD) Link_ LA-B231p
  • #5
    corleone89
    Level 3  
    Powalczę jeszcze z tą płytą, nie wiem jakie powinny być napięcia na gnieździe taśmy matrycy jest może jakaś przybliżona rozpiska napięć?

    Lenovo IdeaPad 100-15iby - nie uruchamia się, czarny ekran
  • #6
    lisek
    Service technician RTV
    Jaka matryca, ile pin. ma zazce LVDS?

    Co do Power Sequence popatrz w SM od LA-B102P
  • #7
    corleone89
    Level 3  
    Masz na myśli ile pinów jest na taśmie matrycy od strony samej matrycy?

    Dodano po 2 [minuty]:

    Lenovo IdeaPad 100-15iby - nie uruchamia się, czarny ekran

    a czy te matryce da się sprawdzić na innym laptopie ? bo nigdy tego nie robiłem.
    to złacze od strony płyty ma 30 pin
  • #8
    lisek
    Service technician RTV
    Typowa matryca
    LP156WHB(TP)(C1) 15.6" 1366x768 , 6-bit, Slim ( uszy do mocowania góra-dól)
    lvds 30pin/ dół_prawo
    Str.8/ z 39 > rozpiska pin Link_ co prawda LP156WHB-TP (A1)
    Quote:

    dziś tylko po wyciągnięciu matrycy kilka razy wyświetliło się logo na przyciemnionym ekranie.
    Potem cisza. Mam problem bo po zalaniu nie działają diody które by mi wskazały czy cokolwiek się załącza.

    A karta Post po PCI-e nie "gada"?

    Odłacz matrycę i zobacz co masz po innych wyj. sygnału :vga/czy HDMI
  • #9
    corleone89
    Level 3  
    Podłączałem hdmi do telewizora ale całkowity brak reakcji nawet tv nie widzi że coś podpiąłem.
    lisek wrote:
    A karta Post po PCI-e nie "gada"?

    co masz dokładniej na myśli ?

    Dodano po 14 [minuty]:

    zrobiłem pomiary na kilku pinach i coś mi się tu nie podoba bo na kilku pinach pokazuje 20v :/ a to chyba za dużo?

    Lenovo IdeaPad 100-15iby - nie uruchamia się, czarny ekran

    Dodano po 9 [minuty]:

    a na baterii jak pomiar robiłem to 9.4v
  • Helpful post
    #10
    lisek
    Service technician RTV
    Może pokazywać bo to zasilanie VLed
    - pin.26...29
    Lenovo IdeaPad 100-15iby - nie uruchamia się, czarny ekran

    :idea: Co do Power Sequence popatrz w SM od LA-B102P
  • #11
    corleone89
    Level 3  
    Udało się po rozpięciu taśmy matrycy i wpięciu ruszyło :)

    Lenovo IdeaPad 100-15iby - nie uruchamia się, czarny ekran
  • #12
    corleone89
    Level 3  
    Witajcie temat tego laptopa powraca. Po jakimś czasie miał tendencje do nie włączania się, albo uruchamiał się nagle w środku nocy. Kupiłem płytę ale okazało się że procesor jest uszkodzony. Postanowiłem powalczyć ze starą płytą, na początku brak było napięć na cewkach, po podmianie całego układu kbc przelutowałem go z 2giej płyty napięcia są obecne poza napięciem 1.5v na PL402. Napięcie na włączniku 3.3v i po wciśnięciu włącznika 0v czy to może być uszkodzona kość biosu ?
  • #13
    dance251
    Level 31  
    corleone89 wrote:
    czy to może być uszkodzona kość biosu ?


    Najprawdopodobniej, lub KBC nie ten
  • #14
    lisek
    Service technician RTV
    PL402 to zasilanie RAM +1.35VP

    Zdejmij zworkę PJ301 i zobacz z której strony masz mały opór?
    jak ze strony obciązenie czyli na 90% kombajn w tył (metoda zwarciowa powie )

    Bazuj na SM jaki podałem
    * duzo podobieństwa z LA-B301p
    Poczytaj tematy z tego forum , Elvikom o (ideapad 100-15iby ) > opcja szukaj
    np. Link
  • #15
    corleone89
    Level 3  
    Po zdjęciu zworki PJ 301 nadal po kilkadziesiąt Ω. To samo wykonałem PJ 401 i PJ 402 więc podejrzewam że to nie o zwarcie chodzi ?

    Dodano po 57 [minuty]:

    Postanowiłem ponownie zaprogramować kość biosu mam programator CH341A i ku mojemu zdziwieniu bios normalnie się zapisuje lecz w trakcie weryfikacji wywala mi błąd (chip main memory with the contents are in disagreement) wcześniej zapisywałem i nie sprawdzałem. Nigdy nie miałem takiej sytuacji co mogę zrobić ?
  • #16
    lisek
    Service technician RTV
    Może być tak ,że "ciecz " dostałą się pod kombajn, .. inny układ :!: (nie pokazałeś miejsca zalania)
    - tydzień to duzy okres czasu , aby nastapił proces korodowania
    Quote:

    Płyta była zalana częściowo ale dość rozlegle

    Jaka ciecz.?

    p.s
    Lenovo IdeaPad 100-15IBY
    Model Name: 80MJ
    AIVP1/AIVP2 LA-C771P Rev.1.0

    Intel® Mobile Celeron N2840 (SR1YJ)
    kbc: NPCE388NA1DX
    Bios 25q64fWsig (1.8V)
    PU1 (charger BQ24780), PU301 (2x +3.3V, są dwa channel , jeden się wł. od razu / drugi po sygnale z kbc), PU302 ( code AR***/ SYX196C1QNC +5V)
    PU303 (code 4B=...)
    Link

    Podano oporności z cewek Link
    * ponizej kilka podobnych tematów
  • #17
    corleone89
    Level 3  
    Był zalany płynem do kąpieli ale ciecz dostała się tylko na dysk twardy i na ledy które odpadły. Muszę jutro kupić nowy programator bo mój uległ uszkodzeniu dlatego mi nie weryfikuje. Jutro dam znać jak poszło. Mam nadzieję że to już ostatni element układanki :)
  • #18
    corleone89
    Level 3  
    Niestety po prawidłowym zaprogramowaniu biosu nadal brak napięcia.