Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

MIO 7500 LM - Po aktualizacji dożywotnich map MIO nie widzi AutoMapy.

przemek129 16 Sep 2018 15:06 9969 21
  • #1
    przemek129
    Level 9  
    Witam,
    Mam problem z nawigacją MIO Spirit 7500 LM. Przed aktualizacją map MIO za pomocą programu MioMore Desktop, Automapa działała (wyświetlał się ekran na którym mogłem wybrać AutoMapę lub MioMap).
    Poprzednio Automapa została nagrana na kartę SD bezpośrednio z instalatora (został automatycznie zrobiony autostart). Kartę następnie włożyłem do nawigacji i tyle. Teraz próbowałem tak samo zrobić ale bez powodzenia.
    Dostaję jedynie taki komunikat po którym urządzenie się resetuje (zdjęcie w załączniku).
  • #2
    jajacekpl
    Level 24  
    1. Ci się dzieje gdy uruchamiasz Mio bez karty z AM?
    2. Jak miałeś odblokowane Mio? Mam na myśli
    przemek129 wrote:
    wyświetlał się ekran na którym mogłem wybrać AutoMapę lub MioMap

    3. Zainstaluj ponownie AM na SD - identycznie jak poprzednio (wybierz ten sam dodatek). A przedtem format karty
  • #3
    przemek129
    Level 9  
    1. Po uruchomieniu nawigacji bez karty SD uruchamia się mapa MioMap
    2. Po uruchomieniu przed aktualizacją mapy MIO miałem taki ekran po uruchomieniu nawigacji ( załącznik ekran).
    Odblokowanie polegało na nagraniu na kartę SD i wybraniu w opcji (załącznik Instalacja).
    3. Już tak robiłem kilka razy (format i nagranie od nowa Automapy) i niestety ale efekt za każdym razem taki sam.
  • #4
    maxio23
    Level 2  
    przemek129 wlasnie kupilem w/w nawi. Wszystko z AM jest oki, ale boje sie aktualizowac mio. Czy poradziles sobie z problemem?
  • #5
    przemek129
    Level 9  
    Narazie nie udało mi się z tym poradzić. Miałem nadzieję , że ktoś na forum mi coś podpowie.
  • #6
    jajacekpl
    Level 24  
    kilka pytań:
    1. Podczas aktualizacji przez MioMoreDesktop karta z AM była w urządzeniu?
    2. Co aktualizowałeś - same mapy, program Miomap czy oprogramowanie urządzenia?
    3. AM na karcie pozostała ta sama, czy tez ją zaktualizowałeś?
    4. Jaka to była wersja - 6.18, czy najnowsza 6.25 czy jakkas inna (pytam o wersje programu, nie wydanie mapy)
    5. Jakie masz foldery ma SD?
  • #7
    przemek129
    Level 9  
    Przesyłam odpowiedzi na pytania

    1. Tak karta byla w urządzeniu.
    2. Wszystkie 3 opcje były aktualizowane.
    3. Karta została sformatowana i została nagrana nowa AM - też wersja 6.24 tylko z nowszymi mapami.
    4. Wersja AM 6.24
    5. Foldery na karcie SD
    - AutoMapa EU
    - default
  • #8
    jajacekpl
    Level 24  
    Podaj, co masz w pliku *.mscr w folderze DEFAULT (może nazywac sie default.mscr lub auto.mscr)
    Sprawdzimy, czy błąd dotyczy tylko Automapy, czy wszystkich programów (próbując urichomic w ten sam sposób CeCommandera lub explorer.exe)
  • #11
    jajacekpl
    Level 24  
    OK, myslałem, że było odblokowanie metoda na AUTO...
    W takim razie skopuj do folderu DEFAULT program cecommander (pobierz, rozpakuj i wrzuć 6 plików luzem), zmien nazwe pliku cecmd.exe na auto.exe i uruchom spod ikony Automapy.
    Gdy pojawi się okno menedżera plików (obrazek znaleziony na elektroda.pl)
    MIO 7500 LM - Po aktualizacji dożywotnich map MIO nie widzi AutoMapy.
    z jego poziomu wystartuj Automapę (plik automapa eu.exe lub wceAm.exe)

    Link do programu:
    Spoiler:
    http://chomikuj.pl/jajacekpl/Inne/systemowe+i+dll-ki/CECMD,1805218144.ZIP(archive)

    (najpierw rozpakuj i do DEFAULT skopiuj 6 plików)
  • #12
    przemek129
    Level 9  
    Zrobiłem tak jak napisałeś powyżej. Uruchamia sie cecomander ale nie zdążę włączyć automape bo uruchamia sie automatycznie mapa Mio. Filmik w załączniku.
  • #13
    jajacekpl
    Level 24  
    Wrzuć gdzieś na sieć plik auto.exe - może cos z nim nie tak...
    Pewnie w nim jest cos, co killuje przy okazji fabryczny proces Mio.

    A druga próba - zmień nazwę obecnemu folderowi Automapa EU na Automapa EU1
    - utwórz na karcie nowy folderu Automapa EU i przenieś tam cecommandera
    - plik exe tego progamu przemianuj na AutoMapa EU.exe
    - w folderze Default przywróć oryginalny auto.exe
  • #15
    maxio23
    Level 2  
    Witam
    Śledzę uważnie ten watek bo też od niedawna mam w/w nawigacje i jeszcze nie aktualizowałem mio map. Bez aktualizacji jest wszystko oki, choć przy automapie 6.25.1 nawigacja się wiesza po kilku minutach prawidłowej pracy (ale ten problem mają wszyscy, co znalazłem w innym wątku). 6.24 pracuje prawidłowo.
    Ja mam takie pytanie: czy jak zrobię backup mio np na dysk, zaktualizuje mio, czy będę mógł wrócić z powrotem do "starego" - przed aktualizacją???
    Jeżeli tak to spróbuje i dam znać czy objawy takie jak w wątku występują.
  • Helpful post
    #16
    jajacekpl
    Level 24  
    [quote="przemek129"] sytuacja jest taka jak na początku
    Rozpakować, na SD skopiować dwa foldery (cecmd i default) oraz dwa pliki ameustartet.......

    Moderated By nutergsm:

    Pliki proszę zamieszczać w formie załącznika. Link do chomika usunąłem.
    To nie pierwszy post w którym dodajesz link do swojego chomika. Gdyby pik miał ponad 100Mb lub więcej to bym jeszcze zrozumiał.

  • #17
    przemek129
    Level 9  
    Dzięki teraz działa. Podmieniłem ścieżkę CeComandera na ścieżkę AutoMapy i działa pięknie.
    Run ("\SDMMC\AutoMapa EU\AutoMapa EU.exe")
  • #18
    wojtek1234321
    Level 35  
    maxio23 wrote:
    choć przy automapie 6.25.1 nawigacja się wiesza po kilku minutach prawidłowej pracy (ale ten problem mają wszyscy, co znalazłem w innym wątku).

    Choć to nie w temacie, ale dopiszę że AutoMapa 6.25 to jakiś "gniot" który prawie na wszystkich urządzeniach odstawia takie numery, więc raczej to nie wina urządzenia i instalacji, ale samego programu AutoMapa 6.25, 6.25.1 (bo były, są dwie wersje instalatora).
  • #20
    guty
    Level 2  
    Forumowicze,
    najprostszym rozwiązaniem jest instalacja AM 6.24 na karcie SD (w czytniku) wraz z modułem autostart urządzenia, na którym ma pracować AM. Dogranie najnowszej mapy ręcznie na karcie SD.
    Wkładamy do urządzenia, włączamy urządzenie i cieszymy się AM.
    Wyłączamy urządzenie, wyjmujemy kartę, włączamy urządzenie i mamy odpalone oryginalne oprogramowanie, które możemy aktualizować do woli.
    Pozdrawiam
    Guty
  • #21
    wojtek1234321
    Level 35  
    guty wrote:
    najprostszym rozwiązaniem jest instalacja AM 6.24 na karcie SD (w czytniku) wraz z modułem autostart urządzenia, na którym ma pracować AM. Dogranie najnowszej mapy ręcznie na karcie SD.

    Niestety automapa 6.24 z najnowszą wersją mapy 1812 niezbyt dobrze współpracuje. Sprawdzone tylko "bez jazdy", ale już widać błędy, np. brak adresów na niektórych ulicach np. w Rzeszowie, aleja Armii krajowej, pokazuje tylko skrzyżowania.

    MIO 7500 LM - Po aktualizacji dożywotnich map MIO nie widzi AutoMapy.


    Albo Łódź, ul wojska Polskiego.

    MIO 7500 LM - Po aktualizacji dożywotnich map MIO nie widzi AutoMapy.


    A przykładowo powinno być tak.

    MIO 7500 LM - Po aktualizacji dożywotnich map MIO nie widzi AutoMapy.


    Więc nie wiadomo czy nie ma jeszcze większych błędów w takiej kompilacji - program 6.24, mapa 1812 (najnowsza w tej chwili), która wyszła z programem 6.25.1.
  • #22
    ta_tar
    Level 39  
    Sprawdzono na postoju. Program 6.24 i mapa 1812 ma błąd w tych twoich lokalizacjach. Program 6.25.1 i mapa 1812 już tych błędów nie ma.