Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lexus GS300 Mk2 - Kontrolki ABS/VSC/TRC/(!) prędkościomierz pokazuje prędkość 0

17 Wrz 2018 22:04 1239 5
  • Poziom 16  
    Witam.

    Ostatnio dopadła dziwna "choroba" mojego Lexusa. Sprawa wygląda w ten sposób, że podczas jazdy nagle zapalają się kontrolki ABS, VSC, TRC i w tym momencie wskazówka prędkościomierza opada na "0". Po około 3 sekundach zapala się do kompletu kontrolka czerwonego wykrzyknika w nawiasach ta od hamulców.
    Wystarczy, że wyłączę zapłon i włączę ponownie i można jechać dalej, kontrolki gasną. Częstotliwość wystąpienia usterki jest przypadkowa tzn mogę przejechać 300km bez problemu a innym razem na tej samej trasie potrafi i 6 razy wystąpić.


    Podłączyłem się ELM327 do złącza OBD i uruchomiłem na telefonie program diagnostyczny do Toyota/Lexus ELMScan Toyota.
    Podczas wystąpienia "usterki" nie można się połączyć do ECU ABS/VSC/TRC ale bez problemu w tym momencie łączy się z ECU silnika i można odczytać prawidłową prędkość pojazdu. Komputer pokładowy w tym czasie nie zlicza kilometrów oraz nie oblicza spalania.

    Postanowiłem zrobić kilka testów żeby coś więcej wiedzieć i sprawa przedstawia się tak:
    Nie wyświetla wyżej wymienionych kontrolek i wszystko jest ok.
    Podłączyłem się do ECU ABS/VSC/TRC stojąc w miejscu takie mam odczyty:
    Link
    Po kilku sekundach sprawa wygląda już tak:
    Link
    I tak zmienia się co kilka sekund z 0km/h na 120km/h.

    Podczas jazdy takie odczyty:
    Link
    Na przemian z takimi:
    Link

    Zawsze pokazuje albo rzeczywistą prędkość albo 120km/h i tak na przemian.

    Co jest bardzo dziwne, nie wyświetla żadnych kodów błędów!
    Klemy oraz + i - akumulatora dobrze wyczyszczone, spryskane preparatem na poprawę kontaktu i całość dobrze skręcona bo słyszałem, że Toyota i Lexus lubi wyświetlać te kontrolki jeśli są luźne klemy.
  • Poziom 2  
    Witam. U mnie wystarczylo wyczyścić oba przednie czujniki abs. Potem wykasowałem błędy, bo świeciło vsc i jest ok.
  • Poziom 16  
    Przyglądnę się czujnikom przy najbliższej okazji i profilaktycznie można oczyścić.
    Tylko, że u mnie prędkości z czujników przy kołach pokazują ok a "świruje" ta brana ze skrzyni biegów lub ecu abs/kontroli trakcji.
  • Poziom 2  
    Wymienialem czujnik predkości na skrzyni. Nic nie dalo. Moge Ci podesłać na próbę.
  • Poziom 2  
    Hej, po jakims czasie błąd powrócił. Teraz sprobowałem kalibracji. Spinka w złącze diagnostyczne. 100 km i na razie spokój:)
  • Poziom 16  
    U mnie kontrolki wyskakują w bliżej nie określonych momentach. Czasem zrobię kila tys km bez problemu by innym razem świecić raz za razem co kilka km.