Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spadek napięcia i słabe swiecenie diody halo w reflektorze

misio007 19 Wrz 2018 14:01 189 10
  • #1 19 Wrz 2018 14:01
    misio007
    Poziom 7  

    Witam,
    czy ktos moglby mi pomoc z tym tematem?
    Otóz, mam w reflektorze samochodowym zamontowane diody halo do swiatel dziennych. Jedna zaczela slabo swiecic. Wymontowalem, zmierzylem napiecie na kablach i jest tam 7V. Po podlączeniu bezposrednio diody do akumulatora - dioda swieci w pelni mocnym swiatlem. Pomyslalem ze stabilizator cos nawala.
    Podlaczylem go do akumulatora i zmierzylem ilie podaje na wyjsciu. Miernik pokazal 11,90V
    No i zglupialem.
    Wszytsko wyglada ok.
    Podlaczylem wszystko razem, czyli dioda przez stabilizator do akumulatora, i znowu slabo swieci. Pomierzylem napiecia na tym obwodzie miedzy stabilizatorem a dioda i wynioslo 7V, czyli za malo by w pelni swiecila.
    Gdy odlaczam diode, miernik znowu pokazuje 11,90V
    W czym jest problem??? jak to naprawic?
    Dzieki za wszelką pomoc.

    0 10
  • #2 19 Wrz 2018 14:08
    Ronin64
    Poziom 35  

    To może być jednak problem ze stabilizatorem. Jak zachowuje się drugi komplet? Jakie prądy płyną w sprawnym obwodzie a jakie w uszkodzonym?

    0
  • #3 19 Wrz 2018 14:37
    misio007
    Poziom 7  

    Zaraz zmierze i napisze.

    Dodano po 25 [minuty]:

    Pomierzyłem na drugim, dobrym. Bez obciążenia jest 11,90V, przy podłączonym LED, na stabilizatorze spada do 10,30V.

    0
  • #4 19 Wrz 2018 14:46
    andrzej20001
    Poziom 43  

    Stabilizator padł.

    0
  • #5 19 Wrz 2018 14:53
    misio007
    Poziom 7  

    Czy dowolny na 12V bedzie ok?

    0
  • #6 19 Wrz 2018 15:36
    andrzej20001
    Poziom 43  

    Nie dowolny ,dobrany do obciążenia.

    0
  • #7 19 Wrz 2018 19:28
    misio007
    Poziom 7  

    Jak dobrać odpowiednie obciążenie? Był podłączony do jednego ringu ledowego w reflektorze.
    Niestety nie mam parametrów.

    0
  • #8 20 Wrz 2018 17:12
    Ronin64
    Poziom 35  

    Sprawdź na sprawnym zestawie jaki prąd płynie przez diodę. Masz na tym stabilizatorze wypisane jakieś jego parametry?

    0
  • #9 25 Wrz 2018 07:34
    misio007
    Poziom 7  

    Sorry ze tak dlugo nieodpowiedalem - nie mialem mozliwosci.
    Na dobrym zestawie prąd jest prawie 12V. Nawet pomyslalem ze podlacze uszkodzony zestaw do tego stabilizatora. Wygląda na to ze jest przewidziany na wieksze obciazenie bo z tego stabilizatora wychodza dwie pary kabli.
    Niestety nie mz zadnych oznaczen na tym stabilizatorze. Jest poprostu w obudowie metalowej odpornej na warunki atmosferyczne.

    0
  • #10 25 Wrz 2018 09:03
    andrzej20001
    Poziom 43  

    misio007 napisał:
    prąd jest prawie 12V
    Chodzi nam o obciążenie PRĄDOWE wyrażane w A. Potrzebujesz stabilizatora na 12V i ?~? A

    0
  • #11 29 Wrz 2018 18:38
    misio007
    Poziom 7  

    Tak, w koncu zmierzylem. potrzebuje stabilizacji na 12V i 126-130mA. Takie wskazania pokazal mi miernik na wyjsciu ze stabilizatora bez obciążenia.

    Dodano po 58 [minuty]:

    na allegro znalazlem takie:

    https://allegro.pl/stabilizator-napiecia-gimb...?reco_id=27086050-c3fe-11e8-9763-000af7f64110

    https://allegro.pl/led-smd-ringi-stabilizator-napiecia-12v-24v-i5445850108.html

    czy ktorys z nich bedzie ok?

    0