Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Palit GTX960 - brak ekranu, zasilanie za wysokie

21 Wrz 2018 19:52 285 4
  • Poziom 8  
    Witam.
    Karta Palit GTX960 4Gb przestała wyświetlać obraz a wentylator pracuje na pełnych obrotach tak jak przy braku podpięcia zasilania 6pin.
    Wydaje mi sie ze problem lezy po stronie zasilania bo w miejscach kontrolnych napiec 3v i 5v występuje napięcie 12v, a w 2 kondensatorach napiecie na jednej ze stron wchodzi 12v a wychodzi ciągle malejące i tak samo na SMD Q. Zamieszczę fotki z drobnym opisem. Byłbym wdzięczny gdyby ktoś mnie pokierował gdzie szukać problemu.

    Palit GTX960 - brak ekranu, zasilanie za wysokiePalit GTX960 - brak ekranu, zasilanie za wysokie

  • Poziom 35  
    To co opisujesz to uszkodzony miernik albo źle przykładasz masę, na masie ma być dokładnie 0V na drugiej nodze kondensatora 12V.
  • Poziom 8  
    Dzięki za pomocna uwagę. Jeszcze raz zmierzyłem napięcia na kondensatorach i napięcie dochodzi tylko do 1v a na SMD Q jedna noga ma 12v a druga 1v i myślę ze możne tu jest problem, punkt kontrolny przy zasilaniu gdzie powinien mieć 12v ma 1v.
    Palit GTX960 - brak ekranu, zasilanie za wysokie
  • Poziom 8  
    Elementy z oznaczeniem "Q" po zamianie daly napienie 12v na dwa kondensatory i polowe sekcji zasilania. Jesli ktos wie jak szukac tego elementu w klepach to prosze o info.
    Palit GTX960 - brak ekranu, zasilanie za wysokie