Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Xiaomi Redmi Note 2 - po wymianie LCD tylko fastboot

mlody300 22 Sep 2018 10:00 981 12
  • #1
    mlody300
    Level 11  
    Witam
    W telefonie wymieniłem LCD wszystko posżło gładko ,lecz po uruchomieniu na ekranie tylko Fastboot. nic więcej nie można zrobić .
    Telefon widziany przez MiFlash i normlnie przyjmuje oprogramowanie lucz to nic nie daje. W ADB nie widzialny w Fastboot widzi i przyjmuje komendy według mojej skromnej wiedzy uszkodzony jest bootloader ,ale od czego?? nic nie wgrywałem tylko wymieniłem peknięty ekran.Co tu dalej można zrobić? Może jakieś komendy do fastboota ktoś zaproponuje?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    blahfff
    Level 38  
    Gdyby padl ci bootloader to nie mial bys nawet fastboota. Na poczatek sprawdz klawisze boczne, czy przypadku vol- nie jest caly czas wcisniety/zwarty.
  • #3
    mlody300
    Level 11  
    Klawisze nie wciśnięte ale był problem z klawiszem power, jest wymieniony ale nawet przy odłączonej tasiemce od klawiszy jest to samo.
    Po podłączeniu ładowarki lub do komputera od razu pojawia się ekran fastboot.
  • #4
    ferdek00012
    Level 3  
    Też myślę że zwarty jest któryś przycisk volume który uruchamia od razu tryb fastboot. Odłącz taśmę od przycisków i sprawdź po ładowarką co się dzieje.
  • #5
    mlody300
    Level 11  
    Telefon był sprawny, miałem wymienić ekran i przyciski właśnie. Ekran wymieniony i przycisk też. Wymianę ekranu nie robiłem pierwszy raz, nic nie uszkodziłem robiłem to dokładnie.
    Nie działa żadna kombinacja klawiszy, tylko przytrzymanie przycisku power dłużej wyłącza telefon.
  • #6
    bagietomajster
    Level 13  
    A stary wyświetlacz był/jest sprawny? Jeśli tak to ja bym spróbował podpiąć stary i zobaczyć czy przypadkiem się nie włączy normalnie.
    Gdzieś wyczytałem że niektórzy przez zbyt małe napięcie baterii mieli takie sytuacje.
  • #7
    mlody300
    Level 11  
    Bateria rewelacyjna nie jest,wyświetlacz jest rozwalony bo jak wyjmowałem to go nie oszczędzałem ,A może podłączyc do kompa z odłączonym wyświetlaczem ??Spróbuję zobaczę jak będzie widoczny.
  • #8
    bagietomajster
    Level 13  
    Warto spróbować. Masz miernik lub zasilacz laboratoryjny?
  • #9
    mlody300
    Level 11  
    Podłączyłem stary ekran popękany ale obraz wyświetla i jest to samo. Podłączam ładowarkę i od razu ekran fastboot. Jeszcze dobrze obejrzę płytę główna.
    Mam miernik, zasilacz i troszkę wiedzy elektronicznej. Mogę dużo zrobić ale musi mnie ktoś pokierować :)

    Może to coś powie?

    C:\Users\Kinga\Desktop\telefony\adb-tools\adb-tools\adb-tools>fastboot getvar all
    (bootloader) max-download-size: 0x8000000
    (bootloader) partition-size:flashinfo: 1000000
    (bootloader) partition-type:flashinfo: raw data
    (bootloader) partition-size:userdata: 32000000
    (bootloader) partition-type:userdata: ext4
    (bootloader) partition-size:cache: 25800000
    (bootloader) partition-type:cache: ext4
    (bootloader) partition-size:system: 80000000
    (bootloader) partition-type:system: ext4
    (bootloader) partition-size:tee2: 9c0000
    (bootloader) partition-type:tee2: raw data
    (bootloader) partition-size:tee1: 500000
    (bootloader) partition-type:tee1: raw data
    (bootloader) partition-size:expdb: a00000
    (bootloader) partition-type:expdb: raw data
    (bootloader) partition-size:logo: 800000
    (bootloader) partition-type:logo: raw data
    (bootloader) partition-size:para: 80000
    (bootloader) partition-type:para: raw data
    (bootloader) partition-size:secro: 600000
    (bootloader) partition-type:secro: ext4
    (bootloader) partition-size:recovery: 8000000
    (bootloader) partition-type:recovery: raw data
    (bootloader) partition-size:boot: 1000000
    (bootloader) partition-type:boot: raw data
    (bootloader) partition-size:lk: 400000
    (bootloader) partition-type:lk: raw data
    (bootloader) partition-size:seccfg: 40000
    (bootloader) partition-type:seccfg: raw data
    (bootloader) partition-size:protect2: a00000
    (bootloader) partition-type:protect2: ext4
    (bootloader) partition-size:protect1: a00000
    (bootloader) partition-type:protect1: ext4
    (bootloader) partition-size:nvram: 500000
    (bootloader) partition-type:nvram: raw data
    (bootloader) partition-size:proinfo: 300000
    (bootloader) partition-type:proinfo: raw data
    (bootloader) partition-size:preloader: 40000
    (bootloader) partition-type:preloader: raw data
    (bootloader) off-mode-charge: 1
    (bootloader) warranty: no
    (bootloader) unlocked: yes
    (bootloader) secure: no
    (bootloader) kernel: lk
    (bootloader) product: hermes
    (bootloader) version: 0.5
    all: Done!!
    finished. total time: 0.235s
  • Helpful post
    #10
    blahfff
    Level 38  
    Zobacz czy po "fastboot continue" ruszy dalej.
  • #11
    mlody300
    Level 11  
    Ruszył!!:) Wgrywałem Rom bo próbowałem go ratować i teraz nie ma j.polskiego ale teraz to już sobie poradzę.
    Dzięki i bravo Blahfff!!!
    Moja radość chyba zbyt szybko :) telefon działa ale jak go wyłączę to jest to samo, jak wpisze komendę fastboot continue to się uruchamia. Już nie wiem co to, ale teraz mam większe możliwości bo mogę uruchomić telefon.
  • #12
    blahfff
    Level 38  
    To caly czas sugeruje zwarcie na klawiszu sciszania bo to on odpowiada za wejscie w tryb fastboot. Nie wykluczone, ze tasma ktora wymieniles jest wadliwa, albo problem lezy gdzies dalej. Wlacz telefon, odepnij tasmie i zrestartuj go poprzez adb "adb reboot". Jesli normalnie sie zrestartuje to problem po stronie tasmy, jesli znowu wejdzie w fastboot to na zlaczu tasmy albo gdzies dalej.
  • #13
    mlody300
    Level 11  
    Tak tu jest problem ,bo vol minus nie działa przy uruchomiony telefonie .ale problem jest gdzies przy płycie głównej .Wymontuję ją i przez lupę sprawdzę.
    Teraz już problem rozwiązany. Wszystko to moja wina, aż wstyd się przyznać. Przy złączu taśmy przycisków jest złącze przewodu anteny. Przykręciłem płytę główną a przewód anteny został pod płytą i robił zwarcie przy złączu tasiemki przycisków. Sprawdzałem płytę odkręcałem i jak ja mogłem tego nie widzieć??? Telefon śmiga, a ja wgrywałem Rom i inne rzeczy niepotrzebnie.
    Dzięki wszystkim i pozdrawiam.