Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Słabe WiFi Technicolor cga2121

19siwy20 23 Sep 2018 20:53 44499 40
  • #1
    19siwy20
    Level 9  
    Witam, opis mojej sprawy troszkę zajmie ale po kolei.
    Mam Internet z Vectry miałem do tej pory Router Cisco, świrował zrywał (wifi max 25 Mb/s) na kablu dochodzi do 145 (łącze 150). Zmieniono mi na biały firmy technicolor cga2121 dwuzakresowy i niby wszystko ok kabel pod 150 Wifi dochodzi do 120 – 130 czasami ale…. poblokowane są porty. Dzwoniłem do Vectry i oni nie mogą odblokować więc muszę podpiąć mój router. Zmieniłem w ustawieniach z routera na bridge podłączałem mój router TP- LINK TL-WR1043ND sprawdziłem kanał dla wifi i tu pojawia się problem. Na kablu ok wifi zdarza się, że ma 5-10 Mb/s ping 200  Żeby było jasne nic nie grzebałem (firmware aktualne), zmieniłem nazwę, ustawiłem zabezpieczanie hasło i zmieniłem kanał. Co zrobić?? Co trzeba jeszcze zmienić w ustawieniach router?? I jeszcze jedno pytanie obecnie widzę w sieci wifi 2,4 i 5 GHz gdy podłączam router wifi jest jedno działa ono na częstotliwości 5 GHz??
    Z góry dzięki za pomoc.
  • #2
    sosarek

    Level 43  
  • #3
    makosuu
    Network and Internet specialist
    Jaki podłączyłeś swój router, jaki on dostaje adres na WAN?
  • #4
    KOCUREK1970
    Network and Internet specialist
    19siwy20 wrote:
    Mam Internet z Vectry

    19siwy20 wrote:
    Zmieniono mi na biały firmy technicolor cga2121 dwuzakresowy i niby wszystko ok kabel pod 150 Wifi dochodzi do 120 – 130 czasami ale…. poblokowane są porty

    To najpierw się upewnij, że Vectra daje Ci publiczne IP - bez tego przekierowanie portów nie zadziała nawet na Twoim routerze.
    19siwy20 wrote:
    Zmieniłem w ustawieniach z routera na bridge podłączałem mój router TP- LINK TL-WR1043ND sprawdziłem kanał dla wifi i tu pojawia się problem. Na kablu ok wifi zdarza się, że ma 5-10 Mb/s ping 200

    Ten TP Link ma wifi tylko na 2,4 GHz - pewnie tłok w okolicy i dlatego tak nędznie.
    Warto zrobić to o co prosi Kolega @sosarek w drugim Jego linku i tu wstawić skan sieci wifi.
  • #5
    19siwy20
    Level 9  
    Postaram się jak najszybciej poodpisywac. Obecnie jestem na tel pilne sprawy w pracy. Mam publiczne ip po.podlaczeniu mojego routera porty są odblokowanie. Kurczę myślałem, że ten router obsługuje 5Ghz😏 Zależało mi.zeby działał na tej częstotliwości bo na 2,4 straszny tłok. Co polecacie?? Kupno inmego routera?? Jaki?? W miarę możliwości niedrogi.
  • #6
    sosarek

    Level 43  
    19siwy20 wrote:
    Mam publiczne ip po.podlaczeniu mojego routera porty są odblokowanie

    Powinny być odblokowane na urządzeniu dostawcy, skoro mówi że nie może to coś jest nie tak.
  • #7
    KOCUREK1970
    Network and Internet specialist
    19siwy20 wrote:
    Co polecacie?? Kupno inmego routera?? Jaki?? W miarę możliwości niedrogi.

    Masz net 150 Mb - czyli router musi mieć WAN/LAN 1 Gb, musi mieć dla Ciebie 5 GHz - poniżej 300 zł nic praktycznie nie znajdziesz (może jakiegoś TP Linka, ale ja nie polecam).
    19siwy20 wrote:
    Mam publiczne ip po.podlaczeniu mojego routera porty są odblokowanie.

    Czy są odblokowane zobaczysz dopiero z zewnątrz, lub uruchamiając daną usługę.
    Vectra najczęściej ma prywatne IP i poblokowane wszystkie porty.
  • #8
    19siwy20
    Level 9  
    Oj to drogo. Na czarnych routerze z Vectry miałem tak samo. Teraz na ich routerze np. Torrenty porty zablokowane na moim zielone światło. Dzwoniłem do.kolesia z Vectry powiedział, że jak podłącza swój router to wtedy będą odblokowanie nie wiem.jak to działa ale tak faktycznie jest.
  • #9
    KOCUREK1970
    Network and Internet specialist
    19siwy20 wrote:
    Oj to drogo.

    Drogo to jest 500-700 zł za router - 3 stówki to takie minimum dla czegoś sensownego (a i tak może być problem za takie pieniądze sensowny router z Twoimi potrzebami kupić).
  • #10
    19siwy20
    Level 9  
    Na obecną chwilę bez szans na kupno takiego routera jakieś inne propozycję? Czy na tym routerze na 2,4 jestem w stanie podejść pod 100 Mb/s z jakimś niskim pingiem??
  • #11
    KOCUREK1970
    Network and Internet specialist
    19siwy20 wrote:
    Czy na tym routerze na 2,4 jestem w stanie podejść pod 100 Mb/s z jakimś niskim pingiem??

    Najpierw to - potem zobaczymy:
    https://www.elektroda.pl/rtvforum/topic3158772.html
  • #13
    makosuu
    Network and Internet specialist
    Na stronie Vectry ustawiasz bridge.
  • #15
    makosuu
    Network and Internet specialist
    A co ty masz na ich routerze za ustawienia?
  • #16
    KOCUREK1970
    Network and Internet specialist
    czarny_alibaba wrote:
    Jeśli Ustawię "bridge" na stronie klienta Vectry to wcześniejsze moje ustawienia na router Vectra zostaną?
    czy zostaną zresetowane do fabrycznych(domyślnych) od Vectry?

    Wtedy modemorouter staje się tylko modemem, czyli medium konwertującym internet z przewodu koncentrycznego na skrętkę.
    Nie będzie działać wifi, a połączenie z takim modemem będzie możliwe tylko przewodowo.
  • #17
    czarny_alibaba
    Level 17  
    makosuu wrote:
    A co ty masz na ich routerze za ustawienia?


    Zmieniony dostawca serwerów DNS :idea:
    oraz nazwa sieci ,kanał wifi

    Mam taki komunikat
    Słabe WiFi Technicolor cga2121

    Jak zatwierdzę zmiany i Ustawię "bridge" na stronie klienta Vectry to wcześniejsze moje ustawienia
    zostaną zresetowane do fabrycznych(domyślnych) od Vectry?

    Najbardziej zależy mi na zachowaniu zmienionych serwerów DNS :!:
    Dodatkowy router który chciałem podłączyć to
    TP-LINK TL-WR740N(oprogramowanie gargoyle)
  • #18
    makosuu
    Network and Internet specialist
    Ale skoro podłączasz swoj router to na co ci jakiekolwiek ustawienia w routerze Vectry? On będzie tylko modemem.
  • #20
    makosuu
    Network and Internet specialist
    No na TP-Linku zmieniasz DNS bo on jest routerem wtedy. Tryb bridge już pewnie jest.
  • #22
    makosuu
    Network and Internet specialist
    Jakie IP przydziela? W trybie bridge z reguły nie ma Wifi.
  • #24
    makosuu
    Network and Internet specialist
    Router od Vectry powinien na WAN przydzielić adres publiczny lub coś z puli 100.x.x.x.
  • #26
    makosuu
    Network and Internet specialist
    To działa w bridge.
  • #28
    mmm4tt
    Level 12  
    Próbowałeś odłaczyć router od prądu ? Mam technicolor tc7230 od Vectry i pomimo trybu bridge i braku usługi Wifi (po zalogowaniu do strefy klienta mam napisane. Informujemy, że ten panel zarządzania siecią Wi-Fi nie jest dla Ciebie dostępny, ponieważ nie posiadasz od Vectry usługi Wi-Fi) po przyciśnięciu przycisku na technicolorze mogę uruchomić Wifi. Nie próbowałem się łaczyć i nawet nie znam hasła.
  • #29
    KOCUREK1970
    Network and Internet specialist
    czarny_alibaba wrote:
    bo cały czas mam dostępne WiFi po router Vectra?

    To nie jest stricte pewnie wifi tylko coś na wzór WiFree z UPC - takie dodatkowe wifi dla innych klientów Vectry.