Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Płyta indukcyjna Samsung CTN464KC01 - błąd LE, zwarcie

kli 27 Wrz 2018 22:30 786 9
  • #1 27 Wrz 2018 22:30
    kli
    Poziom 12  

    Witam,

    Posiadam płytę indukcyjną Samsung CTN464KC01. Po 3-4 latach parę razy wyświetliła błąd 'LE' (napięcie 12V poniżej 9V) po czym zaczęła wywalać bezpieczniki. Sprawdziłem że mostek D25xB60 i tranzystory GP4068D robią zwarcie. Oprócz tego wizualnie wszystko wygląda dobrze i z pomiarów (kondensatory, diody, rezystory) też wychodzi dobrze. Tymczasowo wylutowałem uszkodzone elementy, wymieniłem stabilizatory LDO, odświeżyłem luty i płyta działa teraz na 2 polach indukcyjnych. Kupiłem już potrzebne części ale nie chcę na razie ich wymieniać dopóki nie poznam przyczyny problemu. Z internetu dowiedziałem że to znany błąd konstrukcyjny w płytach Samsunga ale nie mogę znaleźć żadnych szczegółów. Jakieś zalecenia serwisowe Samsunga to : wymienić kabelki, potem wymienić trafo niskonapięciowe, ew. wymienić cały moduł. Najsensowniej brzmi wymiana trafa ale nie mogę takiego znaleźć (oznaczenia na nim to ST-B-IH GETP-B1 DK 1236T), kojarzy ktoś coś takiego? Znacie szczegóły techniczne tego 'znanego ' problemu? Czy mogę gdzieś znaleźć schemat tej płyty i wsady do mikrokontrolerów ?

    Pozdrawiam

    0 9
  • Pomocny post
    #3 29 Wrz 2018 16:46
    TONI_2003
    Moderator

    kli napisał:
    Czy mogę poprosić o pomoc w zidentyfikowaniu kondensatorow za zdjęcia?
    Zatem wylutuj go i foto :D (każdy ten kondensator przy IGBT jest taki sam)…

    0
  • Pomocny post
    #6 02 Paź 2018 09:08
    TONI_2003
    Moderator

    kli napisał:
    Jak wylutuje to nie będę potrzebował pomocy w zidentyfikowaniu
    :)
    Zatem Wiesz :idea:

    0
  • Pomocny post
    #7 24 Paź 2018 13:34
    emajster
    Poziom 10  

    Uszkodzenie to jest spowodowane najczęściej źle przylutowaną środkową nóżką stabilizatora IC303 (+12V)na prawym module mocy (w dolnej prawej części tego modułu). To powoduje nieprawidłowe, za niskie nap. zasilające transformatory sterujące IGBT, a w konsekwencji nie dosterowanie ich, a tym samym wydziela się w IGBT bardzo duża chwilowa moc i go uszkadza. Uszkadza się ta para IGBT, które akurat pracowały w momencie błędu nap. +12V.

    0
  • Pomocny post
    #9 25 Paź 2018 14:59
    emajster
    Poziom 10  

    Nie tyle się utleniają co po prostu są źle przylutowane,pozdrawiam.

    0
  • #10 05 Lis 2018 20:45
    kli
    Poziom 12  

    Ok ale przez 3 lata działało więc zakladam że coś musiało pomoc środkowej nóżce się "odlutowac", utleniło się od gorąca, zaszła jakaś reakcja chemiczna - nie znam się aż tak bardzo. W każdym razie dzięki za podpowiedź, chyba do końca świata bym na to nie wpadł bo od razu na poczatku wymieniłem ten stabilizator. Coś trzeba kombinować z polem lutowniczym jeszcze czy po przelutowaniu cyną ołowiowa będzie ok?

    Naprawiłem pozostałe 2 pola - wymiana pary IGBT, mostka Greatza i kondensatorów w falowniku (na wima MKP4 22nf 1000V). Pasta termoprzewodzaca moja ulubiona MX-2. Na razie działa.

    Jeszcze raz dzięki za pomoc.

    0