Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Vw Passat B6 - Kalibracja czujnika G251, błąd 01279

kszychu 29 Sep 2018 09:02 9900 4
  • #1
    kszychu
    Level 9  
    Witam,
    Passat B6 2.0 tdi CBAB 2008, ,
    Mam problem z wprowadzeniem ustawień podstawowych czujnika przyspieszenia wzdłużnego G251.

    Postępuje według procedury z ross tech tj:
    Czujnik przyspieszenia wzdłużnego (G251)
    Wymagania wstępne:
    Napięcie systemowe co najmniej 12,0 V.

    [Wybierz]
    [03 - Elektronika hamulców]
    [Bloki pomiarowe - 08]
    Grupa 004
    [Przejdź!]
    Sprawdź pole 4, wartość musi zawierać się między -1,5 a +1,5 m / s².
    [Gotowe, cofnij]
    [Zamknij kontroler, cofnij się - 06]

    [53 - Hamulec postojowy]
    [Ustawienia podstawowe - 04]
    Grupa 020
    [Dalej!]
    Aktywuj ustawienie podstawowe.
    [ON / OFF / Next]
    Status czujnika przyspieszenia wzdłużnego (G251) jest teraz wyświetlany.
    [Gotowe, cofnij]
    Aby upewnić się, że podstawowe ustawienie powiodło się, sprawdź czujnik ponownie.
    [Close Controller, Go Back - 06]

    [03 - Elektronika hamulcowa]
    [Measuring Blocks - 08]
    Group 004
    [Go!]
    Sprawdź pole 4, wartość musi wynosić od -2,5 do +2,5 m / s².
    [Gotowe, cofnij]
    [Zamknij kontroler, cofnij się - 06]


    Niestety wchodząc w ustawienia podstawowe , kanał 020 wszystkie okna mam na czerwono i nie ma możliwości aktywować
    [Dalej!]
    Aktywuj ustawienie podstawowe.
    [ON / OFF / Next], bo zwyczajnie tego tam nie ma.

    Problem pojawił się w skutek rozpięcia wtyczek przy bordnez na podpiętym akumulatorze ( :( ).
    Wysypało mi błędami od czujnika G85, G200, G201, G202, G251.
    Ze wszystkimi sobie poradziłem ustawień G251 nie mogę pokonać.
    Auto hamuje, ręczny działa, tyle że miga mi kontrolka pomarańczowa (P).
    Proszę o jakieś pomysły..
  • #3
    kszychu
    Level 9  
    Masz gdzieś pod ręką procedure?
    Albo chociaż która grupa?

    Dodano po 3 [godziny] 12 [minuty]:

    jak sprawdzam
    [03 - Elektronika hamulców]
    [Bloki pomiarowe - 08]
    Grupa 004
    [Przejdź!]
    Sprawdź pole 4, wartość musi zawierać się między -1,5 a +1,5 m / s²

    to wartość mam niby w przedziale ale to 0,0m/s2 i sie nie zmienia ..
  • #4
    lukasz12345678910
    Level 30  
    Ja od siebie dodam że czasem pomaga ponowne odpiecie akumulatora albo zostawienie auta na kilkanaście godzin i ponowną próba. Nie wiem czego tak jest w autach tej grupy. Albo masz uszkodzony czujnik.
  • #5
    kszychu
    Level 9  
    Problem rozwiązany.
    Adaptacja przez moduł ABS. według procedury.