Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

citroen c5, 1.8 16V - Szarpanie na zimnym silniku, lekkie falowanie silnika

zen4you 30 Sep 2018 11:04 2628 8
  • #1
    zen4you
    Level 9  
    Witam wszystkich tu obecnych.

    Jestem posiadaczem c5 1,8 16V benzyna z LPG, wymieniłem wszystkie świece na nowe, miesiąc temu miałem remont silnika tj. naprawiałem głowice , wszystkie zawory i uszczelniacze na nowe. Oleju nie bierze. (przeskoczył mi rozrząd)



    Gdy z rana odpalam swoją cytrynkę to obroty silnika lekko falują(na jałowym). Podczas jazdy przy przy przyspieszaniu samochód szarpie jakby nie dostawał paliwa czy coś w tym rodzaju.
    Gdy silnik się rozgrzeje wszystko jest bardzo dobrze.
    Silnik odpala bardzo dobrze, bez przeszkód.

    Dodam taką informację że przed remontem silnika także to robiłem lecz dodatkowo szarpał i przerywał podczas dodawania gazu, po naprawie głowicy to ustało. (ustało szarpanie na jałowym biegu)

    Zapomniałem o jednej rzeczy, wymiana sondy lambda ponieważ przed awarią silnika byłem na diagnostyce komputerowej i błąd który mam na liczniku to błąd sondy lambda (niebieska 4 pinowa)

    czy to ona może być takim problemem czy mam szukać gdzieś jeszcze ?
  • #2
    kmieciu
    Level 19  
    Proponuję wizytę u dobrego gazownika. Wszystkie symptomy, łącznie z remontem głowicy wskazują na wadliwą instalację LPG.
  • #3
    zen4you
    Level 9  
    możesz rozwinąć wypowiedź kolego ? remont głowicy nie wskazuje na to ponieważ zsunął mi się pasek klinowy (uciął się jeden ząbek) i zawinął się w koło pasowe i wsunął pod obudowę rozrządu , dlatego remontowałem 16 zaworów które się pogięły ...
  • #4
    kmieciu
    Level 19  
    Założyłem że wypaliły się zawory. Nie mniej nadal przekonany jestem że z winy instalacji, masz zbyt bogatą mieszankę na gazie, co przekłada się na zubożenie przy pracy podczas rozgrzewania silnika na benzynie.
  • #5
    zen4you
    Level 9  
    rozumiem, a sonda lambda nie dawkuje czasami mieszanki paliwowej ?[/u]
  • #6
    kmieciu
    Level 19  
    Oczywiście, lecz w zależności od strategi sterownika odczyty sondy brane są pod uwagę po osiągnięciu przez silnik zadanej temperatury. Więc przy rozgrzanym silniku objawy ustępują.
  • #7
    zen4you
    Level 9  
    sonde lambda wymieniłem, błąd zniknął.

    wyczyściłem egr, przepustnice i krokowy.
    nadal to samo zauważyłem jedynie że jak przykazuje na maxa to objawy ustępują na ok 15 sekund i silnik pracuje równo.

    byłem u gazownika, tydzień jeździłem na beznynie, nie ustało nic. kazałem wyczyścić instalację i poustawiać. niby nie pali na 2 gary jeśli zmieniał mu jakieś ustawienia ( nie wiem jakie)

    ponizej film dla wtajemniczonych jak on pracuje
    https://www.youtube.com/watch?v=PeCtn4T9pGo&feature=share
  • #8
    zen4you
    Level 9  
    gdy zrobiło się zimniej objaw jest taki że zaczyna przerywać po ok minucie po odpaleniu.

    Błędów defakto nie ma, lecz dziwnie chodzi sonda lamdba od katalizatora (kat wycięty ) (parametry są dziwne)
    oraz czujnik połozenia wałka rozrządu jakby nie działał ( według komputera)

    czy to moze mieć wpływ ? kupić w ciemno sondę ?
  • #9
    zen4you
    Level 9  
    problemem okazała się cewka, temat do zamknięcia