Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

MAGNUM MIG 220 MMA nie wyłącz prądu spawania w trybie MIG

elektUR 02 Oct 2018 11:41 2274 17
  • #1
    elektUR
    Level 7  
    Witam, mam problem ze spawarką Magnum MIG 220 MMA. Spawarka w trybie spawania MIG nie wyłącz prądu spawania. Zespół podający jak i elektrozawór prawidłowo reagują na wysterowanie z uchwytu spawalniczego, natomiast napięcie jak i prąd nie znika. ( po przyłożeniu do masy, upala drut spawalniczy, zapala łuk elektryczny). Gdzie mogę zacząć szukać przyczyny? Byłbym bardzo wdzięczny za dokumentacje serwisową.

    Pozdrawiam i dziękuje za wszystkie rady/wskazówki.
  • #2
    feniks_
    Level 11  
    Wyślij foto środka urządzenia, tych dwóch pierwszych górnych płyt to może coś uda mi się pomóc
  • #3
    beniek_007
    Level 9  
    Koledzy, problem taki jak w temacie. Wiem że temat stary ale problem aktualny.
    Może ktoś ma już gotowe rozwiązanie, coś podpowie...
    pzdr.
  • #4
    SQ5AZP
    Level 29  
    Zależy co tam siedzi. Na początek pierwszy scalak do którego dociera sygnał z uchwytu wymień. 74106 najczęściej. W nowych poczwórny operacyjny 324.
  • #5
    beniek_007
    Level 9  
    Witam,
    Początek drogi to Q2 dalej LM358 a później złączem P6 pierwszej płyty na złącze P8 drugiej (na transoptory).
    Nie sprawdzałem jeszcze tych dwóch płytek wlutowanych pionowo (nie wiem co tam siedzi) - trudny dostęp.
    Miałeś może Kolego taką samą na "warsztacie" , nie chciał bym niepotrzebnie wylutowywać tych płytek bo masakra - wszystko grubo polakierowane.
  • #6
    SQ5AZP
    Level 29  
    Po pierwsze to wyłuskaj przewody sterujące. Sprawdź gdzie i przez jakie elementy przechodzą na jakiś scalak (możne być i podwójny operacyjny). Potem sprawdź w stosunku do masy jak zmienia się na wejściu scalaka potencjał po naciśnięciu klawisza w uchwycie. Jeżeli się nie zmienia - walnięty uchwyt.Jeżeli zmienia a na wyjściu ledwo co - scalak trup.
  • #7
    beniek_007
    Level 9  
    Nie kolego, nie dogadaliśmy się.
    Obwody wejściowe spustu Q2, U1 LM358, jak i sam spust są OK.
    Z w/w elementów sterowany jest też zawór gazu jak i posuw które włączają się i wyłączają normalnie.
    Problem jest w tym że po wciśnięciu spustu włącza się gaz posuw i prąd a po puszczeniu gaz i posuw wyłącza a prąd pozostaje na rączce.
    Układ sterowania włączeniem prądy jakby "zatrzaskuje się - mam wrażenie że to się dzieje na płycie nr 2 i tu utknąłem.
  • #8
    SQ5AZP
    Level 29  
    Skoro przechodzi na drugą płytkę to przewodem. Sprawdź jaki potencjał jest na nim po załączeniu kiedy układ grzecznie czeka na start i po zawieszeniu się. Bywa tak, że obwód analogowy (op-amp) nie wraca do potencjału wyjściowego, a to wystarcza do rozpoczecia pracy przez generator falownika. Trzeba szukać po stopniach pośrednich do modułu generatora PWM.
  • #10
    feniks_
    Level 11  
    Na migu nie ma prądu a na elektrodzie spawa ?
  • #12
    feniks_
    Level 11  
    To któryś scalak do wymiany w części logicznej zapewne ale w takiej sytuacji nikt Ci w ciemno nie powie który. Walcz na czuja, najlepiej scalaki wymien w ciemno bo to grosze a półprzewodniki do zmierzenia.
  • #13
    jaskol24
    Level 11  
    Witam. Dziękuję za odzew po pewnym czasie usterka została znaleziona i usunięta. Usterka nie była elektroniczna jak sugerował feniks. Bliżej prawdy był beniek_007 że problem leżał w płytce sterownika invertera. Ponieważ jak wcześniej była mowa posuw drutu i podawanie gazu działała poprawnie. Usterka była typowo mechaniczna nie każdy by na to wpadł, zwykły brak przejścia w układzie sterowania 😁 Dzięki schematom w temacie oraz innym wszystko ułożyło się w całość. Odpowiednia dokumentacja stworzona a materiał udostępniony na kanale yt 😊 Pozdrawiam
  • #14
    piotrekm54b22
    Level 2  
    Witam Panowie podobny problem magnum 330 na wyswietlaczu u dolu ciagle 58v spawa bez wcisniecia pistoletu co to moze byc?
  • #15
    jaskol24
    Level 11  
    W jakich warunkach używany jest sprzęt? Ile lat ma ten sprzęt? Na początku miernik i sprawdź działanie przełącznika MMA/MIG! Czy ma przejścia w każdej pozycji? Rozumiem że posuw działa prawidłowo? Tylko masz stałe napięcie na wyjściu w trybie MIG?
  • #16
    piotrekm54b22
    Level 2  
    Warunki typowo amatorskie w blaszaku. Migomat ma 3 lata drut i gaz dzialaja normalnie po wcisnieciu guzika. Kiedys wczesniej robilo sie tak samo lecz po kilku upaleniach drutu problem znikal. Tak stale napiecie no i niema mowy o normalnym spawaniu
  • #17
    jaskol24
    Level 11  
    Przełączniki są z guwnolitu. W dużej części ze stali są pokryte innym metalem na zewnątrz. W nie odpowiednich warunkach zmian temperatury i skraplaniu się pary wodnej oraz przepływu napięć sterujących potrafią korodować. Skutkiem tego mogą być problemy z napięciem stałym na wyjściu. Np. taki przypadek https://youtu.be/3Vvi8illLJg . Ewentualnie uszkodzona elektronika. Pozdrawiam
  • #18
    feniks_
    Level 11  
    Zrob foto w środku powiem co sprawdzic