Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Dwa routery w sieci Lan coś nie tak z internetem

05 Paź 2018 09:29 327 4

  • Poziom 9  
    Witam.
    Mam taki dziwny problem.
    Niedawno przebudowałem sieć w domu mianowicie otworzyłem w piwnicy biuro i przeniosłem tam router dostawcy internetu.
    Dostawcą internetu jest Orange usługa DSL z zewnętrznym IP, router Zyxel VMG8324-B10A stoi sobie w piwnicy gdzie mam biuro, do niego podłączony serwer ftp na potrzeby firmy.
    Mieszkam na piętrze i z powodu zbyt słabego sygnału WIFI, podciągnąłem sobie przewód do drugiego routera Netgear WNR3500L, tu podłączone są dwa komputery i jak w każdym domu to co kto ma po WIFI.
    Opis konfiguracji umieszczam poniżej.
    Na piętrze komputery podłączone po kablu mają normalnie internet może trochę wolniejszy iż ten który był przed przebudową.
    Gdy w właściwościach sieci uruchomię diagnozę pojawia mi się komunikat

    " Ten Komputer jest prawdopodobnie skonfigurowany poprawnie Wykryty
    ale urządzenie lub zasób (Serwer DNS) nie odpowiada"

    WiFI na urządzeniach jest wykrywane ale bardzo często ze znaczkiem wykrzyknika a urządzenia nie są w stanie połączyć się nawet z witryną

    Konfiguracja i schemat
    Wszystkie przewody wpięte do portów Lan

    WIFI
    |
    Orange---------Zyxel ------------------Netgear------- WIFI
    | |
    FTP Komputery


    Zyxel
    Adres IP: 10.0.0.1
    Maska: 255.255.255.0
    Wartość Adresacji IP
    Początkowy adres IP :10.0.0.10
    Końcowy adres IP :10.0.0.100
    DNS- statyczny 1 : 194.204.152.34
    2 : 194.204.159.1
    Serwer DHCP: ON
    Sieć WIFI
    Nazwa (SSID): 1234
    Kanał : 12 (auto)
    Tryb zabezpieczeń: WPA2-PSK
    Hasło: 1234

    Netgear
    Adres IP: 10.0.0.2
    Maska: 255.255.255.0
    Wartość Adresacji IP
    Początkowy adres IP :10.0.0.100
    Końcowy adres IP :10.0.0.254
    DNS- statyczny 1 : 194.204.152.34
    2 : 194.204.159.1
    Serwer DHCP: OFF

    Sieć WIFI
    Nazwa (SSID): 1234
    Kanał : 2 (na stałe)
    Tryb zabezpieczeń: WPA2-PSK
    Hasło: 1234

    Czytałem różne artykuły i nie mam pojęcia co może być nie tak.
  • Poziom 23  
    zmień dla testu dnsy na googla 8.8.8.8

  • Poziom 9  
    Zmiana DNS nie przyniosła żadnych rezultatów.
  • Pomocny post
    Specjalista Sieci, Internet
    Sprawdź, czy korzystasz tylko z IPv4, czy masz DS Lite z IPv6. Po zalogowaniu do routera Zyxel w sekcji WAN/PPPoE znajdź nazwę użytkownika neostrady. Sprawdź, czy nazwa nie zawiera sufixu "/IPv6", np "userXYZ@neostrada.p/ipv6". Skasuj ten sufix.

  • Poziom 9  
    Mam DSL więc tej opcji u mnie nie mam. IPv6 mam włączone na stałe bez możliwości wyłączenia. Jednak po wyłączeniu IPv6 na drugim routerze (Netgear)
    Problem znikł co prawda diagnoza w Windows wskazuje " Nie można zidentyfikować problemu w ramach rozwiązywania problemu " ale za to przecież kochamy Microsoft.
    Dziękuje bardzo za pomoc