Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bosch SMV65T20EU zmywarka - błąd E07 wcześniej E09 i E20 lub E21

08 Paź 2018 20:07 1014 3
  • Poziom 9  
    W zmywarce wymieniłem pompę z grzałką. Nowa pompa ma nowe połączenie, więc trochę musiałem przerobić instalację, zgodnie z dokumentacją (tak mi się wydaje).

    Po wymianie błędy e09 i e20 lub e21 (nie pamiętam gdyż nauczyłem się żyć z tym błędem) już nie występują, ale jest nowy e07, występuje w ostatniej fazie zmywania, a raczej już suszenia. Zatem nie wiem czy ma to związek z wymianą i zmianą w instalacji czy faktycznie padł kolejny element. Doczytałem, że to błąd z cyrkulacji powietrza. Proszę o informację jak sprawdzić czy pompa cyrkulacji jest zepsuta, czy można ją naprawić, czy może to mieć związek ze zmianami w instalacji.

    W sieci znalazłem coś takiego
    https://www.allucansurf.de/reparaturanleitung...pueler-fehlercode-e07-zeolith-luefter-defekt/

    http://www.serwis-elektroniki.com.pl/wp-content/uploads/2017/04/74_04_3.pdf
  • Poziom 9  
    Cześć

    Zapewne masz system Zeolith. Okablowanie i instrukcja przeróbki dołączona do nowej pompy jest natomiast dla zmywarek bez Zeolith. Co ciekawe - nie ma na rynku okablowania (i instrukcji) do zmywarek z Zeolith, zaś postąpienie wg. instrukcji dołączanej do pomp powoduje awarię systemu suszenia (choć sama pompa i grzałka działa) i w efekcie błąd E07... :)

    W poniższym poście opisałem jak sobie poradzić z tym problemem:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=18014132#18014132
  • Poziom 9  
    Pe.te napisał:
    Zapewne masz system Zeolith

    Tak mam ten system.
    Przeczytałem opis i hmm wygląda to skomplikowane. Pewnie jak znajdę chwilę to ponownie otworzę zmywarkę i zobaczę co i jak.
    Masz może jakieś zdjęcia?
  • Poziom 9  
    Nie mam zdjęć, zmywarka już złożona, więc nie zrobię.
    To nie jest skomplikowane. Po prostu musisz ponownie zasilić Zeolith za pomocą dwóch skrajnych lewych pinów - a obecnie nie zasilasz, bo obciąłeś wtyczkę (zgodnie z instrukcją), więc w efekcie świeci się błąd E07...
    Najlepiej zrobić to z wykorzystaniem tej wtyczki, która była tam wcześniej (ta obcięta), tyle że trzeba ja skrócić o 1 pin (jak w opisie w linku wyżej). To wszystko :)

    Jak otworzysz zmywarkę, to podrzuć zdjęcie -
    pokażę na zdjęciu.