Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Moduł zasilający BN44-00195A do monitora SAMSUNG 2493HM

09 Paź 2018 20:25 261 1

  • Poziom 28  
    Dzień dobry trafił mi się taki wynalazek do naprawy.

    Nie startuje żadne z głównych napięć
    czyli brak 24V i 5V
    jest tylko 5V standby pozwala załączyć i wyłączyć monitor (niebieska dioda standby)

    Napięcie na głównym kondensatorze +390V czyli pfc najprawdopodobniej działa.
    Napięcie na 15 pinie układu IC801 wynosi 15V p włączeniu monitora.
    Napięcie na nodze enable jest też koło 14V
    Napięcie błędu prawie 0V

    Czyli raczej warunki startu ma ok. A nic kompletnie nawet na ułamek sekundy nie zipnie.
    nie widzę popalonych elementów żaden kondensator nie wylał.
    Jak podałem 24V z zasilacza monitor normalnie żyje i podświetlenie i treść się pojawia. więc kłopotem jest brak startu głównej przetwornicy zasilającej.

    Pomocy Koledzy.

    ok. aktualizacja przypadku....
    znalazłem przebity kondensator CM810 i uszkodzony rezystor RM801 (oznaczenia schematyczne u mnie na PCB są inne).
    Sprawdziłem klucze rezystory itd ... przed włączeniem.
    Objaw teraz jest taki, że przetwornica bez obciążenia startuje z obciążeniem raz startuje raz nie... jak się włączy to normalnie wszystko działa jak nie to startuje na ułamek sekundy i gasnie.

    CM809 był cały w kleju wyczyściłem o nie mam akurat nowego ... zmierzyłem także pojemność 45pF
    Sądzę, że nie tędy droga :D

  • Poziom 28  
    Po wymianie 47pF / 1kV zasilacz ruszył. temat zamykam.