Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sony STR-D665 - Podłączenie telewizora Sharp do amplitunera Sony 5.1

10 Oct 2018 09:45 543 12
  • Level 9  
    Witam. Posiadam amplituner Sony STR-D665 oraz telewizor Sharp LC-40LE705E. Chciałbym je spiąć ze sobą, aby uzyskać dźwięk 5.1. Połączyłem więc kablem chinch wyjście audio w telewizorze z wejściem audio w amplitunerze (CD lub phono). Niestety uzyskuję jedynie dźwięk na dwóch głośnikach. Czy może to być kwestia rodzaju kabla jaki używam ? Czy mam dołożyć jeszcze jeden kabel chinch czy ewentualnie coś zmienić w ustawieniach ?

    Pozdrawiam
  • Level 42  
    egon646 wrote:
    czy ewentualnie coś zmienić w ustawieniach ?

    Proszę użyć przycisk "Surround On/Off" i następnie "Surround Mode" - dostępne zarówno na panelu wzmacniacza, jak i pilocie.
    Najlepszym rozwiązaniem w tej sytuacji będzie wybranie trybu Dolby Pro Logic.

    I żeby nie było niejasności - to będzie tylko pseudo-przestrzenny dźwięk.
    Ten wzmacniacz nie ma możliwości dekodowania cyfrowego dźwięku 5.1.
    Jakby to ująć delikatnie, już nie nadąża on za postępem technologi w sferze dźwięku przestrzennego :)
  • Level 9  
    Tak też robiłem, ale niestety nadal jest to samo. Słychać, że wzmacniacz przełącza się w tryb surround, mogę wybrać Hall lub Stadium, ale nadal nie ma dźwięku z tych głośników i grają jedynie 2 frontowe.
    Mam jeszcze pytanie: czy radio w tym amplitunerze jest "surround" ? Chciałbym wykluczyć kwestię kabla łączącego go z telewizorem.
  • Level 42  
    egon646 wrote:
    Tak też robiłem,

    Wypadałoby wspomnieć ...
    egon646 wrote:
    czy radio w tym amplitunerze jest "surround" ?

    Tryb surround może być również użyty do radia.
    egon646 wrote:
    Chciałbym wykluczyć kwestię kabla łączącego go z telewizorem.

    Huh?

    Czy kolega sprawdził działanie przycisku "Test Tone"?
    Czy wszystkie głośniki słychać się przy tym teście?
  • Level 9  
    Polon_us wrote:
    egon646 wrote:
    Tak też robiłem,

    Wypadałoby wspomnieć ...
    egon646 wrote:
    czy radio w tym amplitunerze jest "surround" ?

    Tryb surround może być również użyty do radia.
    egon646 wrote:
    Chciałbym wykluczyć kwestię kabla łączącego go z telewizorem.

    Huh?

    Czy kolega sprawdził działanie przycisku "Test Tone"?
    Czy wszystkie głośniki słychać się przy tym teście?


    Głośników w ogóle nie słyszę podczas testu. Przelatuje sobie Center, Left, Right, ale w głośnikach cisza.
  • Level 42  
    egon646 wrote:
    Głośników w ogóle nie słyszę podczas testu.

    Te głośniki działały w ogóle kiedyś?
    Czy to jest jakiś nowy nabytek?

    Dla celów testowych proszę podłączyć tylne kolumny w miejsce frontowych kolumn.
    Sprawdzić, czy będzie dźwięk na nich.
    Również kolega może zamieścić zdjęcie podłączeń tych kolumn do wzmacniacza.
    Tak na wszelki wypadek.
  • Level 9  
    2 kolumny zakupiłem jakiś czas temu, pozostałe dopiero niedawno. Cały zestaw jest sprawny, ponieważ jak go wpinam do frontowych wejść to grają bez najmniejszego problemu. Problem leży gdzieś w gniazdach surround. Żadne z nich nie daje dźwięku pomimo zmian konfiguracji. Tak jakby surround był wyłączony. Zdjęcia prześlę dzisiaj wieczorem. Akurat nie ma mnie w domu.
  • Level 42  
    egon646 wrote:
    Żadne z nich nie daje dźwięku pomimo zmian konfiguracji.

    Czy kolega próbował klawiszem "Central" ustawić tryb "Normal"?
    To jest standardowe ustawienie, które powinno uaktywnić głośnik centralny i tylnie głośniki.
  • Level 9  
    Polon_us wrote:
    egon646 wrote:
    Żadne z nich nie daje dźwięku pomimo zmian konfiguracji.

    Czy kolega próbował klawiszem "Central" ustawić tryb "Normal"?
    To jest standardowe ustawienie, które powinno uaktywnić głośnik centralny i tylnie głośniki.


    W którym miejscu znajduje się ten przycisk ? Nie mogę go namierzyć ?

    Sony STR-D665 - Podłączenie telewizora Sharp do amplitunera Sony 5.1 Sony STR-D665 - Podłączenie telewizora Sharp do amplitunera Sony 5.1
  • Level 42  
    Ups :( Miało byc "Center mode" :) Moja wina ...

    Przy okazji można sprawdzić ustawienie poziomu sygnału dla głośnika centralnego i tylnych -> "Central level" i "Rear level".
  • Level 9  
    Polon_us wrote:
    Ups :( Miało byc "Center mode" :) Moja wina ...

    Przy okazji można sprawdzić ustawienie poziomu sygnału dla głośnika centralnego i tylnych -> "Central level" i "Rear level".


    Sprawdziłem, dałem "na maxa" i niestety nadal nic.
    Czy jest to możliwe, że telewizor nie daje po prostu dźwięku 5.1 przez kabel chinch ?
  • Level 42  
    egon646 wrote:
    że telewizor nie daje po prostu dźwięku 5.1 przez kabel chinch ?

    Heh, widzę tu pewne "luki w teorii" i pewne kwestie trzeba tu wyjaśnić.

    Połaczenie analogowe (tak jak w tym przypadku) pomiędzy TV i wzmacniaczem nigdy nie zawiera sygnału 5.1.
    W takim przypadku można uaktywnić dodatkowe głośniki korzystając z możliwości procesora dźwięku wzmacniacza, ktory sztucznie może wytworzyć jakieś efekty przestrzenne.

    Kolega ma uszkodzony wzmacniacz i trzeba się z tym pogodzić, lub oddać do naprawy.
    egon646 wrote:
    Przelatuje sobie Center, Left, Right, ale w głośnikach cisza.

    To jest dowód na moją tezę. Cokolwiek by nie było ustawione na wzmacniaczu, powinny były się odezwać. Zakładam tu, że są prawidłowo podłączone, lecz kolega nie zamieścił zdjęcia ...

    "Prawdziwy" sygnał 5.1 jest możliwy tylko przy połączeniu cyfrowym, jeśli mówimy o telewizorach generalnie.
  • Level 9  
    Polon_us wrote:
    Heh, widzę tu pewne "luki w teorii" i pewne kwestie trzeba tu wyjaśnić.

    Elektronikiem nie jestem stąd moje zapytanie na tym forum.
    Polon_us wrote:
    Kolega ma uszkodzony wzmacniacz i trzeba się z tym pogodzić

    Po co ten ton ? Nawet będąc kompletnym laikiem w tych kwestiach jestem w stanie wywnioskować po 3 dniach podłączania i rozłączania wszystkiego co możliwe w tym amplitunerze, że jest on do końca niesprawny.
    Polon_us wrote:
    Zakładam tu, że są prawidłowo podłączone, lecz kolega nie zamieścił zdjęcia ...

    Dzieckiem nie jestem, więc stwierdziłem, że nie ma sensu czegoś takiego wrzucać na forum. Skoro 2 głośniki podłączyłem prawidłowo i o dziwo grają to z pozostałymi myślę, że też sobie poradziłem.
    Polon_us wrote:
    "Prawdziwy" sygnał 5.1 jest możliwy tylko przy połączeniu cyfrowym, jeśli mówimy o telewizorach generalnie.

    No tak. Ja cyfry nie osiągnę, bo amplituner jest analogowy.