Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Scenic II- Antena aktywna - Potrzeba separatora, czy nie potrzeba, o co chodzi..

b0r3k 11 Oct 2018 23:32 2079 18
  • #1
    b0r3k
    Level 8  
    Witam, wertowałem google przez ok. 1h i dalej nie wiem co mi potrzeba, gdyż każdy pisze inaczej i co innego.

    Mam Scenic II, wymieniłem sobie radyjko na Clariona zamiast Beckera, głośniczki na Focal'e gra elegancko ale tylko z AUX/USB.

    Problem jest oczywiście z radiem. Zadam pytania w punktach, będzie łatwiej.

    1. Posiadając antenę aktywną do której wchodzi zasilanie+12v do stopki anteny od radia niefabrycznego z przewodu niebieskiego z kostki ISO (RMT ANT/CONTROL itp.) niebieskiego potrzebny jest separator antenowy czy nie ?

    2. Posiadając antenę pasywną bez wzmacniacza w stopce do której nie wchodzi żadne zasilanie od radia niefabrycznego, potrzebny jest separator czy nie ?

    3. Skoro antena ma wbudowany wzmacniacz w stopkę i jest on zasilany osobno kablem +12v i również kabel antenowy jest zasilany z radia fabrycznego ( gniazda antenowego) +12v, dlaczego antena potrzebuję aż 2x zasilania +12v (no chyba, że radia fabryczne nie podają zasilania niebieskim kabelkiem do stopki anteny (wzmacniacza) tylko samym kablem antenowym przez gniazdo antenowe) tak niektórzy piszą na forach, jak to jest ?



    4. Czy fabryczne radia podają zasilanie do stopki anteny tylko poprzez niebieski kabelek, a nowe również poprzez gniazdo antenowe ?

    5. Jeżeli radio podaje zasilanie tylko przez wtyk antenowy to potrzebny jest separator ? (Chyba nie.. pogubiłem się w tym).

    6. Kiedy używamy separatora ?
    a) Mając antenę aktywną zasilaną osobno z radia ?
    b) Mając antenę pasywną ?
    c) Mając antenę pasywną, zasilaną gniazdem antenowym ?
    d) Mając antenę aktywną zasilaną osobnym przewodem z radia jak i z gniazda antenowego ?

    Sporo tych pytań, ale jedni piszą tak a inni nie i się już gubię co mi potrzeba, w car audio mi powiedzieli, że nie potrzebuję separatora jeżeli mam antenę aktywną, zaś na forach piszą, że potrzeba (ten sklep car audio ma takie sobie opinie i obsługa jest nie miła, ale za to ogromny wybór sprzętu).

    Kupiłem separator, bo wydatek nie wielki, zamówiłem również antenę w ASO (ma być na poniedziałek, ale nie wiem czy będzie mi potrzebna).
    Napięcie do anteny idzie po kabelku od radia który wchodzi do stopki, bo akurat mam łatwy dostęp to sprawdziłem, do anteny muszę rozebrać trochę podsufitki, ale jeżeli jest potrzebny separator, a antena okaże się sprawna to szkoda roboty. W sumie na Beckersie też ciekawie z odbiorem nie było, pomimo że radio takie ala fabryczne. Możliwe, że to wzmacniacz antenowy, ale nie wiem lub sam bat, po 12 latach może być różnie, miesiąc temu padł mi akumulator, po wyjęciu okazało się że ma datę 2006, czyli od nowości, ale od chwili kupna pojazdu 4-5 lat temu nigdy mnie nie zawiódł z odpalaniem.


    formułka dla ułatwienia odpowiedzi.
    1.
    2.
    3.
    4.
    5.
    6.
    a)
    b)
    c)
    d)

    Dziękuję i przepraszam =)
  • #2
    justka80
    Level 30  
    Ani Becker, ani Clarion nie ma układu zasilania (+12V) na gnieździe antenowym.
    Anteny pasywne nie wymagają żadnego zasilania.
    Anteny aktywne w zależności od konstrukcji, zasilane mogą być dodatkowym przewodem lub przewodem sygnałowym np. jak w VW/Audi.
    Jeżeli masz antenę z dodatkowym przewodem, to ten przewód podłączasz do niebieskiego przewodu z radia, natomiast gdy jesteś pewny, że w stopce anteny wbudowany jest wzmacniacz a nie ma dodatkowego przewodu do zasilania go, to musisz zastosować separator antenowy.
  • #3
    b0r3k
    Level 8  
    A więc tak, rozebrałem kawałek podsufitki dostałem się do okablowania anteny, wychodzą 2 kable, jeden antenowy, drugi +12v
    -Antenowy ma doby przepływ od radia do anteny, sprawdziłem miernikiem.
    Jest zasilanie +12v na zielonym kabelku który wychodzi od oryginalnej kostki renault za radiem (dostaje on napięcie od niebieskiego kabelka z kostki ISO) wychodzi za podsufitką i łączy się z czarnym kabelkiem który wystaje od anteny, więc antena dostaje zasilanie.

    -Rozłączając kabelek zasilający antenę i wyszukując stacje złapałem może 2, po ponownym podłączeniu zasilania jest ich ok. 7 obstawiam, że wzmacniacz coś tam działa, jest sucho i żadnego nalotu do o koła nie ma.
    - Po odkręceniu bata anteny i wsadzeniu kawałku druta wyszukuję tyle samo stacji +/- 1.

    Więc co obstawiać wzmacniacz w antenie czy może sam bat ? Wolałbym kupić sam bat póki co bo i tak oddzielnie sprzedają podstawę w ASO, wziąć bat i sprawdzić, jak nie będzie lepiej to dokupię podstawę, ale to ok. 100 zł.

    Dzięki.
  • #4
    justka80
    Level 30  
    Sprawdź czy podstawka anteny ma dobry styk z masą dachu. Ekran przewodu antenowego musi być dobrze połączony z masą na obu końcach. Brak masy na którymś końcu oplotu (ekranu) przewodu antenowego może zwiększać tłumienność tego przewodu dla sygnału antenowego.
  • #5
    czajnik23
    Level 21  
    Podstawa to wymienić bat anteny koszt coś ok 20zl.
  • #6
    b0r3k
    Level 8  
    No dzisiaj już nie zdążyłem bo sklepy do 18 a z aso będę miał zestaw do odbioru jutro lub w poniedziałek, myśle na parking podjechać i "pożyczyć" od kogoś bat na parę minut i zobaczyć czy mi złapie więcej stacji, najłatwiej to się kogoś po prostu spytam czy mogę odkręcić na minute i czy więcej stacji ściągnie, i będę już wiedział co potrzeba. Jutro i tak mam parę spraw na mieście to coś pokombinuję, może jakiś szrot zawadzę..

    Masa na pewno jest bo wszystko ładnie przylega, kabel jest oryginalnie "zabity" no i jak próbowałem poluzować śrubę, czy w ogóle da rade ją później odkręcić to dobrze przylega, a podkładka jest ze stożkami, więc w blachę się wbijają, a podstawa siedzi dość mocno inaczej już nie mam pomysłu jak sprawdzić masę, zacznę od bata, jeżeli to nic nie da to wina w wzmacniaczu anteny ?
  • #7
    SZYMON BYDGOSZCZ
    Level 38  
    Zgnity wzmacniacz w podstawie anteny.
  • #8
    b0r3k
    Level 8  
    Bat nic nie dał, może odrobinkę, czekam do poniedziałku na wzmacniacz i zobaczymy, dam znać.[/u]
  • #9
    maryann
    Level 37  
    Podepnę się, bo tez nie mam dostatecznej wiedzy o scenic'u II.
    Mam słaby FM a LW gra OK. Moje doświadczenie mówi, że przy takim zachowaniu antena powinna być OK. Ale powinna być zasilana- tymczasem nie pomaga ani zasilenie separatorem antenowym ani podanie +12V do niebieskiego na ISO - prądu nawet nie bierze. Inne radio(Pioneer) zachowuje się podobnie na FM, tyle że nawet LW nie grają nic. Co sprawdzić od strony radia? Pruć podsufitkę?
  • #10
    JacekCz
    Level 39  
    We wszystkich przypadkach kiedy były wady / podejrzenia na antenę i następowało otwarcie podsufitki, kończyło się na BIERNEJ antenie długości 75cm pręta. W każdej sytuacji i działało bez pudła.
    Obecnie mam szybkie porównanie, poprzednie auto z anteną bierną j/w
    a teraz renault (jeszcze) z nie otwieranym sufitem i anteną aktywną 20cm gra wiele gorzej w dolinach, między budynkami itd...
  • #11
    maryann
    Level 37  
    Nie chcemy dłuższej anteny, bo na końcu dachu to słabo wygląda, a co więcej już ta szoruje po bramie garażowej.
    A skoro scenic ma aktywną, to skąd ona bierze zasilanie, jak nie z niebieskiego kabelka? I czemu gra dobrze na dlugich?
  • #12
    maryann
    Level 37  
    Zajrzałem pod podsufitkę- czysto, ładnie , sucho. Spod śruby idą dwa czarne kabelki, jeden trochę grubszy- do prawego słupka... i co dalej, gdzie i jak szukać wzmacniacza?
  • #13
    LWD11
    Level 31  
    maryann wrote:
    Zajrzałem pod podsufitkę- czysto, ładnie , sucho. Spod śruby idą dwa czarne kabelki, jeden trochę grubszy- do prawego słupka... i co dalej, gdzie i jak szukać wzmacniacza?


    Rozepnij kable antenowe, złączki pochowane są za prawym boczkiem. Zdemontuj antene i ją rozkręć. Wzmacniacz znajduje się w środku. Jeśli dostała się woda to zwykle wzmacniacz leci do kosza, można go ominąć robiąc przelotke z wejścia bezpośrednio do wyjścia na maszt antenowy ( Działa, sprawdzone ). Jeśli elektronika optycznie wyglada dobrze to sprawdź samo łączenie styku elektroniki (sprężynująca blaszka) z punktem stykowym obudowy anteny ( miejsce gdzie wkręcamy maszt antenowy ) często w tym miejscu jest śniedź i trzeba to oczyścić.

    Powodzenia, bez odbioru,...
  • #14
    maryann
    Level 37  
    Z wodą mało prawdopodobne, bo taką jakość odbioru mam odkąd go kupiłem, czyli 10 lat. Do tej pory by zgniło i odpadło. I przypomnę z wstępu- LW grają bez zastrzeżeń. A więc cienki z anteny z grubym kablem od radia łączy się za prawym słupkiem?
  • #15
    maryann
    Level 37  
    Odkręciłem oryginalny maszt a przykręciłem 70 cm cienki stalowy drut. Wyglądam teraz jak samochodzik-model na pilota... ale odbiór o niebo lepszy! jeszcze potestuję, ale w miejscu gdzie domyślałem się z szumów, że coś mówią- teraz jest czyściutko! Pomyślę coś jeszcze nad łatwym demontażem na wypadek wizyty w myjni.
  • #16
    maryann
    Level 37  
    Możliwe, że sam maszt się zepsuł? Jak będę miał od kogo, to pożyczę....
  • #17
    maryann
    Level 37  
    No i podmieniłem- klasyczny 35cm śmiga prawie jak moja konstrukcja z drutu.
  • #18
    maryann
    Level 37  
    Temat powrócił. W skrócie- po okresie odbioru na 120% coś siadło na 40%. We wzmacniaczu zawilgocenie, wiec go pominąłem; grało na 90%, ale znów zaczelo sie pogarszać, nawet na dłuższym maszcie. Zdesperowany kupiłem nową aktywną antenę, wydaje się- przyzwoity zamiennik. Ale nadal nie dobrze, odbiór na pół gwizdka. Podmieniłem radio- to inne odbiera tak samo źle.
    Co jest po drodze między anteną a radiem? Na pewno nie przerwa, bo długie grają dobrze.
  • #19
    maryann
    Level 37  
    Sprawa wyjaśniona, właściwie ukierunkował mnie temat https://www.elektroda.pl/rtvforum/viewtopic.php?p=15793585#15793585 . Ale sprawdziłem - przed garażem wkładałem i wyjmowałem ładowarkę telefonu i kamery z gniazda zapalniczki i nie było żadnej różnicy! Szopki się działy podczas jazdy - czy stacja słaba czy mocna, na górce czy w dziurze jednakowo radio szumiało w sposób przerywany... Przyszło mi do głowy wyłączyć ładowarkę podczas jazdy i... miód - muzyka, zakłócenia ustały! No więc przyszła pora na przetestowanie innych dwóch ładowarek i jedna jest prawie dobra, ale nie idealna. Spróbuję szukać dalej.