Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Polar PTL819 - zapala się dioda

staś52 12 Paź 2018 12:17 204 6
  • #1 12 Paź 2018 12:17
    staś52
    Poziom 2  

    Witam i proszę o pomoc.
    Pralka Polar PTL 819 podczas prania padła zero reakcji nic się nie włączało żadna dioda. Jednak na forum znalazłem żeby wymienić zestaw naprawczy. Kupiłem i powymieniałem wszystko:

    Cytat:
    LNK306PN
    rezystor 22 - 27Ω/2W
    dławik 470uH 420mA 2 szt.
    kondensator 4,7µF/400V 105°C
    dioda 1N4007
    dioda Zenera 200V/1,3W
    warystor fi 10mm

    Po ponownym włożeniu wtyczki zasilającej do sieci włącza mi się od razu dioda wskazująca wirowanie na 800, świeci na zielono więcej nic nie działa 0 reakcji na przyciski. Nie wiem czy coś spaprałem, a może jest jeszcze coś zepsute może ktoś miał taką sytuację albo wie o co tu chodzi bo ja jestem w tym zielony.
    Z góry dziękuje za podpowiedzi

    0 6
  • Pomocny post
    #2 12 Paź 2018 16:57
    mrice
    Specjalista AGD

    Obawiam się, ze mogłeś coś spaprać. Jeszcze nie miałem takiego problemu, a tych modułów narobiłem dziesiątki.

    0
  • #3 13 Paź 2018 09:47
    staś52
    Poziom 2  

    To też biorę pod uwagę chyba przyjdzie mi wy lutować i od nowa wszystko zrobić. Zapewne ta świecąca dioda chyba pokazuje jakiś błąd, ale nie wiem jaki może po kolei to robić, ale od czego zacząć.
    Pozdrawiam i dziękuje

    0
  • Pomocny post
    #4 13 Paź 2018 10:08
    bubu64
    Poziom 20  

    Zwróć uwagę na to, że lut jest dwustronny:)

    0
  • #5 13 Paź 2018 13:01
    staś52
    Poziom 2  

    Jednak na to nie zwróciłem uwagi lutowałem z jednej strony wieczorem znowu się pobawię o wynikach napiszę Dzięki.

    0
  • #6 14 Paź 2018 12:19
    staś52
    Poziom 2  

    witam posprawdzałem i poprawiałem wszystkie luty i dalej to samo od razu włącza się dioda na wirowaniu 800 jak tylko włożę wtyczkę do kontaktu , nie wiem jak było szybciej bo akurat nie zwróciłem uwagi ale przyciski po lewej stronie > opóżnienie startu/pranie wstępne/ szybkie/płukanie intensywne/eco/wirowanie/ po naciśnięciu diody nad nimi na chwilę włączają się, a po prawej pokrętło i przyciski start i anulowanie, zero reakcji nawet na chwile żadna dioda nie błyśnie może ktoś miał taką sytuację za wszystkie podpowiedzi z góry dziękuje

    Dodano po 1 [minuty]:

    witam posprawdzałem i poprawiałem wszystkie luty i dalej to samo od razu włącza się dioda na wirowaniu 800 jak tylko włożę wtyczkę do kontaktu , nie wiem jak było szybciej bo akurat nie zwróciłem uwagi ale przyciski po lewej stronie > opóżnienie startu/pranie wstępne/ szybkie/płukanie intensywne/eco/wirowanie/ po naciśnięciu diody nad nimi na chwilę włączają się, a po prawej pokrętło i przyciski start i anulowanie, zero reakcji nawet na chwile żadna dioda nie błyśnie może ktoś miał taką sytuację za wszystkie podpowiedzi z góry dziękuje .

    0
  • Pomocny post
    #7 14 Paź 2018 12:23
    mrice
    Specjalista AGD

    Przewody do moduły na pewno dobrze wpięte ? Mimo kodowania gwarantuje, że da się pomieniać je.

    0