Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alan 28 VCO nie pracuje na kanałach 1-15

sp3hbf 12 Paź 2018 15:16 309 14
  • #1 12 Paź 2018 15:16
    sp3hbf
    Poziom 15  

    Alan 28 VCO. Radio pracuje od kanału 40. do 15. Generator VCO ustawiony na 1. kanale 2,25 V, na 40. kanale 4,75 V . Od 15. kanału w dół brak nadawania i odbioru, wyświetlacz pokazuje 1-40 prawidłowo. Kondensatory w generatorze wymieniłem na nowe, co może być przyczyną złej pracy VCO?

    0 14
  • #2 12 Paź 2018 20:47
    SP5IT
    VIP Zasłużony dla elektroda

    Na nodze 18 syntezera jakie napięcie na kanale 14 i 15.
    M

    0
  • #3 12 Paź 2018 21:53
    Novile
    Poziom 32  

    A jak jest z nadawaniem poniżej kanału 4. (czyli kanały 1-4)? Czy to nie jest czasem radio ALAN 28D?

    0
  • #4 13 Paź 2018 15:42
    gumisie
    Poziom 38  

    Novile napisał:
    A jak jest z nadawaniem poniżej kanału 4. (czyli kanały 1-4)? Czy to nie jest czasem radio ALAN 28D?
    Raczej nie 28D, ponieważ:
    sp3hbf napisał:
    Radio pracuje od kanału 40. do 15.
    AM(D) to: CH4-15.

    sp3hbf napisał:
    Kondensatory w generatorze wymieniłem na nowe
    W jakim celu ?. :cry:

    Michał zadał pytanie:
    SP5IT napisał:
    Na nodze 18 syntezera jakie napięcie na kanale 14 i 15.
    M
    Wypadałoby na nie odpowiedzieć, skoro oczekujesz pomocy.

    Minimalny ruch rdzenia w cewce VCO, może rozwiąże Twój problem. :wink:

    Pozdrawiam.

    R.

    0
  • #5 13 Paź 2018 16:07
    Novile
    Poziom 32  

    gumisie napisał:
    Novile napisał:
    A jak jest z nadawaniem poniżej kanału 4. (czyli kanały 1-4)? Czy to nie jest czasem radio ALAN 28D?
    Raczej nie 28D, ponieważ:
    sp3hbf napisał:
    Radio pracuje od kanału 40. do 15.
    AM(D) to: CH4-15.
    Roch, nie poprawiaj mnie, ja celowo zapytałem i czekam na odpowiedź. Jeżeli jest to wersja 28D, to ktoś mógł źle to radio rozblokować i zamiast poszerzyć zakres nadawania, to sknocił i procesor teraz pracuje nie 4-15 tylko 1-4 i 15-40. Bo z tego co wyczytałem to obecne ALANY 28 są na procesorach. Ja akurat miałem styk tylko z tymi klasykami na LC7185 ale to było dawno.
    Dlatego pytałem o to co wyżej. Nie wiem jaki może być efekt złego mostkowania jumperów, ale przewiduję, że może także być taki jak w tym wątku.

    0
  • #6 13 Paź 2018 16:24
    gumisie
    Poziom 38  

    Novile napisał:
    Roch, nie poprawiaj mnie, ja celowo zapytałem i czekam na odpowiedź.
    Nie poprawiam, również czekam na jakiś odzew autora tematu.

    Novile napisał:
    wyczytałem to obecne ALANY 28 są na procesorach.
    Adam, tego również nie podważam.
    Jak na razie nic nie wiemy, dlatego napisałem:
    gumisie napisał:
    Wypadałoby na nie odpowiedzieć, skoro oczekujesz pomocy.
    A autor tematu ma nas chyba w: .....

    Pozdrawiam.

    0
  • #7 13 Paź 2018 16:50
    Hektar Zahler
    Poziom 30  

    Napięcie p18 na uszkodzonym jest 0V i dlatego nie nadaje. Na działającym jest 8V i dlatego nadaje. I po co komu to wiedzieć. Dajcie spokój tej syntezie. Powodem zrywania drgań VCO w Alanie 28 jest zanik sygnału wejścia w.cz. p23 IC1 od wzmacniacza w.cz. w pętli zwrotnej PLL. A konkretniej są to interferencje od wzmacniacza końcowego nadajnika.

    Tłumaczyłem to na forum wielokrotnie m.in. dogłębnie przedmówcy Novile, który już sobie o tym zapomniał. Podobnie jak wszyscy zakładający identyczne tematy mieli sobie przyczynę usterki za jakiś absurd. Na tym forum czasem można coś powtarzać w nieskończoność, a i tak stado pójdzie na hura najkrótszą drogą tłumacząc sobie to jakimś bełkotliwym nonsensem o zimnych lutach czy upływnościach czy kij wie co jeszcze. Natomiast kol. sp3hbf jak zwykle przećwiczywszy wszystko co tylko możliwe rozkłada ręce i jakoś nie kwapił się odbierać ode mnie PW, gdy posyłałem mu nie raz info o ciężkiej usterce.

    0
  • #8 13 Paź 2018 16:56
    SP5IT
    VIP Zasłużony dla elektroda

    Hektar Zahler napisał:
    A konkretniej są to interferencje od wzmacniacza końcowego nadajnika.
    A zanik odbioru jak wytłumaczysz? Nadajnik wtedy nie pracuje.
    M

    0
  • #9 13 Paź 2018 16:58
    Hektar Zahler
    Poziom 30  

    Wytłumacz to sobie sondą w.cz. jak problem nasila się gdy nadaje.

    0
  • #10 13 Paź 2018 17:12
    gumisie
    Poziom 38  

    Hektar Zahler napisał:
    Napięcie p18 na uszkodzonym jest 0V i dlatego nie nadaje. Na działającym jest 8V i dlatego nadaje. I po co komu to wiedzieć. Dajcie spokój tej syntezie.
    Marcin, "Wstydu Waść oszczędź". :cry:
    Zajrzyj w DS: LC7185 [pin-18 (LD)].
    Syntezer jest sprawny, lecz sygnał z rozstrojonego VCO, zrywa synchronizację PLL (pin18 = 0V).

    0
  • #11 13 Paź 2018 17:56
    Hektar Zahler
    Poziom 30  

    Rozłącza nadajnik, aby nie nadawać nielegalnie. Dodatkowo rozłącza też odbiór, co jest w CB rzadko spotykane. Informacja dla samej informacji jak rozważania o d..ie i marynie, która z naprawą związku nie ma żadnego. Sonda w.cz. do ręki, porównać z wartością oczekiwaną poziom w.cz. Od VCO do wejścia IC1. Poszukać przyczyny spadku , jeżeli tak się dzieje.

    0
  • #12 13 Paź 2018 18:26
    gumisie
    Poziom 38  

    Hektar Zahler napisał:
    Rozłącza nadajnik, aby nie nadawać nielegalnie. Dodatkowo rozłącza też odbiór
    Że CO ?.
    Zasada działania PLL bez względu na "pasmo", chyba jest taka sama ?.

    Pozdrawiam i "odpadam".

    0
  • #13 13 Paź 2018 21:39
    Hektar Zahler
    Poziom 30  

    Nadajnik zostaje wyłączony w chyba każdym radiu na syntezie jak VCO odpływa więc nie wiem o co Ci chodzi teraz. Odbiornik rzadko kiedy.

    0
  • #14 13 Paź 2018 22:33
    gumisie
    Poziom 38  

    Hektar Zahler napisał:
    Nadajnik zostaje wyłączony w chyba każdym radiu na syntezie jak VCO odpływa
    Odbiornik również.

    0
  • #15 14 Paź 2018 11:52
    arturavs
    Poziom 38  

    gumisie napisał:
    Hektar Zahler napisał:
    Nadajnik zostaje wyłączony w chyba każdym radiu na syntezie jak VCO odpływa

    Odbiornik również.


    Nie w każdym. Ale w większości.

    Np. Onwa pod każdą postacią tego nie miała. Stąd było słychać u rozmówcy charakterystyczne "pierdnięcie" po włączeniu nadawania jak synteza łapała synchronizację.

    sp3hbf -> Podaj dokładny model tego Alana.

    0