Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Daewoo - Brak dźwięku i obrazu Daewoo DHC-X150X

Xopow 12 Paź 2018 15:17 192 7
  • #1 12 Paź 2018 15:17
    Xopow
    Poziom 2  

    Witam,
    Posiadam problem z kinem domowym Daewoo DHC-X150X. Po włączeniu pojawia się komunikat ERROR POWER i się wyłącza. Zajrzałem do środka i zauważyłem iż bezpiecznik jest spalony. Wymieniłem na taki sam lecz po chwili znowu się pali. Testowo wsadziłem większy bezpiecznik tj 3.15A zamiast 2.5A i wszystko teoretycznie ruszyło, niestety silniczek od DVD ciągle się kręci do tego DVD nie reaguje na żadne komendy np. wysuwania tacki itp. Można zmieniać funkcje lecz po wybraniu np. radia czy TV/AUX nie ma dźwięku. Na pierwszy rzut oka wszystkie kondensatory są dobre. Niestety nie mam jak ich sprawdzić. Zauważyłem jeszcze że diody bardzo się grzeją, niestety nie wiem czy tak powinno być.
    Proszę o jakąś podpowiedź gdzie powinienem szukać.
    Z góry dziękuję

    0 7
  • #2 18 Paź 2018 00:25
    michald
    Poziom 29  

    Które diody się grzeją po stronie wtórnej ?

    0
  • #3 18 Paź 2018 21:10
    Xopow
    Poziom 2  

    Tak po stronie wtórnej

    0
  • #4 18 Paź 2018 21:28
    michald
    Poziom 29  

    Xopow napisał:
    Tak po stronie wtórnej
    wszystkie czy tylko na konkretnej szynie ?

    0
  • #5 19 Paź 2018 15:08
    Xopow
    Poziom 2  

    Daewoo - Brak dźwięku i obrazu Daewoo DHC-X150X

    Zaznaczyłem te diody na schemacie.

    0
  • #6 19 Paź 2018 16:02
    michald
    Poziom 29  

    Na wyjściu stabilizatora IC906 powinno być +5V, a na wyjściu IC907 +3.3V.
    Czy takie napięcia występują ?

    0
  • #7 20 Paź 2018 11:08
    Xopow
    Poziom 2  

    Tak, napięcia się zgadzają

    0
  • #8 22 Paź 2018 21:42
    michald
    Poziom 29  

    Proszę o pomiar wszystkich napięć na wyjściu zasilacza i porównanie ze schematem ideowym.

    0