Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmiana adaptera wifi w komputerze i wolniejszy internet

Kawuus 12 Paź 2018 16:01 72 4
  • #1 12 Paź 2018 16:01
    Kawuus
    Poziom 4  

    Witam forumowiczów!
    Mam mały wkurzający problem. Otóż mam w komputerze adapter wifi, który nie działa z pełną prędkością. Nie działa w sumie bardzo szybko. Jest to MediaTech mt4208. Kupiłem go wczoraj w sklepie, ponieważ w starym adapterze przerywało złącze USB. Stary adapter to Wifi N z Carrefoura. Na starym internet śmigał szybko aż miło, pliki ściągały się szybko bo prędkość zazwyczaj była powyżej 3 Mb/s. A teraz mam ten nowy i prędkość ściągania i ogółem internetu znacznie zmalała. Ściągam sobie gierkę przy 700 Kb/s kiedy na starym adapterze przy tej samej stronie internetowej miałem 3 Mb/s. Tak samo na torrencie, prędkość też zmalała. Proszę o pomoc bo ja już sobie włosy z głowy wyrywam. Od razu mówię, że nie mam możliwości połączenia kablowego bo router jest w drugim pokoju a przez ścianę kabla prowadzić nie da rady, a tym bardziej kompa przenosić. Ta nowa karta jak i ta stara mają przesył 150 Mb/s. Są praktycznie identyczne,a jednak jedna okazuje się lepsza od drugiej...

    SPECYFIKACJA KOMPUTERA:
    Windows 10 Pro
    Intel I5 2400
    Geforce Gtx 1050 2 Gb
    Płyta Intel Q67
    Sterowniki wszystkie są aktualne.

    0 4
  • #2 12 Paź 2018 16:16
    makosuu
    Specjalista Sieci, Internet

    Pokaż jaki sterownik ma karta.

    Kawuus napisał:
    Od razu mówię, że nie mam możliwości połączenia kablowego bo router jest w drugim pokoju a przez ścianę kabla prowadzić nie da rady


    Jak to nie? Wiertarka i problem rozwiązany :)

    0
  • #5 12 Paź 2018 21:21
    Kawuus
    Poziom 4  

    Już zainstalowałem ten, który mi podesłałeś...i działa. Ale muszę jeszcze sprawdzić prędkość pobierania.

    Dodano po 2 [minuty]:

    Dobra wszystko działa jak należy! Dziękuje ci za pomoc i temat jest do zamknięcia :)

    Dodano po 33 [sekundy]:

    Musiała być to wina przestarzałych sterowników :/

    0