Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

videoseven PT1704A L17A

hary26 30 Sie 2005 10:45 1505 9
  • #1 30 Sie 2005 10:45
    hary26
    Poziom 17  

    Witam

    MAm problem z tym monitorkiem po podłączeniu do sieci zielona dioda monitora świeci i po 2 sek. zaczyna mrugać ,po podaniu sygnału z komputera słychać pykanie tak jak. przekażnik by się załączał i wyłączał.

    Proszę o pomoc

  • #2 30 Sie 2005 11:04
    lisek
    Spec od monitorów

    zobacz czy w tym Twoim LCD ... kabel jest odłączany
    -jesli tak sprawdz go: zamiana lub przedzwoń na ohmy miernikiem
    - jak nie ( czyli podłaczony na stałe!) i NIE jest na gwarancji
    masz pojęcie i NIE boisz się wezwań .. rozkręc i zrób jak wyżej

    !!!! jak nie ..do serwisu lub zaprzyjaźnionego elektronika

    Pozdrawiam videoseven PT1704A L17A

  • #3 30 Sie 2005 11:10
    hary26
    Poziom 17  

    kabel ma odkręcany a na gwarancji nie jest

  • #4 30 Sie 2005 11:19
    lisek
    Spec od monitorów

    videoseven PT1704A L17A ... No to miernik w ręce i do ..pracy .. aby słowo napisane wyżej stało się .......

  • #5 30 Sie 2005 11:52
    hary26
    Poziom 17  

    kabel jest już ok
    monitor świeci na szaro i po 20 sekundach się wyłącza diooda zielona mruga cały czas

  • #6 30 Sie 2005 17:22
    lisek
    Spec od monitorów

    wychodzi,że +12v masz .....tylko jak z logicznym syg.H dla odpalania
    inwertera
    sprawdz tranzystory Q4/Q5 lub Q7/Q8 2SC5103 = 2SC3074

  • #7 31 Sie 2005 10:51
    hary26
    Poziom 17  

    Tranzystory wyglądają na dobre

  • #8 13 Paź 2005 09:05
    Jan Leśniak
    Poziom 18  

    Mam równiez problem z tym monitorem, prosze o pomoc Kolegę Liska
    problem jest z wyswietlanym obrazem, obraz jest ciemny, nieczytelny, brakuje linii w pionie. Matryca jest sprawna, świeci bardzo czysto i jasno.
    Wygląda to tak, jakby uszkodzona była pamięć karty grafiki. Próbowałem na kilku kartach graficznych, ale objaw jest ten sam, a więc uszkodzenie jest na elektronice monitora. Czy można tu jeszcze coś zrobic czy wywalic monitor na smietnik?
    Wszystkie taśmy sprawdziłem, są w porządku. Na płytce elektroniki są jakies 3 pamięci oznaczone Ae45c16016t-7, nie bardzo wiem jaka jest ich
    pojemnośc / Mb?/. Ich zasilanie to 3,3V, ale są też jakies napięcia 2,1V?

  • #9 14 Lip 2006 00:03
    arawan
    Poziom 16  

    Witam. Ja mam jeden taki monitor kompletny, a jeden bez płyty głównej.
    U mnie objw jest taki, że nie widać w pionie, co drugiego paska koloru niebieskiego, to znaczy: czerwony, zielony, niebieski, czerwony, zielony, (brak niebieskiego), czerwony, zielony, niebieski, czerwony, zielony, (brak niebieskiego) itd. Monitor dobrze(powiedzmy, że dobrze) działa tylko na 1280x1024. Jeśli obraz przesunę w bok o jeden piksel, to wtedy na całym ekranie mam pełno pionowych niebieskich pasków. Poza tym obraz ma przebłyski koloru niebieskiego, to znaczy, że co chwilkę pojawia się delikatny cień tego koloru. Na monitoze da się pracować, ale jest do po jakimś czasie męczące. Jak już wspomniałem, mam dwa takie monitory, więc zamieniłem z tego drudiego po kolei matrycę, płytkę, która znajduje się pomiędzy matrycą, a płytą główną i dalej jest to samo. Kupiłem ten monitor bardzo tanio, a drugi dostałem gratis, jako rekompensatę za zły opis aukcji, ale niestety nie było w tym drugim płyty głównej, a miałem takie przeczucie, że to jednak jest wina tej płyty. Na płycie głównej znajduje się cześć takich samych układów(po dwa na każdy kolor) i na środkowym widać wyrwanych kilka ścieżek, które chyba udało mi się połączyć z układem, ale obraz jest taki, jak opisywałem wcześniej. Co może być tego przyczyną? Nie sprawdzałem monitora, gdy układ był wylutowany, ani nie sprawdzałem jeszcze tego, aby zamienić ten układ miejscami z innym identycznym układem. Jeśli mi się to uda jutro zrobić, to napiszę jak to się skończyło.

    Pozdrawiam.

  • #10 18 Lip 2006 18:36
    arawan
    Poziom 16  

    No cóż, pech chodzi po ludziach. Jakimś sposobem przypadkiem oderwałem z płyty głównej jeden układ( to tylko ten, który ma 256 nóżek). Wydaje mi się, że uda mi się go przylutować, tyle, że urwałem nogę nr 55, a nie wiem, od czego ona jest. Jeśli ktoś, kto ma taki uszkodzony monitor miałby chęć odsprzedać taką płytę za nieduże pieniądze(oczywiście ze sprawnym procesorem i bez wyrwanych ścieżek i oczywiście kompletną, to jestem skłonny ją odkupić.
    Czekam na jakieś info.
    Pozdrawiam
    Adam

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME