Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Kangoo 2 - Klimatyzacja nie działa

13 Paź 2018 19:39 666 15
  • Poziom 11  
    Samochód kupiłem z popsutą klimą, ogarnąłem układ, nowy osuszacz, chłodnica, przewody, oringi , czynnik i olej.
    Klima zaczęła działać i działała dwa miesiące intensywnie.
    Ciśnienie w układzie jest, zdjęcia z clipa (nie miałem możliwości zgrać screenów , lame ;) )

    Renault Kangoo 2 - Klimatyzacja nie działaIMG_201810...143232.jpg Download (3.55 MB)

    Po naciśnięciu przycisku AC włącza się wentylator , kompresor się nie załacza, a clip pokazuje to co widać na screenie.

    Można w clipie zrobić test klimatyzacji , trwa 5 sekund i nie ma żadnej informacji zwrotnej.

    Dodatkowo pokazana jest w clipie temperatura zewnętrzna -41stC , ale mam też logi z sierpnia jak klima działała bezbłędnie i ta temperatura zewnętrzna też jest -41stC, dodatkowo rozebrałem lusterko gdzie ten czujnik powinien być i go nie ma , nie ma po nim śladu więc to chyba tak wyszło z fabryki.

    Jakieś pomysły ? :)
    Za schemat elektryczny też bym był wdzięczny
  • IGE-XAO
  • Poziom 12  
    jeśli włącza się wentylator a nie rusza sprężarka, sprawdź napięcie czy do sprężarki dochodzi, jeśli dochodzi to podejrzewam, to podejrzewam że padła cewka sprężarki.
  • IGE-XAO
  • Poziom 11  
    ok, sprawdzałem już czy dochodzi napięcie na szybko, ale nie miałem pinów, które by pasowały do małej kostki. Na szybko napięcia nie stwierdziłem. Tam są dwa piny więc rozumiem że + i -12v ? Pytam bo chyba od pewnego rocznika nie było sprzęgieł zero jedynkowych.

    Drugi temat - przekaźnik - ok , jasne. Tylko nie mogę jakoś znaleźć tego przekaźnika.
    Na pewno jest czy odpowiada za to sterownik ?
  • Poziom 12  
    Z którego roku auto ? Kangoo I, II, III ? Nie wiem jak w kangoo I ale jak się nie mylę od kangoo II idzie to przez moduł komfortu tam jest przekaźnik i bezpiecznik.
  • Poziom 11  
    kangoo 2, 2009rok , 1.6 8v
    nie bardzo słyszę jakikolwiek przekaźnik po naciśnięciu AC

    a przekaźnik w module komfortu jest wymienny ?
    gdzie tego ustrojstwa szukać ?
  • Poziom 12  
    moduł komfortu UPC to jest ta skrzynka z bezpiecznikami pod maską. Przekaźnik jest na niej wlutowany, zobacz bezpieczniki czy są w całości bo może poleciał bezpiecznik ze sprężarki.
  • Poziom 11  
    pikanterii sprawie nadaje fakt... o którym nie wspominałem wcześniej, bo ja też nie wierzę w przypadki :D
    że 100km po padnięciu klimatyzacji ... padł wentylator nawiewu (nie chłodnicy tylko nawiew wnętrza)

    Sprawdziłem bezpieczniki w aucie i postanowiłem dobrać się do wentylatora - który jest w takim miejscu, że klękajcie narody.
    W każdym razie wentylator się po prostu skończył, założyłem nowe denso i zaczął od razu działać (na czterech biegach i w ogóle).
    Bezpiecznika nie zmieniałem

    Byłem pewny że po tym zabiegu ruszy klimatyzacja, ale nie ruszyła

    Dodano po 12 [minuty]:

    raczej 120 czy 777 ?
    Rozumiem, że dostanie się do tego przekaźnika wymaga rozszczelnienia jakiegoś boxa ?
    Dopytuje na zapas, bo auto mam w firmie
  • VIP Zasłużony dla elektroda
    To w końcu jest to napięcie w kostce sprzęgła czy nie ?
  • Poziom 11  
    Nie ma. Wpisuje dłuższą treść więc nie ma napięcia na kostce
  • Poziom 11  
    Przemo9826 napisał:
    To w końcu jest to napięcie w kostce sprzęgła czy nie ?


    Rozumiem, że pytałeś tak żeby zapytać czy nie ? :)
  • Poziom 42  
    W-g Clipa wszystkie warunki zostały spełnione, żeby uruchomić sprężarkę, jeśli napięcia na cewce nie ma to sprawdzasz kabel od UPC do cewki lub masowy, od cewki do nadwozia.
    Na obrazku do pobrania pokazujesz Kangoo 1 poliftowy, model 2 jest zupełnie inny, określ się dokładnie z jakim autem masz problem (ze zdjęcia Clipa wnioskuję, że jest to wersja II).
  • Poziom 11  
    milejow napisał:
    W-g Clipa wszystkie warunki zostały spełnione, żeby uruchomić sprężarkę, jeśli napięcia na cewce nie ma to sprawdzasz kabel od UPC do cewki lub masowy, od cewki do nadwozia.
    Na obrazku do pobrania pokazujesz Kangoo 1 poliftowy, model 2 jest zupełnie inny, określ się dokładnie z jakim autem masz problem (ze zdjęcia Clipa wnioskuję, że jest to wersja II).


    Schemat jest do modelu kangoo X61 NT 8355 , więc jest to model 2 .
    To samo dotyczy screena z clipa.
    Z takim autem mam problem.
    Ciekawe, że poddajesz to pod wątpliwość, może wczesne kangoo 2 miały elektrykę od kangoo 1 ? nie wiem


    Teraz podejrzewam, że uszkodzona jest wiązka od UCH do cewki.
    Dam znać jak nabiorę sił do tego pojazdu :)

    PS: schemat w tym wątku faktycznie nie jest od tego auta, myślałem że mówisz o schemacie z drugiego wątku gdzie szukałem informacji na ten temat. W każdym razie schemat już znalazłem i wiem że sygnał z UCH wychodzi :spoko:
  • Poziom 31  
    bartoslav napisał:
    Teraz podejrzewam, że uszkodzona jest wiązka od UCH do cewki.
    :crazyeyes: :crazyeyes: :crazyeyes: :crazyeyes: :crazyeyes:
    Od kiedy UCH steruje bezpośrednio cewką kompresora klimatyzacji :?: :?: :?:
  • Poziom 11  
    podejrzewam, że nie chodzi ci o datę...?
  • Poziom 31  
    bartoslav napisał:
    podejrzewam, że nie chodzi ci o datę...?

    Nie , o miejsce zameldowania .... :shocked!: