Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Diora AWS 704 - Cichy lewy kanał

14 Paź 2018 21:19 432 7
  • Poziom 6  
    Witam, posiadam amplituner Diora AWS 704. Problem polega na tym, że lewy kanał gra bardzo cicho (dźwięk słychać dopiero przy bardzo dużej głośności, zupełny brak tonów niskich). Taka sytuacja występuje tylko na radiu. Kasety, CD, gramofon, AUX- wszystko gra ładnie. Wniosek z tego, że nie jest to wina układu wzmocnienia znajdującego się za układem scalonym, odpowiadającym za zmianę źródła sygnału. Usterki zatem zacząłem szukać od dekodera stereo (TDA1578A), z którego wychodzą dwa kanały FM. Na wyjściu tego dekodera, według instrukcji serwisowej (widać na załączonym fragmencie schematu) powinno być napięcie 5,7V na obu kanałach- sprawdziłem i dokładnie tyle jest. Od dekodera stereo sygnał wędruje do układu scalonego MCY74052N, czyli elektronicznego przełącznika wejść.
    Przy włączonym radiu na wejściu prawego kanału FM w tym przełączniku jest napięcie 5,4 V, natomiast na wejściu lewego FM - 0V. Zacząłem zatem szukać usterki pomiędzy dekoderem stereo a przełącznikiem wejść. Idąc w kierunku od dekodera zauważyłem, że napięcie na lewym kanale FM tuż przed kondensatorem C275 wynosi ok 5,7 V, a od razu za nim 0V. W przypadku kanału prawego w tym samym miejscu (kondensator C274) pomiary wynosiły 5,7 V oraz 5,4V. Pomyślałem więc, że może jest to wina tego kondensatora (C275)- wylutowałem go zatem i wlutowałem nowy, ale nic to nie dało (sprawdziłem jeszcze stary kondensator i okazało się, że jest sprawny).
    Zauważyłem też, że taka sama sytuacja jak na kanale lewym (0V tuż po kond. C275) występuje również na kanale prawym (0V tuż po kond. C274), ale tylko w przypadku jeżeli przełącznik wejść ustawiony jest na inne źródło niż tuner FM (wiadomo, obwód wtedy nie jest zamknięty dlatego mamy 0V). Pomyślałem, że może przełącznik jest uszkodzony i nie styka lewego kanału. Żeby to sprawdzić podałem sygnał z prawego kanału FM bezpośrednio na wejście lewego FM w przełączniku(zwarłem dwie nóżki scalaka- wejście prawe fm i wejście lewe fm). Efekt był taki, że lewy kanał zagrał tak jak powinien, więc teoria "nie stykania" lewego kanału fm w scalaku została odrzucona.

    Nie mam pomysłu co dalej sprawdzać.
    Załączam fragment schematu, zawierający odcinek między dekoderem stereo, a elektronicznym przełącznikiem wejść (na czerwono zaznaczyłem do którego miejsca jest napięcie 5,7V na lewym kanale). Załączam również oznaczenie wyprowadzeń przełącznika oraz zdjęcie płyty głównej amplitunera z oznaczeniem toru ścieżek obu kanałów: Lewy- czerwony, Prawy- niebieski)

    Bardzo proszę o pomoc
    Z góry dziękuję
    Diora AWS 704 - Cichy lewy kanał Diora AWS 704 - Cichy lewy kanał Diora AWS 704 - Cichy lewy kanał
  • Pomocny post
    Poziom 11  
    Witam

    Sprawdź kondensatory : C281,C293 a także rezystory R273 i R239 wspomniane elementy znajdują się w filtrze tłumiącym częstotliwość pilota 19kHz i to one mogą być przyczyną .Prawdopodobnie albo C281 albo C293 albo R273 albo R239 mają zwarcie do masy i stąd brak napięcia na wyjściu elektrolitu który wymieniałeś i mierzyłeś.
  • Poziom 6  
    Hm, nie wiem czy dobrze zrozumiałem. Kondensatory C281 i C293 mają jedno wyprowadzenie połączone z masą, więc w przypadku jeżeli wystąpiłoby przebicie na którymś z nich (stały by się wtedy przewodnikami), to rzeczywiście w jednym z tych miejsc byłoby zwarcie do masy. Natomiast rezystory R273 i R239 są normalnymi przewodnikami i w tych miejscach naturalnie zgodnie z tym co mówi schemat następuje zwarcie do masy.
    Jeżeli się mylę, proszę o wyprowadzenie mnie z błędu
  • Pomocny post
    Poziom 11  
    Anrzej321 napisał:
    Hm, nie wiem czy dobrze zrozumiałem. Kondensatory C281 i C293 mają jedno wyprowadzenie połączone z masą, więc w przypadku jeżeli wystąpiłoby przebicie na którymś z nich (stały by się wtedy przewodnikami), to rzeczywiście w jednym z tych miejsc byłoby zwarcie do masy. Natomiast rezystory R273 i R239 są normalnymi przewodnikami i w tych miejscach naturalnie zgodnie z tym co mówi schemat następuje zwarcie do masy.
    Jeżeli się mylę, proszę o wyprowadzenie mnie z błędu


    Z kondensatorami dobrze zrozumiałeś . Co do rezystorów to masz racje to ja wprowadziłem w błąd pisząc o zwarciu , miałem na myśli brak przejścia .
  • Pomocny post
    Poziom 25  
    To już był podobny temat, sprawdż czy cewki L 203 i L 204 oraz L 211 i 212 mają przejście.
  • Poziom 6  
    Ok, z racji tego, że mam do dyspozycji bliźniaczą ścieżkę toru kanału prawego, pomyślałem, że nie będę wylutowywał elementów, tylko pomierzę je wszystkie na płytce, a pomiary z toru lewego, porównam do pomiarów z toru prawego.

    Pomierzyłem zatem oporność cewek:
    L203- 72,4 Ohm
    L204- 72,4 Ohm
    L211- 32 kOhm!!!
    L212- 72,4 Ohm

    Jak widać oporność cewki 211 świadczy o tym, że jest ona uszkodzona. Po zwarciu nóżek cewki śrubokrętem, lewy kanał zagrał tak jak powinien.
    Bardzo dziękuję wam za pomoc w zdiagnozowaniu usterki :)
    Tematu jeszcze nie zamykam- dam znać jak wlutuję nową cewkę i sprawdzę czy wszystko działa
  • Poziom 6  
    Wlutowałem nowy dławik (cewka L211) i wszystko działa. Zamykam temat
  • Poziom 6  
    Wlutowałem nowy dławik (cewka L211) i wszystko działa. Zamykam temat