Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przetwornica DC/AC 12V/230V 400W - tylko 20V na wyjściu.

szymi1000 18 Paź 2018 20:39 378 17
  • #1 18 Paź 2018 20:39
    szymi1000
    Poziom 4  

    Dobry wieczór wszystkim ;)
    Posiadam taką przetwornice , DC/AC 12V/230V
    Od właściciela wiem, że " nie działa ".Podłączyłem - na wyjściu 0V napięcia.Świeci się dioda power, uszkodzenie nie. Strzelam - tranzystory. Wymieniłem wszystkie 6, na wyjściu pojawiło się 20V zmiennego. Teraz pytanie do znawców tematu, co może być jeszcze walnięte? Nie widać żadnego uszkodzenia wizualnego. Diody sprawne. Układy scalone na płytce :KA7500B, SG3525A, LM324. Do wszystkich docierają napięcia zasilania. Mogę pomierzyć jeszcze napięcia na poszczególnych pinach. Chyba że ktoś ma jeszcze inny pomysł ?
    Przetwornica DC/AC 12V/230V 400W - tylko 20V na wyjściu.

    0 17
  • #5 22 Paź 2018 16:03
    szymi1000
    Poziom 4  

    Niestety wynosi tylko 9,8V :|

    0
  • #6 22 Paź 2018 16:15
    Kraniec_Internetów
    Poziom 41  

    To dobrze, będzie łatwiej.
    Przetwornica DC/AC 12V/230V 400W - tylko 20V na wyjściu.

    1 to tranzystory kluczujące stronę pierwotną transformatora wysokiej częstotliwości. Trzeba je zmierzyć. Podaj mi ich model (napisany jest na obudowach) a powiem Ci jak je zmierzyć.
    2 to diody zabezpieczające stronę pierwotną. Wylutuj je i sprawdź przejścia w obie strony multimetrem ustawionym na pomiar półprzewodników.
    3 to diody mostka prostowniczego na stronie wtórnej. To one ładują kondensator który wcześniej mierzyłeś. Tak samo - wylutować i zmierzyć. Tylko nie pomieszaj diod ani nie montuj ich odwrotnie.

    Podaj również modele diod - może się przydać.

    0
  • #7 23 Paź 2018 21:12
    szymi1000
    Poziom 4  

    1. Wszystkie tranzystory zostały wymienione ( 6 sztuk , w tym 4x IRF740, 2xIRF1405)
    2. Diody sprawne, sprawdzane miernikiem. Są to FR304
    3. Diody sprawne, sprawdzane miernikiem. Są to HER606

    0
  • #9 23 Paź 2018 21:46
    szymi1000
    Poziom 4  

    SG3525A to ten zaraz obok transformatora ;)

    0
  • #11 24 Paź 2018 17:47
    szymi1000
    Poziom 4  

    Vgs obu tranzystorów wynosi ok 5 V :/

    0
  • #12 24 Paź 2018 18:38
    Kraniec_Internetów
    Poziom 41  

    szymi1000 napisał:
    Vgs obu tranzystorów wynosi ok 5 V :/

    Ciężko być czegokolwiek pewnym bez odpowiednich pomiarów, ale założyłbym że tranzystory pracują poprawnie.
    W skrócie - SG3525A steruje przetwornicą podnoszącą napięcie, KA7500B steruje tranzystorami generującymi sinusoidę, a nimi obiema zarządza LM324.
    Nóżka 10 SG3525A jest do sterowania przetwornicą. idą z niej 2 "nitki". Jedna przez rezystor i diodę do zasilania tego scalaka (tak, że napięcie "przechodzi" z zasilania na nóżkę 10), i druga, z nóżki 10 przez rezystor na wyjście jednego ze wzmacniaczy operacyjnych LM324 (nóżka 1).
    Zmierz napięcie na nóżce 10 układu SG3525A, i na nóżce 1 LM324. Zmierz też napięcie zasilania układu SG3525 na nóżce 13.

    Fajnie by było gdybyś porozsuwał przewody znajdujące się nad scalakami o których wcześniej mówiłem i zrobił takie zdjęcia, by żaden przewód nie zasłaniał elementów... za bardzo.

    0
  • #13 30 Paź 2018 21:22
    szymi1000
    Poziom 4  

    10 nóżka(shutdown) ukladu SG3525A - 0V
    Napięcie zasilania 11.5V
    LM324 - 1 noga 0.4V

    0
  • #14 31 Paź 2018 00:16
    Kraniec_Internetów
    Poziom 41  

    szymi1000 napisał:
    10 nóżka(shutdown) ukladu SG3525A - 0V

    Czyli przetwornica powinna pracować, ale nie pracuje.
    Sprawdź napięcie na nóżce 8. Powinno wynosić około 5V. Sprawdź napięcie na nóżce 16 (też powinno wynosić 5V).

    0
  • #15 31 Paź 2018 22:24
    szymi1000
    Poziom 4  

    Na nóżce 8 - 4,9V , na 16 - 5,1V także ok jest :)

    0
  • #16 31 Paź 2018 22:59
    Kraniec_Internetów
    Poziom 41  

    W takim wypadku wszystkie odczyty jakie dotychczas mierzyłeś są poprawne i nie wskazują na przyczynę niesprawności.
    Na koniec zostały pomiary wzmacniacza błędu.
    Zmierz napięcia na nóżkach 1, 2 i 9.
    Teoretycznie jeżeli napiecie 2 jest większe niż 1, to na 9 bedzie napięcie zasilania (lub 5V). W przeciwnym wypadku 0V i to wskaże, że coś blokuje wzmacniacz błędu.

    0
  • #17 01 Lis 2018 10:54
    szymi1000
    Poziom 4  

    1-0.27V
    2-3.34V
    9-6.05V
    Czyli wydaje się być ok :)

    0
  • #18 01 Lis 2018 16:40
    Kraniec_Internetów
    Poziom 41  

    Niby tak. W tym przypadku nie jestem w stanie Ci pomóc jeżeli dysponujesz jedynie multimetrem. Po prostu nie da się miernikiem robiącym 2 pomiary na sekundę, mierzyć obwodów w których napięcie zmienia się setki tysięcy razy na sekundę.

    0