Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

KEYBOARD CASIO SA-21 - Podczas włączania słychać tylko trzask w głośnikach

20 Paź 2018 19:46 810 26
  • Poziom 4  
    Witam
    Mam problem zepsuł się keyboard casio sa-21 dla mojego dziecka i nie wiem jak go naprawić. Proszę o pomoc, podczas włączania słychać tylko trzask w głośnikach i więcej nic nie dzieje się. Wklejam zdjęcia z elektroniką tego urządzenia.
    KEYBOARD CASIO SA-21 - Podczas włączania słychać tylko trzask w głośnikach KEYBOARD CASIO SA-21 - Podczas włączania słychać tylko trzask w głośnikach
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • Poziom 35  
    nicnierozumiem napisał:
    podczas włączania słychać tylko trzask w głośnikach i więcej nic nie dzieje się.

    A jak dotykasz pin 6 AN8053, jest przydźwięk?
  • Poziom 4  
    Tak jest jak dotykam śrubokrętem trzymając za rękojeść to jest cichszy, a jak trzymam za metal i dotykam to jest głośniejszy.
  • TermopastyTermopasty
  • Poziom 35  
    nicnierozumiem napisał:
    Tak jest jak dotykam śrubokrętem trzymając za rękojeść to jest cichszy, a jak trzymam za metal i dotykam to jest głośniejszy.

    Sprawdź T1, czy od strony druku są montowane elementy?
  • Poziom 34  
    A może uszkodzony zasilacz? Jak masz możliwość spróbuj na bateriach.
  • Poziom 35  
    nicnierozumiem napisał:
    Od strony druku nic nie ma, wklejam zdjęcie drugiej strony.

    OK.
    A ten T1 żyje?
  • Poziom 34  
    C13 wydaje się być napuchnięty. Trzeba też sprawdzić pozostałe kondensatorki czy czasem nie mają zwarć ze starości.. Miałem takie przypadki.
  • Poziom 4  
    Jak mam sprawdzić ten T1 posiadam taki multimetr KEYBOARD CASIO SA-21 - Podczas włączania słychać tylko trzask w głośnikach
    ale nie wiem jak go ustawić do pomiaru tranzystora i jak podpiąć go do pomiarów z multimetrem, a i czy podczas pomiaru może on być wlutowany do tej płytki czy mam go wylutować?
    Ten keyboard jest używany tylko na bateriach moja córeczka ma nie całe dwa latka i nie toleruje zabawek nie mobilnych :) Oczywiście baterie są sprawne nowe wcześniej nie używane.
    A co do C13 to wpatrywałem się w tą płytkę i wpatrywałem i nie mogę go dostrzec.
  • Poziom 35  
    nicnierozumiem napisał:
    Jak mam sprawdzić ten T1 posiadam taki multimetr
    ale nie wiem jak go ustawić do pomiaru tranzystora

    Tak jak na zdjęciu, pomiar dioda, a mierzysz tak jak w załączniku.
    nicnierozumiem napisał:
    A co do C13 to wpatrywałem się w tą płytkę i wpatrywałem i nie mogę go dostrzec.

    Te dwa zaznaczone wyglądają na spuchnięte, pozostałe też sprawdź.
  • Poziom 4  
    Wymieniłem wszystkie kondensatory niektóre są na wyższe napięcie ale wartość mikrofaradów mają taką samą, pani w sklepie która mi je sprzedawała powiedziała że będzie wszystko ok. że to nie przeszkadza. I po wymianie nic się nie zmieniło takie same objawy, więc wymieniłem też kondensator ale też dostałem z innym oznaczeniem był:K-2L C3198Y a dała mi BC639 -16 i powiedziała że stosują go jako zamiennik i że będzie ok. A keyboard jak nie grał tak dalej nie gra. Dalej jest tak samo jak przed wymianą. KEYBOARD CASIO SA-21 - Podczas włączania słychać tylko trzask w głośnikach

    Dodano po 2 [minuty]:

    Pomyliłem się pisząc że wymieniłem kondensator K-2L C3198Y oczywiście chodzi o tranzystor
  • Poziom 35  
    nicnierozumiem napisał:
    Wymieniłem wszystkie kondensatory

    A gdzie pisało wymień wszystkie kondensatory i tranzystor, miałeś tylko sprawdzić, czy są sprawne.
    Zmierz napięcie na pin 16, 13 AN8053 i kolektor T1.
  • Poziom 35  
    nicnierozumiem napisał:
    T1 kolektor 5.2V,
    pin 16 - 0V,
    pin13 - 4,76V

    Na pin 16, na pewno jest 0V?
  • Poziom 4  
    Tak na pin 16 na pewno jest 0.
    Nie wiem czy to ważne ale na niektórych pinach też jest 0,
    pomierzyłem wszystkie:
    pin 1 - 3.05V
    pin 2 - 0V
    pin 3 - 0V
    pin 4 - 5,94V
    pin 5 - 3.62V
    pin 6 - 3V i jest przydźwięk jak dotykam
    pin 7 - 2.97V
    pin 8 - 3.05V
    pin 9 - 7.19V
    pin 10 - 0V
    pin 11 - 0V
    pin 12 - 5.03V
    pin 13 - 4.76V
    pin 14 - 0.53V
    pin 15 - 2.12V
    KEYBOARD CASIO SA-21 - Podczas włączania słychać tylko trzask w głośnikach KEYBOARD CASIO SA-21 - Podczas włączania słychać tylko trzask w głośnikach
  • Poziom 35  
    nicnierozumiem napisał:
    Tak na pin 16 na pewno jest 0.

    Źle mierzysz, ten na zdjęciu to, pin 9 masa, czyli jest 0, a pin16 zaznaczony strzałką.
  • Poziom 40  
    Pin9 - masa (lub minus baterii), COM

    Pin16 - napięcie baterii 7,5V
    Pin14 - gdy włączony (włącznik on/off) ma być 0V/wyłączony ok. 1V
    Pin13 - 5V
    Pin1 - ok 3,7V


    Jeżeli tak jest , trzeba podłączyć zewnętrzny wzmacniacz przez szeregowy kondensator (100nF...10uF) , masa z baterii
    KEYBOARD CASIO SA-21 - Podczas włączania słychać tylko trzask w głośnikach
  • Poziom 34  
    Jeśli jest "brum" gdy przykłada sonde na pin 6 to wzmacniacz raczej sprawny. Wygląda że sygnał nie przychodzi z układu M6387(bo nie "pracuje" może kwarc uszkodzony) pin 5 melody.
    Ps. Podgrzej lutownicą nogi X1, może pomoże.
  • Poziom 4  
    W takim razie pin 14 ma po wyłączeniu włącznika 7.42V a po włączeniu jest 0V.
    Podgrzałem X1 ale tylko tyle że rozpuściła się cyna i nic, czy mam pogrzać te nogi dłużej?
    Nie mam żadnego wzmacniacza w domu, nie mam jak tego sprawdzić czy jest jakiś inny sposób?
    I w takim razie poprawiam kolejność pinów i jakie jest na nich napięcie gdy włącznik jest w pozycji ON.
    pin 1 - 3.05V
    pin 2 - 0V
    pin 3 - 0V
    pin 4 - 5,94V
    pin 5 - 3.62V
    pin 6 - 3V i jest przydźwięk jak dotykam
    pin 7 - 2.97V
    pin 8 - 3.05V
    pin 9 - 7.19V
    pin 10 - 2.12V
    pin 11 - 0.53V
    pin 12 - 4.76V
    pin 13 - 5.03V
    pin 14 - 0V
    pin 15 - 0V
    pin 16 - 7.19V
  • Poziom 40  
    Zewrzyj kondensatorem zaznaczony na zdjęciu pin (do wzm) z pin6 AN8053
  • Poziom 4  
    Zwarłem kondensatorem zaznaczony na zdjęciu pin (do wzm) z pin6 AN8053 jest trzask w głośnikach głośniejszy jak przy włączaniu.
  • Poziom 40  
    Na cóż, prawdopodobnie nie działa ten 30pinowy układ.

    Przydał by się oscyloskop, potwierdzić działania rezonatora kwarcowego.
    Nie do końca wiadomo, czy układ AN8053 jest na pewno sprawny, "jest przydźwięk jak dotykam " nie daje 100% pewności; dlatego przydał by się jakiś zewnętrzny wzmacniacz, aktywne głosniki komputerowe.

    Można sprawdzić MSM6387:

    Pin4 -5V
    Pin10 -5V

    Pin3 - co się dzieje w chwili włączenia zasilania. Trzeba podłączyć na stałe miernik na zakresie VDC, włączyć zasilanie włącznikiem "power on" - obserwować, w jakim czasie pojawi się napięcie, o jakiej wartości; lub wymienić od razu kondensator 1uF
  • Poziom 4  
    Sprawdziłem M6387:
    Pin4 -5.02V
    Pin10 -5.02V
    Pin3 - 4.76V odrazu po włączeniu wskakuje 3.39V i odrazu przechodzi na 4.76V trwa to nie więcej jak dwie - trzy sekundy.
    Podłączyłem aktywne głośniki komputerowe przez szeregowy kondensator 10uF , masę brałem z baterii słychać tylko trzask przy włączeniu i nic więcej.
  • Poziom 40  
    Wymień ten kondensator 1uF, jest dołączony do pin 3
  • Poziom 35  
    nicnierozumiem napisał:
    pin6 AN8053

    Podaj jakiś sygnał na ten pin6 (przez kondensator100nF-470nF) np. MP3, lub innego źródła regulowanego i będzie pewność, że ten układ AN8053 jest sprawny, lub nie sprawny.
    HD-VIDEO napisał:
    MSM6387

    Popraw luty na nim, może to nic nie pomoże, ale warto spróbować, kwarc też można podstawić inny.
    Napięcia mierzyłeś do minusa baterii?
  • Poziom 4  
    Zamykam temat dzięki za próby pomocy, córka już od dawna ma nowy keyboard a starego nie udało mi się naprawić.