Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Zmywarka Amica ZIM 616 - nie działa grzałka

Manix 21 Oct 2018 16:41 1695 5
  • #1
    Manix
    Level 24  
    Witam. Zmywarka działa, ale "na zimno". Grzałka sprawdzona - ok (na chwilę podłączyłem nawet na sucho i grzeje). Sterowanie z modułu też ok, za przekaźnikiem pojawia się 230V. Przewody te pod drzwiczkami też sprawdzone. Doszedłem, że w szeregu z grzałką jest czujnik ciśnienia oparty na zwykłym switchu. Zwierany "na krótko" powoduje, że grzałka działa. Zamówiłem więc nowy (komplet z gumowym kołnierzem) podstawiłem i...niestety lipa. Myślałem, że ma to związek ze spadkiem ciśnienia wody i temu czujnik nie załącza grzałki. Jednak zarówno u mnie jak i u kolegi (jego zmywarka) jest to samo i jestem w kropce. Teraz mam pytanie do fachowców co może być i czy można ten czujnik zmostkować? Wolałbym tego nie robić ale na chwilę obecną brak mi pomysłów... Mam też nadzieję że to nie wpłynie znacząco na bezpieczeństwo i żywotność zmywarki.
  • #2
    User removed account
    Level 1  
  • #3
    Manix
    Level 24  
    Na początku też tak myślałem i zacząłem od czujnika, ale ma 11kΩ i po delikatnym ogrzaniu oporność spada do ok 9kΩ więc wydaje się być dobry. Poza tym jak pisałem moduł załącza przekaźnik od grzałki i na wyjściu pojawia się 230V. Chyba, że czujnik stracił parametry i może mieć wpływ na zawór i zmniejszone ciśnienie. Nie chciałbym znów podmieniać części "na czuja", ale mieć pewność zwłaszcza, że już wyrzuciłem kasę na czujnik ciśnienia... Ewentualnie może ktoś wie ile powinien mieć w temperaturze pokojowej?
    :arrow: Poprawiłem TONI_2003
  • #4
    cezet
    VIP Meritorious for electroda.pl
    Manix wrote:
    Doszedłem, że w szeregu z grzałką jest czujnik ciśnienia oparty na zwykłym switchu. Zwierany "na krótko" powoduje, że grzałka działa.

    Nic innego tylko pompa "nie robi " cisnienia a by załączyć switcha. Może coś zapchane , może pompa nie ma odpowiednich obrotów, może zdjęte śmigła i traci się ciśnienie...
  • #5
    Manix
    Level 24  
    To brzmi sensownie. Jutro chyba będę w tym kierunku dłubał.
  • #6
    Manix
    Level 24  
    Po wielu testach sprzęt naprawiony (zmywarki i pralki upierdliwe są w naprawach z uwagi na niedogodności z podłączeniem dopływu i odpływu wody podczas testów). Najpierw okazało się że przekaźnik załącza jak chce, a przeważnie nie załącza z uwagi na mocno podpalone styki. Po jego wymianie przy jednym z testów grzałka zadziałała i pochodziła trochę, a później znów to samo. Okazało się że w układzie ULN2003 jeden z driverów odpowiedzialny za załączanie przekaźnika świruje i nie załącza przekaźnika grzałki. Po wymianie układu zmywareczka działa i grzeje jak szalona. Dzięki

    Dodano po 3 [minuty]:

    Reasumując wymieniłem czujnik ciśnienia, przekaźnik i ULN2003APG. Dałem ULN2003 bo taki miałem i poszedł bez problemu.