Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WS 4421- prawy kanał niemiłosiernie buczy, lewy pierdzi ;/

DJ Volt 30 Sie 2005 18:20 5547 36
  • #1 30 Sie 2005 18:20
    DJ Volt
    Poziom 25  

    Więc tak. Dostałem od kolegi WS 4421. Oddał mi dlatego, że jest uszkodzony i gdyby nie ja to sprzęt trafił by na śmietnik. I teraz lewy kanał gra, lecz przy basach popierduje i nie da się słuchać, oraz cały czas jest lekkie buczenie dokładnie takie samo jak w prawym, ale ciche, niestety dosyć słyszalne;/. Prawy kanał buczy niemiłosiernie bez względu na to jak odkręce mocno potencjometr od siły głosu. Podłączyłem miernik pod wyjście prawego kanału i wychodzi napięcie około 5,5 V. Wzmacniacz był "katowany", a za nim pojawiły się te dolegliwości to podczas grania czasem przerywał, aż po pewnym czasie wyszło to co wyżej opisałem :).

    0 29
  • #3 30 Sie 2005 22:13
    janusz27
    Poziom 30  

    Elektrolity w zasilaczu nie moga byc wyschniete poniewaz wystepujacy efekt bylby na obu kanalach. Proponuje posprawdzac tranzystory w koncowce pewnie ktorys padl ale wczesniej skontrolowalbym prad spoczynkowy powinien wynosic 20-25mA

    0
  • #4 31 Sie 2005 00:51
    DJ Volt
    Poziom 25  

    No i tak zrobie. Nie wiedziałem od czego zacząć <zawstydzony> Elektrolity na pewno do wymiany, bo np ten duży 4700&micro;F to tak spuchł, że aż pękł :).O wynikach swych prac raczej nie poinformuję, bo po weekendzie nie będę miał sieci ;(;(, aż do Stycznia. A jak sobie nie poradzę to WS będzie czekał do Stycznia wtedy z pomocą zacnych elektrodowiczów znów wezmę się do roboty. >

    0
  • Pomocny post
    #5 31 Sie 2005 18:27
    101823
    Użytkownik usunął konto  
  • #6 10 Paź 2005 09:22
    DJ Volt
    Poziom 25  

    Więc mam problem, bo tam jest taki kondensator 2 w 1 z jednej strony są dwie nóżki z drugiej strony jedna, a ja kupiłem zwykłe dwa pionowe kondensatory. No i nie wiem jak to podłączyć? Wiem może i banalna sprawa, ale wzmacniacz dostałem za 10 zł długu i raczej trenuję na nim swoje umiejętności, a jestem noga, wszystko rozważałem czysto teoretycznie ;).

    0
  • #7 11 Paź 2005 08:11
    janusz27
    Poziom 30  

    ten kondensator 2w1 to jest nic innego jak polaczone szeregowo dwa kondensatory o pojemnosci 4700uF/40V. Jak go podlaczyc? Bardzo prosto plus jednego kondensatora do plusa a minus do masy, a minus drugiego kondensatora do minusa a plus do masy

    (+)-||---||-(-)

    0
  • #8 07 Lis 2005 09:25
    DJ Volt
    Poziom 25  

    Oprócz wyschniętego kondensatora, był przypalony rezystor R528 i R527. Lewy kanała przez to pierdział, a prawy całkiem nie dział. To chyba będzie na tyle moich problemów :)

    (nie mam stałego dostępu do sieć, więc mam spore opóźnienia w czytaniu odpowiedzi ;)

    0
  • #9 07 Lis 2005 11:23
    000andrzej
    Poziom 37  

    janusz27 napisał:
    ten kondensator 2w1 to jest nic innego jak polaczone szeregowo dwa kondensatory o pojemnosci 4700uF/40V. Jak go podlaczyc? Bardzo prosto plus jednego kondensatora do plusa a minus do masy, a minus drugiego kondensatora do minusa a plus do masy

    (+)-||---||-(-)


    Pozwolę się nie zgodzić, ponieważ kondensatory te są w środku połączone z masą, co pozwala na wygładzenie zasilania symetrycznego + i - ;)
    Jeden kondensator wygładza + , drugi - .

    Zrób tak janusz27 narysował z tym, że środek połącz z masą. Proponuję zerknąć na schemat.

    0
  • Pomocny post
    #10 07 Lis 2005 19:11
    101823
    Użytkownik usunął konto  
  • #11 05 Gru 2005 15:33
    DJ Volt
    Poziom 25  

    Oj chyba to nie koniec moich problemów.... po wymienie owych rezystorów, wciśnięciu guzika power, zobaczyłem tylko świecace wszystkie diody na wskaźniku wysterowania i dymiące elementy R540 i R542. No i jakoś nie bardzo mogę dojść co jest źle. Czy to może być wina źle podłączonych kondensatorów. Niech mi to ktoś łopatologicznie wytłumaczy, będę wdzięczny.

    0
  • #12 05 Gru 2005 16:03
    000andrzej
    Poziom 37  

    Trudno wyczuć co źle zrobiłeś. Jedno jest pewne - masz sfajczoną końcówkę, przez któą przeszedł cały możliwy prąd i stąd zwędziły się rezystory emiterowe. Zanim znów coś zaczniesz kombinować, posprawdzaj wszystko wokół. Nie mogę znaleźć na schemacie tych rezystorów, które wymieniałeś. Być może w tamtym układzie tkwi problem, który powoduje padanie końcówki. Mam nadzieję, że te kondensatory zasilające dobrze podłączyłeś? Z masą w środku?

    0
  • #13 05 Gru 2005 16:39
    DJ Volt
    Poziom 25  

    Więc w załączniku zaznaczyłem czerwonymi prostokątami te rezystory (R527 i R528). Kondensatory podłączyłem tak. Jeden podłączyłem plus z plusem, a minus z tym czymś gdzie wcześniej było podłączone wyprowadzenie z tego kondensatora 2 w 1. Drugi podłączyłem minus z minusem, a plus z miejscem gdzie wcześniej były przylutowane "metalowe obejmy" tego starego kondensatora.

    0
  • Pomocny post
    #14 05 Gru 2005 18:05
    101823
    Użytkownik usunął konto  
  • #15 05 Gru 2005 19:13
    DJ Volt
    Poziom 25  

    No w takim razie prosił bym dokładnie nazwami elementów ze schematu :oops: . I dokładnie cóż mam zrobić, wylutować te wszystkie tranzystory przyczepione do radiatora bo są uszkodzone czy jak? Lewy działał przedtem z lekkim popierdywaniem i wcale się nie kopci, więc czy tam też będzie duzo roboty?

    0
  • #16 05 Gru 2005 22:22
    101823
    Użytkownik usunął konto  
  • #17 06 Gru 2005 14:48
    DJ Volt
    Poziom 25  

    U mnie T505 i T506 są wmontowane SD339 (bo chyba te napisy na nich to nazwy?). Czyli z lewej strony tranzystorów z radiatora nie ruszam?

    0
  • Pomocny post
    #18 06 Gru 2005 17:28
    101823
    Użytkownik usunął konto  
  • #19 06 Gru 2005 17:37
    DJ Volt
    Poziom 25  

    Ok wymienię ale z lewej tylko tego sd339? No i jeszcze jedno. Bo dostałem ten wzmacniacz i korektor. Już od pewnego czasu choruje na Radmora 5412, ale teraz dostałem tego WS 'a. Nie mogę się zdecydować , wieżę Diory łatwiej skompletować, ale średnio mi pasił dźwięk WS'a.

    0
  • #20 06 Gru 2005 23:32
    101823
    Użytkownik usunął konto  
  • #21 08 Gru 2005 16:03
    nexus6
    Poziom 10  

    DJ nie pękaj :D
    powalcz jeszcze trochę i napraw Diorę
    cierpliowści sam spaliłem 4-5 końcówek ale warto było
    po wymienie kodensatorów na 2x10000uF i wyczyszczeniu końcówki
    mocy gra super do kąta poszedł korektor nie jest już potrzebny.
    Jedyne co mnie trapi to różnica w głośności między prawym a lewym kanałem gdy wzmacniacz cicho gra, :|. Jak się zabrać za wyrównie tych poziomów (może generator i sprawdzać blok po bloku?)
    pzdr

    0
  • #22 08 Gru 2005 19:26
    DJ Volt
    Poziom 25  

    A żaróweczki podświetlania do tego bajeru można spokojnie dostać? U mnie są spalone i plastik się, aż stopił ;]

    0
  • #23 08 Gru 2005 20:20
    101823
    Użytkownik usunął konto  
  • #24 09 Gru 2005 08:00
    nexus6
    Poziom 10  

    :idea: Poszukaj na forum o podświetleniu diodami LED :idea:
    Sam tak zrobiłem niebieskimi, zgodnie z propozycją modujących ten model wzmacniacza , bo żarówki powytapiały mi plastik
    że ciężko było się doszukać gdzie była wsadzona żarówka :D

    0
  • #25 09 Gru 2005 15:09
    DJ Volt
    Poziom 25  

    Nie, aj jednak preferuję żarówki :). Aż tak strasznie nie jest poprostu lekko się nadtopił i żarówka się przykleiła.

    0
  • #26 09 Gru 2005 16:55
    101823
    Użytkownik usunął konto  
  • #27 10 Gru 2005 00:16
    DJ Volt
    Poziom 25  

    Mam jeszcze kilka pytań.....
    -Dlaczego w poprzednikach WS 442 jest dioda między lewą, a prawą linijką ledek wskaźnika wysterowania? Co ona komunikuje i czy ja też mogę sobie taką dorobić?

    -Po co są puste miejsca na płycie korektora FS042?

    0
  • #28 10 Gru 2005 01:15
    Spiritchaser
    Poziom 15  

    Mam taką małą sugestię : Wstaw sobie szeregowo z pierwotnym ( sieciowym uzwojeniem trafa żarówkę z 60 W , to może zaoszczędzisz na końcówkach , albo szeregowo za mostkiem prostowniczym i za elektrolitami ( tymi które wymieniałeś ) rezystorki z 22 - 33 Ω / 5 W , na każdy kanał osobno . Razem wyszłyby 4 opory . Jeśli nadal coś jest nie tak , mierząc spadek napięcia na tych rezystorach dowiesz się w której połówce coś leży , w ujemniej czy w dodatniej i w którym kanale . napięcia po rezystorach powinny byc w miarę równe dla obu kanałów i każdej z połówek . Jeśli na jednym z kanałów jest ogromny spadek na obu połówkach zasilania , to stawiam na BD 135 na radiatorze - stabilizacja prądu spoczynkowego . Sprawdź też potencjometry do kalibracji spoczynku , jeśli zwarł sie BD , potencjometr mógł dostać przerwy .
    Zmierz spadki na oporach w tranzystorach końcowych . To też sporo mówi .
    Jeśli w prawym kanale masz 5, 5 V na wyjściu , to szukaj uszkodzenia w sterowaniu dodatnią połówką ( zwarcia np sterowania tranzystorem końcowym ), albo przeciwnie , przerwy w ujemniej połówce tego kanału . ( potencjometr i rezystory dla ujemniej części ).

    Powodzenia !

    0
  • Pomocny post
    #29 10 Gru 2005 10:18
    101823
    Użytkownik usunął konto  
  • #30 10 Gru 2005 11:16
    DJ Volt
    Poziom 25  

    OK. Wymienię to co mówił Piotrek Majstersztyk, ale na pewno nie w ten weekend. Dziś mam urodziny, a że niestety WS nieczynna to inicjatyę przejmie Aida AWS 103. Czy zna ktoś odpowiedzi na moje dwa pytania parę postów wyżej? Dziękuję bardzo za wskazówki, których mi do tej pory udzieliliście ;)

    0