Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Polonez GLI abimex diagnostyka - Polonez GLI abimex program diagnostyczny

23 Paź 2018 22:58 693 16
  • Poziom 8  
    Program diagnostyczny potrafi nie tylko zczytać kody błędów, ale i pokazać bieżące wartości niektórych czujników. Między innymi pokazuje napięcie sondy lambda. W moim przypadku wartość tego napięcia jest pokazywana "statycznie", tj. nie widać fluktuacji napięcia, którymi charakteryzuje się praca sondy. Czy to jest prawidłowe? Czy program pokazuje chwilową wartość napięcia, czy też może jakąś średnią z ostatnich paru sekund?
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V

  • Poziom 34  
    a jakąż wartość tam widzisz? nie znam tego pogramu, może po prostu pokazuje integrator, czy też jakąś wartość adaptacji, a nie napięcie sondy sensu stricte.
    Jeśli masz tam natomiast 0,45V przez cały czas, to sonda prawdopodobnie nie żyje.
  • Poziom 8  
    wolno się zmienia w zakresie 0,1 - 0,3 V

  • Poziom 34  
    więc jednak się zmienia.... nic prostszego , weź bateryjkę - "paluszka" takiego, podłącz zamiast sondy, i sprawdź jak szybko program reaguje na podanie napięcia.... jeśli szybko, i pokazuje okolice 1v , to wiesz już że Twój czujnik tlenu dokonał żywota.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 8  
    rzeczywiście, dobry sposób na przetestowanie, czy sterownik całkuje sygnał, czy podaje go wprost, ale muszę opanować manualnie, jak się tam wpiąć w sposób nieniszczący dla izolacji i dla styków, no i napięcie bateryjki to co najmniej 1,2V, co na to powie sterownik?

    a jeśli chodzi o auto, to po zapaleniu jest 0,3, a w miarę nagrzewania maleje !!!!!

  • Poziom 34  
    nic mu nie będzie z tym 1V2. Odłącz sondę i do wtyku sobie dorób jakiś dynks.
  • Poziom 8  
    Nie widzę w programie diagnostycznym monitor 2,91 informacji, w jakiej pętli pracuje silnik, zamkniętej, czy otwartej. Czy można to jakoś wywnioskować?

  • Poziom 34  
    można przyjąć że dla Temp. silnika > 80* oraz w zakresie małych obciążeń masz zamkniętą.
  • Poziom 8  
    Wnioskowanie z parametrów może być błędne, mimo, że piszesz temp >80 >68 st C, wiele warunków może przeszkodzić wejściu w pętlę zamkniętą,
    opis abimexa w Morawskim nie napawa optymizmem, konstrukcja zakłada, że z powodu byle głupstwa pracuje w pętli otwartej.

    A konkretnie, wracając do programu, pomyślałem sobie, iż wartości integrator i correction równe 128 wskazują na to, że nie pracuje w pętli zamkniętej.

    ps. jakie znaczenie mają "małe obciążenia" na pracę w pętli zamkniętej?

    ps2. nie widzę również w programie diagnostycznym watości wskazującej na ilość benzyny, np. czasu wtrysku.

  • Poziom 34  
    ad. PS -> przy dużym obciążeniu sterownik przechodzi w tryb WOT, który wymusza otwartą pętlę i wzbogacenie mieszanki
    ad. PS2 -> zawsze możesz sobie zmierzyć ten czas wtrysku "analogowo"

    ad ogólnie -> niby jakich wiele warunków , ten sterownik jest tak prymitywny ,że bym się tym nie martwił. pomijam już fakt, że podchodzisz z armatą do wróbla,albo nawet z wyrzutnią samobieżną :P
    Weź ten samochód na analizator i zobacz jaka lambda na biegu jałowym i tempreaturze pracy.
    wymień sondę bo pewnie padła po 20 latach.
  • Poziom 8  
    Temat ten ma charakter ogólny i poświęcony jest diagnostyce silnika przy pomocy programu diagnostycznego, w tle jest naprawa auta, która jednakże jest opisywana w innym wątku (Polonez GLI 1600 abimex - błąd 45, sonda dobra, za dużo pali, gaśnie na gorąco n ), jak na razie bez rozwiązania. oraz, po zmianie objawów uszkodzenia, w (- Polonez GLI abimex - błąd 44 na wolnych ), który został skasowany przez moderatora.

    W moim przekonaniu forum służy wymianie informacji o sposobach "zrób to sam", "zweryfikuj mechanika", i to jak najprostszymi "domowymi" metodami.

    Twoja porada, za którą dziękuję, aby podłączyć bateryjkę do gniazda połączeniowego sondy lambda, jest świetna, i wpisuje się w moje oczekiwania dotyczące porad. Pozwoli ona sprawdzić zarówno działanie programu jak i połączenie przewodu sondy do sterownika. Zostanie zrealizowana, gdy tylko zdobędę potrzebne materiały, tj. zestaw bateryjek o różnych napięciach i wtyk. (uwaga wyjaśniająca, jestem niepełnosprawnym emerytem - miejscem naprawy jest miejsce postojowe na chodniku przed kamienicą, na ruchliwej ulicy, a manualnym, i technicznym, problemem dla mnie jest nawet demontaż sterownika zza schowka w kabinie)

    Z twojej odpowiedzi (przy dużym obciążeniu sterownik przechodzi w tryb WOT, który wymusza otwartą pętlę i wzbogacenie mieszanki) wnioskuję, iż masz dostęp do opisu działania sterownika, którego ja nie mam. Byłbym wdzięczny, za jego udostępnienie. Może, coś wywnioskuję.

    W tamtym wątku przytaczałem przykład wnioskowania - gdy chciałem zgasić check engine w ten sposób, że stojąc dodałem minimalnie gazu zwiększając obroty jałowego, nie udało się, a pojawił się błąd 35. W związku z tym wywnioskowałem, że sterownik nie zauważa minimalnego uchylenia przepustnicy, co się potwierdziło w programie diagnostycznym - obroty biegu jałowego - 0,6V, gdy się naciśnie pedał gazu tak, aby pojawiło się 0,7V obroty nieobciążonego silnika przekraczają 2000.

    Może wiesz, czy odłączenie sondy lambda na zimnym silniku i brak błędu 13 wskazuje na uszkodzony sterownik, czy może tak ma być? (bo np. sterownik zauważa odłączenie sondy tylko na gorąco)

    ----------------------------------------------
    A jeśli chodzi o problem z autem - co mi da pomiar lambda ze spalin (oprócz straty czasu i kasy)? Sterownik się uczy, a lambda jest wynikiem tego uczenia. Jakaś usterka, nie koniecznie sondy lambda, może spowodować, że się źle wyuczy. A, że jest prymitywny, to widać po procesie uczenia się w obecnym stanie - po skasowaniu pamięci (odłączenie akumulatora), pali na jałowym z początku nierówno przy 1300 rpm, po kilkunastu sek wchodzi na 1400 i pali już równo, potem w miarę wzrostu temperatury obniża obroty, do 1000, próbuje delikatnych zmian, przy czym poniżej 1000 znowu zaczyna nierówno palić, aby na końcu zwiększyć obroty do 1200, zapalić check engine 44, i obniżyć obroty z powrotem do 1000. Gdyby równocześnie program diagnostyczny wykazał zmianę przynajmniej jednego z parametrów integrator lub correction, to bym pomyślał, że przeszedł na pętlę zamkniętą, ale jednocześnie zauważył, że sygnał z sondy był za niski przez dłuższy okres czasu, w związku z tym zapisał błąd i przeszedł z powrotem na pętlę otwartą. Niestety, mam za małą wiedzę o działaniu sterownika, oraz o wskazaniach programu diagnostycznego przy prawidłowej pracy silnika.

    ps. czy skoki napięcia charakterystyczne dla pracy sondy występują tylko przy pracy w pętli zamkniętej ? (jeśli występuje odchylenie od lambda =1 i pracuje w pętli otwartej, to napięcie winno być właśnie statyczne, jak w moim pomiarze, czy tak?)

    Czy w ogóle warto sprawdzać ciśnienie paliwa i pracę pompy, jeśli silnik nie dławi się pod obciążeniem na wysokich obrotach?
    Jak sprawdzić lewe powietrze? I czy warto, skoro w programie diagnostyczny widać, że sterownik zmniejsza liczbę kroków z około 70 na 20 podczas rozgrzewania silnika i nauki. Jeśli owe 20 kroków oznacza, iż zawór jałowego nie jest całkowicie zamknięty, to moim zdaniem ewentualne lewe powietrze jest w granicach normy.

    No i inna zagadka - polonez z 97r, przejściowy, z przodu ma pochłaniacz par paliwa, z tyłu zwykłe caro. Czy korek wlewu powinien być od caro, czy z zaworkami? Jest od caro, ale nie ma żadnego syku przy jego odkręcaniu.

    Dodano po 13 [minuty]:

    ps2. Jak mam zmierzyć czas wtrysku "analogowo" ?

    Ponadto, skąd wziąć dane, które pozwolą z owego czasu wtrysku coś wywnioskować.

  • Poziom 34  
    jako, że nie mam niestety czasu na rozpisywanie się, to w skrócie:
    1. WOT to tryb pracy każdego sterownika silnika , w tym trybie korekty nie są brane pod uwagę, a czas wtrysku i kąt zapłony jest wtedy ustalony wg mapy VE - efektywności wolumetrycznej (w przypadku sterowników pracujących wg algorytmu speed density) , lub z odpowiedniego przeliczenia wymaganego momentu obrotowego (sterowniki operujące momentem obr. jako główna zmienna)
    2. Skoki napięcia sondy, to nic innego jak jej odpowiedź na skracanie i wydłużanie czasu wtrysku przez sterownik. sonda 1V - cyrkonowa - nie daje informacji o aktualnym AFR, tylko o tym że lambda<1 (ok 1V) lub lambda >1 (ok 0V). Im częściej sygnał "przechodzi przez" 0,5V, tym bliżej lambda 1, uśredniając oczywiście.
    3. Ciśnienie oczywiście warto sprawdzić, dla jednopuknktowego układu można się spodziewać wartości ok 100kPa, i ma być stabilne nawet przy dużym obciążeniu.
    4. Szczelność układu dolotowego najlepiej sprawdzić wakuometrem, oraz "organoleptycznie", ja do tego używam gazu do zapalniczek dozowanego z umiarem w newralgiczne punkty, ale do tego lepiej mieć sprawną lambdę, łatwiej wypatrzeć ;).
    5. Czas wtrysku analogowo - no cóż, oscyloskop, lub co mądrzejszy multimetr też poradzi.
  • Poziom 8  
    obawiam się, że mogę nie rozumieć owej sztuczki z gazem do zapalniczek - tryskamy w podejrzane punkty, po co, w nadziei, że silnik zassa ? i co ?

  • Poziom 34  
    ...i sonda lambda pokaże to rosnąc szybko do 1V, z resztą praca silnika się zmieni, podbije obroty.
  • Poziom 8  
    nawiązując do testu z bateryjką, nie da się organizacyjnie w jedną osobę stwierdzić, jak szybko program zmienia wartość sygnału z sondy lambda, ale duże skoki na ponad sekundę powinny być widoczne,
    przetestowałem połącznie: wtyczka sondy - wskazania programu diagnostycznego różnymi napięciami, te dla bogatej mieszanki mają odchyłkę w granicach 3%,

    czy może ktoś wie, czasem z prawej strony ekranu przy sekundniku pojawia się litera "W", co ona oznacza ?

    Dodano po 4 [minuty]:

    damdam napisał:
    Ciśnienie oczywiście warto sprawdzić, dla jednopuknktowego układu można się spodziewać wartości ok 100kPa, i ma być stabilne nawet przy dużym obciążeniu.


    ? 102kPa to jest przy unieruchomionym silniku, na jałowym jest około 50kPa, przy obrotach na nieobciążonym około 30kPa, test obciążonego (podczas jazdy) wcięło.

    Dodano po 2 [minuty]:

    ps. wystarczy gazu z zapalniczki, czy trzeba z butelki do nabijania ?

  • Poziom 34  
    isabelll napisał:
    nawiązując do testu z bateryjką, nie da się organizacyjnie w jedną osobę stwierdzić, jak szybko program zmienia wartość sygnału z sondy lambda, ale duże skoki na ponad sekundę powinny być widoczne,
    przetestowałem połącznie: wtyczka sondy - wskazania programu diagnostycznego różnymi napięciami, te dla bogatej mieszanki mają odchyłkę w granicach 3%,

    czy może ktoś wie, czasem z prawej strony ekranu przy sekundniku pojawia się litera "W", co ona oznacza ?

    Dodano po 4 [minuty]:

    damdam napisał:
    Ciśnienie oczywiście warto sprawdzić, dla jednopuknktowego układu można się spodziewać wartości ok 100kPa, i ma być stabilne nawet przy dużym obciążeniu.


    ? 102kPa to jest przy unieruchomionym silniku, na jałowym jest około 50kPa, przy obrotach na nieobciążonym około 30kPa, test obciążonego (podczas jazdy) wcięło.

    Dodano po 2 [minuty]:

    ps. wystarczy gazu z zapalniczki, czy trzeba z butelki do nabijania ?


    Mam obawy, że moja informacja dot. 100kPa dotyczyła ciśnienia paliwa, o które pytałeś, a Ty podajesz wartości które mogą przypominać ciśnienie bezwzględne powietrza w kolektorze dolotowym w różnych warunkach.

    Z zapalczniki to tego gazu niewiele , dysza ma za małe fi.
  • Poziom 8  
    rzeczywiście, w sprawie ciśnienia nieporozumienie z mojej winy,

    jeśli chodzi o wyniki badania komputerem, to całkiem zgłupiałem - program prawidłowo pokazuje napięcie podpiętej zamiast sondy bateryjki,
    ale na zimnym nieruchomym silniku napięcie sondy ---- 0,35V, ( sonda jest nowa, łączona rurkowym konektorem).
    po uruchomieniu napięcie oscyluje pomiędzy 0,1 a 0,3V, przy czym, w miarę rozgrzewania na jałowym maleje,

    pali > 20l/100km, nie może to być tylko wina sondy, która z powodu błędów powinna być nieużywana przez sterownik,
    spod korka wlewu oleju silnie pulsuje, z rurki bagnetu nie, i z rurki odmy w pokrywie zaworów, też nie,
    jak się nasłuchując nad otwartą maską, doda gasu, to słychać takie dodatkowe dudnienie, jakby wydech był też w dolot,
    zawory były ustawiane, przed ustawką miały 0,3mm,
    ciśnienie w cylindrach (fakt, mierzone ręcznym dociskiem, mało wiarygodne) 11; 9,5; 9,5; 12
    już się nawet zastanawiałem, czy jest jakaś sztuczka, która pozwoli wyeliminować podejrzenie przedmuchu pomiędzy 2 i 3 cylindrem,

    silnik jest praktycznie nowy, 40kkm, pierwsze 20 na mineralnym, ostatnie na półsyntetyku, nie ma oleju w płynie, i płynu w oleju, oleju nie bierze. Brał płyn, mało, ale mu przeszło. Pewnie jakiś wyciek na wężach. W kość mogły mu dać rzadkie, i krótkie przejażdżki. Kiedyś miał masełko pod korkiem, obecnie go nie ma. Przegonienie (katalizator) 200km z szybkością 120km/godz nic nie zmieniło.

    Nie wiem, kiedy ogarnę wynik badania, niestety, nie wszystko się nagrało. Ale z tego co widziałem, silnik krokowy działa, bo liczba kroków się zmienia i koreluje z obrotami silnika. Jedno, co można mieć zastrzeżenie (oprócz sondy), to lekkie zaniżanie temperatury, maksymalnie było 87 st, przy czym podejrzanie wolno temperatura rośnie. Wskazania Map, przepustnicy, w porządku. Obroty spadają czasem do 900 na jałowym, ale trochę nierówno pracuje silnik. Konsekwencją zaniżonej temperatury winno być, jak mniemam, wzbogacenie mieszanki.