Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo z510i - Komputer wyłącza się nagle, odcina go i słychać pyknięcie

25 Paź 2018 18:14 762 9
  • Poziom 4  
    Witam, to mój pierwszy post na tym forum, zawsze kiedy miałem jakieś problemy z komputerem czy laptopem znajdowałem tutaj rozwiązanie i jakoś sobie radziłem z usterką. Teraz jest inaczej nie mogę się o nic zaczepić. Nie jestem wielkim znawcą, ale dłubiąc przy swoich komputerach, laptopach trochę podstaw złapałem więc jeśli mnie jakoś naprowadzicie to powinienem to ogarnąć.

    Sprzęt:
    01. Laptop Lenovo z510i (rok zakupu 2014) rev płyty: ( nie wiem który to numer jest coś takiego : 1026214201979, 45102512055, AIL2B, 10L2, 1F_2014-05-14 BIOS: 8DCN40WW (V40)
    02. Intel Core i7 4702MQ 2,2GHz
    03. Ram 2x4GB (oznaczenie mam na zdjęciu)
    04. GeForce GT 740M
    05. Zasilacz: Lenovo 90W (oryginalny),
    06. napięcie sprawdzałem miernikiem, było ok. 20V z tego co pamiętam
    07. temperatury podzespołów (screeny w dalszej części)
    09. Windows 8.1 64bit
    10. AVAST
    DYSK: ST1000LM014-SSHD-8GB (1TB HDD + 8GB niby SSD)

    PROBLEM DO ROZWIĄZANIA:
    Komputer wyłącza się nagle, jakby odcinało mu zasilanie. Przy wyłączeniu słychać głośne pyknięcie (czasem trochę ciszej, rzadziej zdarza się, że nie słychać pyknięcia). Komputer wyłącza się tylko wtedy, gdy jest podłączony do sieci, na zasilaniu bateryjnym nigdy nie wyłączył się. Zaczął wyłączać się jakieś dwa lata temu, tylko na jednej grze (Black Squad), inne gierki typu wiedzmin 2,3, fifa 17 chodziły normalnie, po jakimś czasie zaczął wyłączać się również na innych grach, teraz zdarza się, że wyłącza się po prostu przy zwykłej pracy systemu (pulpit, przeglądarka czy podczas włączania zanim pojawi się okno logowania). Nie ma za bardzo reguły. Czasem zagram 5 meczy w fife 18 i dopiero wtedy się wyłączy, a czasem zaraz po włączeniu gry. Temperatury na rdzeniach procesora w największym obciążeniu dochodzą do 85-87 C. Jednak tak jak pisałem nie jest tak że wyłącza się tylko przy wysokich temperaturach, czasem ma 40 C i podczas zwykłego korzystania się wyłącza.Zaraz po skończeniu okresu gwarancji całkowicie padła bateria więc miesiąc temu wymieniłem ją.

    CO WAŻNE MAM DOSTĘP DO DRUGIEGO TAKIEGO SAMEGO LAPTOPA. Więc każdą część mogę sprawdzić, przekładając ze sprawnego laptopa, potrzebuję tylko, żebyście mnie nakierowali.

    Co zrobiłem:
    1. Formatowałem laptopa (testowałem zarówno windows 8.1 jak i windows 10)
    2. Wyczyściłem układ chłodzenia,
    3. Wymieniłem pastę termoprzewodzącą na GELID GC Extreme (temperatury poprawiły się, ale nie jakoś znacząco)
    4. Kupiłem i zamontowałem nową baterię (stara padła wraz z końcem gwarancji)
    5. Sprawdziłem kości pamięci RAM memtestem – wszystko ok
    6. Korzystałem z zasilacza od sprawnego laptopa – bez rezultatu
    7. Sprawdziłem dysk w hd tune wyniki poniżej (jest jeden błąd)
    8. Test OCCT niestety wywala mnie na 85 C i wymiana pasty nie pomogła, chociaż temperatury spadły o kilka stopni
    9. Nie znalazłem żadnych spuchniętych kondensatorów ani innych elementów na płycie głównej
    10. Podmieniłem kości ram ze sprawnego laptopa – bez rezultatu
    11. Przełożyłem też mój dysk do sprawnego laptopa, testowałem tylko przez około 20 minut (w tym czasie nie wyłączył się) ale nie brałbym tego od razu za pewnik, że dysk jest sprawny. Mogę to jeszcze sprawdzić jeśli sądzicie, że dysk może być przyczyną. Temperatury na sprawnym laptopie też są w granicach 85-87 stopni w obciążeniu, a nie wyłącza się.
    12. Test wrzątku i podmiana heatpipe ze sprawnego laptopa

    Macie jakieś rady? Jestem samoukiem, nie jestem specem, ale jeśli wskażecie przyczynę to ogarnę to. Mam drugi taki sam laptop więc praktycznie każdą część mogę sprawdzić. Z góry dziękuję za każdą odpowiedź, dodam, że długo szukałem rozwiązań i nie sądziłem, że będę zmuszony prosić Was o pomoc, ale czuję, że to jest do zrobienia obywając się bez serwisu komputerowego.

    Wyniki testów:
    Laptop podłączony do sieci bez obciążania
    Lenovo z510i - Komputer wyłącza się nagle, odcina go i słychać pyknięcie
    Laptop podłączony do sieci obciążony (20 minut heroes VII)
    Lenovo z510i - Komputer wyłącza się nagle, odcina go i słychać pyknięcie
    test OCCT podłączony do zasilania
    Lenovo z510i - Komputer wyłącza się nagle, odcina go i słychać pyknięcie
    OCCT test GPU
    Lenovo z510i - Komputer wyłącza się nagle, odcina go i słychać pyknięcie
    HD TUNE SMART
    Lenovo z510i - Komputer wyłącza się nagle, odcina go i słychać pyknięcie
  • Poziom 32  
    Podmień zasilacz, sprawdź na innym zasilaczu czy problem występuje.
  • Poziom 4  
    Tak jak pisałem w poście (wiem trochę się rozpisałem) sprawdzałem zasilacz od tego samego modelu, tylko sprawnego, problem nadal występował.
  • Poziom 43  
    komfatybilny napisał:
    Test OCCT niestety wywala mnie na 85 C i wymiana pasty nie pomogła, chociaż temperatury spadły o kilka stopni

    Zatem prawdopodobnie uszkodzenie heatpipe.
    Zrób "test wrzątku":
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=17434084#17434084
  • Poziom 4  
    Test wrzątku :
    rurka od CPU nagrzała się do momentu w którym parzyła w około 10-12 sekund,
    rurka od GPU nagrzała się do momentu w którym parzyła w około 7 sekund.
    ( rurki nie ostygly do temperatury pokojowej pomiędzy testami więc powtórzę jeszcze ten test zaczynając od GPU)

    Czy interpretować to jako uszkodzony heatpipe?
    W poniedziałek będę miał dostęp do laptopa o tym samym modelu więc wtedy spróbuję podmienić cały układ chłodzenia.

    edit: Drugi test dał wynik po około 6 sekund i dla rurki od GPU i dla rurki od CPU

    edit: trzeci test dał wynik około 6-7 sekund dla obu
  • Poziom 4  
    Przełożyłem heatpipe ze sprawnego laptopa, po ok 40 minutach laptop wyłączył się z głośnym pyknięciem. Podczas grania łapał max 84 stopnie.

    Macie jeszcze jakieś pomysły co do ew. przyczyny?

  • Poziom 35  
    Czas reakcji układu chłodzenia jest ok, zaktualizuj BIOS, jak nic się nie zmieni na wszelki wypadek przeprogramowanie BIOS, czy laptop masz od nowości? Numer fabryczny mówi o tym, że powinien tam być I7?
    Mam nadzieję, że za każdym testem nakładasz przynajmniej nową pastę klasy MX-2, gelid aż nadto w tym sprzęcie, ale te temperaturki procka są coś nie halo.

    Myślę, że jak nie przyniesie skutku to co napisałem, to będzie trzeba szukać na płycie głównej np. termicznie, podmienić procesor też można w miarę bezboleśnie, nie zrobiłeś tego.
  • Poziom 8  
    Miałem podobny problem z Toshiba, rozebralem obudowę położyłem na płytę w miejsce układu graficznego wentylator od zasilacza komputerowego i włączyłem żeby chodził. Jak był włączony wentylator to laptop działał. Jak wyłączyłem to albo nie chciał się włączyć albo po chwili się wyłączał. Do wymiany chip grafiki lub jeśli masz zintegrowaną to mostek.
  • Poziom 4  
    Cytat:
    Czas reakcji układu chłodzenia jest ok, zaktualizuj BIOS, jak nic się nie zmieni na wszelki wypadek przeprogramowanie BIOS, czy laptop masz od nowości? Numer fabryczny mówi o tym, że powinien tam być I7?
    Mam nadzieję, że za każdym testem nakładasz przynajmniej nową pastę klasy MX-2, gelid aż nadto w tym sprzęcie, ale te temperaturki procka są coś nie halo.

    Myślę, że jak nie przyniesie skutku to co napisałem, to będzie trzeba szukać na płycie głównej np. termicznie, podmienić procesor też można w miarę bezboleśnie, nie zrobiłeś tego.


    Jest jedna wersja BIOS więc nigdy nic z nim nie mogłem zrobić, jedna jedyna wersja jest od kupna laptopa w 2014 roku. Tak laptop mam od nowości. Tak jest to i7. Nakładałem pastę gelid, wystarczyła do teraz, przy następnej wymianie mogę nałożyć Arctic Silver Ceramique 2 tylko taką mam, ewentualnie coś kupię jak polecicie.

    Czyli wymiana procesora ze sprawnego laptopa? Coś jeszcze przedtem mogę sprawdzić? Nie wiem czy podołam z wymianą procka, dysk, ram i takie pierdoły to się odkręca/wypina, tutaj chyba jest to bardziej problematyczne? Czeka mnie jakieś lutowanie? Jakieś rady ewentualnie?

    EDIT: Doczytałem wg oznaczenia z CPU-Z Socket 947 rPGA - powinien być to wymienialny procek, czyli chyba obejdzie się bez lutowania.

    Cytat:
    trzeba szukać na płycie głównej np. termicznie
    - tzn. co mam sprawdzić?
  • Poziom 4  
    Udało mi się rozwiązać problem. Nie była to wina procesora, który podmieniłem bez rezultatu.

    Winny był przewód zasilający, ale nie od strony gniazda zasilającego, a od strony wpięcia do płyty głównej. Jeden pin był osmolony (jak na zdjęciu). Dziękuję wszystkim za chęci, no i całe szczęście, że obyło się bez wymiany drogich podzespołów.

    Lenovo z510i - Komputer wyłącza się nagle, odcina go i słychać pyknięcie