Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sony KDL-40R555C - Brak treści obrazu, podświetlanie i reakcja na pilota obecna

26 Oct 2018 01:16 4509 14
  • #1
    User removed account
    Level 1  
  • #2
    michas
    Level 23  
    Przy włączeniu pojawia się logo tak jak u gościa na bad caps? Jak podłączasz po hdmi słychać sygnał w głośnikach? TV wyrzuca jakiś błąd ? Próbowałeś poszukać jakiejś dokimentacji serwisowej?
    Trudno bedzie znalźć osobę ,która rozwiązanie poda na tacy no chyba, ze w ASO

    Pozdrawiam
    Michał
  • #3
    lisek
    Service technician RTV
    Nazwa matrycy ?!
    Nazwa T-con?!
    Masz możliwość wyświetlania Menu na tym czrnym/ z brakiem treści obrazie?
    Po wszystkich wej. sygnału masz to samo?



    Model rozpatrywany jest na chassis GN1S, z 2015r./ mało co spotykane.
    main opisany jako: pcb: 1-894-095-21
    *dalej zależnie od wer. matrycy p/nr. Sony zaczynający sie na 17xxxxxx np. 32"> p.nr.Sony (173534221)

    Sony KDL-40R555C - Brak treści obrazu, podświetlanie i reakcja na pilota obecna Sony KDL-40R555C - Brak treści obrazu, podświetlanie i reakcja na pilota obecna


    W zlinkowanym temacie pisano o RT6929 QFN48
    - wskazane pomiary

    Pomocne Link_ MAX16929
    Link_TPS65167
  • #4
    User removed account
    Level 1  
  • #5
    lisek
    Service technician RTV
    To było swego czasu na forum Link
    To rozwiązano w brazylijskim forum Link
    wychodziło ,że ceramiki przywierały.
    P.S.
    Znaczenia AVDD, Voff,... Link
  • #6
    User removed account
    Level 1  
  • #7
    michas
    Level 23  
    Chyba pozostaje zamówić na Ali i przelutować. A może któraś z ceweczek padła może jeszcze to sprawdzić.

    Pozdrawiam
    Michał
  • #8
    zbyszekskibinski
    Level 33  
    waniagog wrote:

    Niestety trudno jest o update oprogramowania, gdy nic nie widać na ekranie, prócz podświetlania.


    To taki fachura a nie probowal robic upgrade'u jeszcze? Da sie, tylko trza na 'macajewa' probowac, bez tresci obrazowej, tak jak opisuja na badcaps...
  • #9
    michas
    Level 23  
    Tyle, że jak jest wgrana najnowsza wersja to tv nie łyknie. Może zrobić backup głównego eeproma potem go wykasować wlutować w płytę i niech się nadgra z defaultu, może się zresetuje do ustawień fabrycznych i wtedy coś beknie? Co myślicie? Zawsze można operacje cofnąć. Jeśli to uszkodzenie softwarowe. Jeszcze możesz spróbować po kolei podgrzać diagnostycznie oba scalaki na T-con, nie uszkodzisz, a może coś wniesie do sprawy.

    Pozdrawiam
    Michał
  • #10
    zbyszekskibinski
    Level 33  
    To Wania takie rzeczy wie, tutaj niestety nie ma pewności, że to oprogramowanie, ludzie opisują, że za każdym razem u nich wyświetla się logo startowe. Kasacja epromu, można z back-up'em spróbować, w najgorszym razie jak odbiornik nie uruchomi się w ogóle, to wgrać ten sam wsad z powrotem.
  • #11
    User removed account
    Level 1  
  • #12
    zbyszekskibinski
    Level 33  
    waniagog wrote:
    Moźe masz wersję boot tegoż oprogramowania? ;)
    Wiem, że oba scalaki są sterowane przez I2C.
    No tylko, to co jest na stronce Sony wania, ciezko bedzie zdobyc boot.
    A ten mediatek na srodku plyty wystawia Ci cos przez LVDS? Moze 'odkleil' sie. Tutaj mam znajomego z autoryzowanego serwisu Sony moge zapytac o soft serwisowy.
  • #13
    User removed account
    Level 1  
  • #14
    lisek
    Service technician RTV
    Z SM pod Philips chassis TPM5.1E LA na MT5363
    - jest opisany T-con i układ na nim U7053 , nazwa PF57
    T-CON power, PF57 TQFN-40 (IC U7053)

    Sony KDL-40R555C - Brak treści obrazu, podświetlanie i reakcja na pilota obecna
    Sony KDL-40R555C - Brak treści obrazu, podświetlanie i reakcja na pilota obecna

    Porównaj jego pinologię z tym co masz u Siebie.