Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Kosa spalinowa Demon RQ580 gaśnie po odpaleniu.

kotwica1906 27 Oct 2018 13:33 3966 5
  • #1
    kotwica1906
    Level 9  
    Witam. Panowie problem z chińską kosa Demon RQ580. Kosa działała cały sezon jak należy, dziś próbowałem ją odpalić i nie chce mi zapalić, tzn. zauważyłem, że zapala kiedy ja przekręcę o 90 stopni, wtedy pracuje normalnie. Kiedy ją ustawię poziomo, jak do koszenia wtedy tak jakby zaczyna brakować paliwa i zaraz gaśnie. Zauważyłem, że po podpompowaniu pompka paliwa jak jest przekręcona to "cycek" zapełnia się paliwem, a jak jest w poziomie i pompuje to tak jakby odsysa paliwo z gaźnika do zbiornika. Bardzo liczę na wasze porady Panowie, z góry dziękuję za wszystkie mądre wskazówki.
  • Helpful post
    #2
    E8600
    Level 40  
    Dużo paliwa masz czy na resztkach próbujesz?
    Bardzo częsta usterka w tego typu sprzęcie to pęknięte przewody paliwowe (pękają zazwyczaj na wyjściu ze zbiornika paliwa w gumowej dławicy i trudno to zauważyć). Radzę zacząć od przewodów paliwowych polecam gumowe lub igielitowe gdyż te z silikonu szybko się starzeją i pękają.
    Ewentualnie zaworek zwrotny w pompce paliwa albo odpowietrznik zbiornika paliwa w korku.
  • #3
    kotwica1906
    Level 9  
    Paliwo specjalnie zapałem prawie na maksa, oczywiście swiezutkie. Dziwny to temat , bo gdy ja przekręcę i trzymam obrócona o 90 stopni to bez problemu działa i widać przez wężyki jak paliwo ładnie się podaje. A jak obrócę do poziomu, to za chwilkę wężyk robi się pusty bez paliwa i gaśnie kosa. Wężyki nie wyglądają na uszkodzone, ale oczywiście zaraz się im jeszcze przyjrzę. Co ciekawe jeszcze, to gdy pompuje pompką w poziomie to mi zabiera paliwa z niej, zamiast ja napełniać po naciśnięciu.
  • Helpful post
    #4
    E8600
    Level 40  
    Zapewne wężyk paliwa pękł wewnątrz zbiornika. Zlej paliwo ze zbiornika wyjmij dławicę z przewodami ze zbiornika i obejrzyj przewody w miejscu dławicy lubią pękać.
  • #5
    kotwica1906
    Level 9  
    Jak się też okazuje, w ustawieniu poziomym w ogóle po naciśnięciu pompki nie zapełnia się paliwem, a wręcz odwrotnie...

    Dodano po 1 [minuty]:

    E8600 wrote:
    Zapewne wężyk paliwa pękł wewnątrz zbiornika. Zlej paliwo ze zbiornika wyjmij dławicę z przewodami ze zbiornika i obejrzyj przewody w miejscu dławicy lubią pękać.

    Ok. To może być przyczyną problemu, bo jak wyciągnąłem ten czarny wężyk ze zbiorniczka to wygląda końcówka jak by była urwana. Już się za to zabieram.

    Dodano po 9 [minuty]:

    Miałeś całkowitą rację. Przewód był przerwany w zbiorniczku. Brawo dla Ciebie. To nazywa się super szybka pomoc w problemie, oby takich ludzi jak najwięcej. Bardzo dziękuję za pomoc. Podmienienie wężyk i sprawdzę co i jak z kosą.
  • #6
    kotwica1906
    Level 9  
    Jak się też okazuje, w ustawieniu poziomym w ogóle po naciśnięciu pompki nie zapełnia się paliwem, a wręcz odwrotnie...

    Dodano po 1 [minuty]:

    E8600 wrote:
    Zapewne wężyk paliwa pękł wewnątrz zbiornika. Zlej paliwo ze zbiornika wyjmij dławicę z przewodami ze zbiornika i obejrzyj przewody w miejscu dławicy lubią pękać.

    Ok. To może być przyczyną problemu, bo jak wyciągnąłem ten czarny wężyk ze zbiorniczka to wygląda końcówka jak by była urwana. Już się za to zabieram.

    Dodano po 9 [minuty]:

    Miałeś całkowitą rację. Przewód był przerwany w zbiorniczku. Brawo dla Ciebie. To nazywa się super szybka pomoc w problemie, oby takich ludzi jak najwięcej. Bardzo dziękuję za pomoc. Podmienienie wężyk i sprawdzę co i jak z kosą.

    Dodano po 1 [godziny] 19 [minuty]:

    Wymiana wężyka w zBiorniku pomogła.