Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JCB 531-70 AGRI PLUS 2010 - Błąd CAN, brak sterowania ramieniem.

Rafik4 28 Paź 2018 00:45 285 7
  • #1 28 Paź 2018 00:45
    Rafik4
    Poziom 26  

    Witam
    Błąd CAN fault L071, jak w tytule, pali jeździ, nie ma sterowania ramieniem. Sprawdziłem obwód magistrali can, wydaje się w porządku, w kabinie na pewno. Przed kabiną duże złącze pomierzone w obie strony i widać terminację na linii, brak zwarć itp. Na oscyloskopie jakieś ramki ganiają. Nie mogę się dostać do sterownika hydrauliki, po wykręceniu joystika widzę go ale dostęp tylko od zewnątrz na podniesionym ramieniu a ramię opuszczone.

    JCB podaje taki opis błędu:
    CANbus Fault – Open Circuit.No CANbus Communication from Right Hand Instrument Cluster to Hydraulics Controller.No MCO or Joystick Functionality

    Co jeszcze mogę sprawdzić? Po wypięciu joystika błąd pojawia się natychmiast, jak jest wpięty trzeba trochę zaczekać. Oczywiście bezpieczniki sprawdzone, wszystkie jakie znalazłem.

    0 7
  • Sklep HeluKabel
  • #2 28 Paź 2018 11:12
    Foxtrott
    Poziom 34  

    Podobnie jak w bobcat niektóre joystiki jak i przewody sygnałowe muszą posiadać "pewną oporność" , ja bym zaczął od wyjęcia joystika - pomierzenia go i fizycznego sprawdzenia przewodów.

    0
  • Sklep HeluKabel
  • #3 28 Paź 2018 23:12
    Rafik4
    Poziom 26  

    Tu jest sterownik w joystiku, wszystko zalane i nie rozbieralne, komunikacja z joystickiem po can.

    0
  • #4 29 Paź 2018 00:13
    wal-ker
    Poziom 31  

    Podmien ten joystick na inny... .

    0
  • #5 29 Paź 2018 19:50
    Rafik4
    Poziom 26  

    Siedem tysiaków, nie mogę sobie pozwolić na takie eksperymenty, tutaj pomoc sąsiedzka się chyba skończy, nie zajmuje się tym zawodowo.

    0
  • #6 09 Lis 2018 06:57
    Rafik4
    Poziom 26  

    Nie poddałem się i tak, winne całego zamieszania było połączenie kabiny z resztą maszyny (połączenie 8004). Wymieniłem na złącze hartinga z zachowaniem numeracji, przepinałem przewód po przewodzie więc pomyłki raczej nie ma. Teraz po załączeniu stacyjki mam błąd L021 ale ramię działa a raczej działało bo rozszczelnił się jakiś przewód i wycieka olej, dzisiaj będę patrzył skąd.

    Co oznacza ten błąd? Który to przełącznik, czy może to jakiś czujnik?
    Lower / Tilt Switch – Supply Short to Battery.Supply from Hydraulics Controller to Lower / Tilt Switches Short to Battery.No SRS Function

    0
  • #7 09 Lis 2018 10:43
    wal-ker
    Poziom 31  

    Tilt switch to przełącznik kołyskowy po prawej stronie kierownicy (z lewej strony zegarów)służący do poziomowania ładowarki lewo/prawo.Uruchamia siłownik przedniej osi,ten po prawej stronie.
    Ale jak pokazuje ze nie działa SRS to chyba pomieszałeś kable .Bo SRS to system podłączający siłownik podnoszenia ramienia do akumulatora hydr. co powoduje elastyczna prace belki teleskopowej.Włącznik srs jest wyzej lub nizej od tego do kołysania.Elektrozawór SRS-a jest na tłoku podnoszenia belki(na tym z cylindrami akumulatora hydr.
    Pokazuje ze zwarcie do plusa masz miedzy sterownikiem a przełącznikami więc chyba jednak pomyliłes przewody,
    PS. W jakim rejonie Pl działasz?Jak jestes taki zawzięty to podesłał bym Ci klientów...;)

    0
  • #8 12 Lis 2018 21:30
    Rafik4
    Poziom 26  

    Zaspawałem cieknący przewód, wszystkie funkcje działają jak należy. Pozostał mi ten błąd L021, ładowarka nie ma systemu poziomowania osi, nie ma też systemu SRS, jedyny przełącznik z opisem TILT LOCK, to przełącznik blokowania pochylania sań i on działa. Inne anomalie to ciągłe zasilanie przełączników, joystika i wszystko co wisi na pinie 27 (przewód 440) sterownika hydrauliki, na tym pinie wisi też zasilanie LMI. Nie sprawdziłem czy po wyłączeniu stacyjki ginie zasilanie na 11 pinie wtyki J1 sterownika hydrauliki, bo chyba on decyduje kiedy ma się pojawić zasilanie na przełączniki i czujniki. Nowe złącze 8004 sprawdziłem z obu stron i nie widzę błędu, tak jak mówiłem przepinałem przewód po przewodzie. Niestety właściciel nie pomaga, ładowarka działała a co było na wyświetlaczu nie pamięta, coś piszczało ale działało, brzęczek w zestawie wskaźników zaklejony taśmą, żeby nie wkurzał, trudno powiedzieć czy nie było tego błędu wcześniej.

    wal-ker napisał:
    PS. W jakim rejonie Pl działasz?Jak jestes taki zawzięty to podesłał bym Ci klientów...

    Dzięki, dla mnie, to kara te maszyny ale tu nie ma nikogo w okolicy i trzeba pomóc. Okolice Hrubieszowa.

    Dzisiaj przedzwoniłem wiązkę jeszcze raz i padło na sterownik hydrauliki. Uszkodzony okazał się układ BTS5215L, zwarte wyjście zasilania czujników (wtyka J1 pin 27), na próbę podstawiłem inny z tego sterownika, bo jest ich kilka w tym sterowniku i błąd L021 już się nie pojawia, także powinno być dobrze jak podstawię nowy. Na zdjęciu zaznaczyłem uszkodzony układ.

    JCB 531-70 AGRI PLUS 2010 - Błąd CAN, brak sterowania ramieniem.

    0