Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xperia XZ - Telefon nie ładuje, czerwona dioda - zielona dioda.

30 Paź 2018 12:11 744 3
  • Poziom 7  
    Witam serdecznie przejrzałem fora, strony lecz tego problemu nie znalazłem.
    Mianowicie wczoraj po podłączeniu telefonu Sony Xperia XZ, naładował się do 16% coś chciałem sprawdzić pamiętam nie minęła chwila jak go odpiąłem nagle na ekranie 1% baterii, telefon się wyłączył.
    Za Chiny nie idzie go uruchomić, podłączałem pod ładowarkę co chwila się włączał i wyłączał, logo SONY na białym tle i w dalszym ciągu ekran ładowania, ale.
    Ten pasek na animacji baterii który powinien się podnosić od czerwonego do zielonego też nie działa, po prostu jest animacja baterii u góry znak że telefon jest podpięty pod ładowarkę, i to wszystko.
    Jednakże żeby było ciekawiej, podłączyłem używałem wszelakich kombinacji vol +/- , i coś się zadziało bo tam gdzie jest dioda czerwona od ekranu ładowania pojawiła się zielona, ale i tak telefon nie reaguje.
    Co najlepsze dwa miesiące temu wyszła mi gwarancja, dziwny zbieg okoliczności.
    Po podpięciu pod laptop, urządzenie nie wykrywa telefonu, ale czerwona dioda na telefonie świeci.

  • Poziom 43  
    Podłącz telefon do ładowania i zostaw na co najmniej pół godziny zamiast cudować.
  • Poziom 7  
    Telefon ładował się całą noc.
    Bez zmian.
  • Poziom 16  
    Podstaw inna baterie lub ta naładuj na zewnętrznym zasilaczu