Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xiaomi MI A1 - Po zalaniu, brak podświetlenia LCD

geryon 30 Paź 2018 20:22 105 2
  • #1 30 Paź 2018 20:22
    geryon
    Poziom 17  

    Witam, posiadam telefon xiaomi MI A1 , nieszczęśliwy wypadek i telefon wylądował w wodzie.

    Wszystko zostało wyczyszczone , telefon włącza się jednak nie ma podświetlenia LCD,

    Na pierwszym zdjęciu zaznaczyłem 3 ścieżki które są odpowiedzialne za podświetlenie, niestety na nich napięcie jest 0v, na drugim zdjęciu zaznaczyłem na czerwono element dokładnie kondesator który był zwarty , wylutowałem go jednak bez rezultatu.

    Jakim napięciem jest zasilane podświetlenie, i co jeszcze mogę zbadać, co może być odpowiedzialne za brak tego podświetlenia.

    Pozdrawiam i czekam na podpowiedzi.

    Xiaomi MI A1 - Po zalaniu, brak podświetlenia LCD Xiaomi MI A1 - Po zalaniu, brak podświetlenia LCD

    0 2
  • #2 30 Paź 2018 20:25
    sosarek

    Poziom 43  

    geryon napisał:
    kondesator który był zwarty , wylutowałem go jednak bez rezultatu.

    W jego miejsce nie umieszczając innego co prowadzi do przerwy w obwodzie - dlaczego więc miałoby działać?

    0
  • #3 30 Paź 2018 20:32
    geryon
    Poziom 17  

    Nie wstawiłem nic dlatego, że nie bardzo wiem jaki a druga sprawa wydaje mi się że on jest na linii układu wi fi widocznego na lewo od tego kondesatora wylutowanego (ten większy )


    Po wlutowaniu kondensatora nadal nic się nie zmieniło, idąc tropem prób i błędów szukałem połączeń miedzy tym zwartym kondziołkiem, doszedłem do kolejnego zwartego, przy zrobieniu próby zwarciowej mam wrażenie że ciepły robi się układ qualcom, więc raczej nic nie będize z tej płyty.

    0