Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Piknięcie podczas uruchamiania PC

Bukraj 01 Nov 2018 17:46 729 4
GoodRam konkurs
  • #1
    Bukraj
    Level 2  
    Witam, na początku chce napisać że jestem kompletnie zielony, bez poradnika ani rusz, mój komputer się psuje. Jest on stary (2008-2009r) i działał bez problemu (poza jednym razem, kiedy była wymieniana płyta główna) jednak ostatnio coś się z nim dzieje, podczas uruchamiania z płyty głównej wydobywa się pojedyncze piknięcie. Dioda na obudowie obok tej informującej o tym, iż komputer pracuje (jeżeli się nie mylę pokazuje ona że pracuje karta graficzna (czerwona)) nie świeci, chociaż zawsze świeciła podczas uruchamiania i migała podczas pracy. Monitor nie odbiera sygnału z kompa, jest podłączony pod grafikę (kiedy podłączyłem pod motherboarda było to samo, też nie bylo sygnału (bez tego pikniecia) dopiero podpięty pod grafikę działał. Czytałem że wyjęcie baterii biosu pomoże, jednak nie w moim przypadku. Załączam filmik z owym piknieciem abyscie zdiagnozowali co może oznaczać. Liczę że obejdzie się bez serwisu. (Czytałem że takie pojedyńcze pikniecie oznacza ze wszystko jest w porządku, u mnie pika po wczytaniu biosu. To jednak jest dłuższe i pika odrazu po włączeniu pc)
  • GoodRam konkurs
  • Helpful post
    #2
    k2.juras
    Level 19  
    Ja bym zaczął od ramu. Wyjmuj po kolei kości i włączaj kompa.
    Jak nic się nie zmienia, to włóż z powrotem i wyjmij następną.
    Jeśli nie ram, to spróbuj odłączyć napęd.
    Odłączanie poszczególnych podzespołów jest najprostszym sposobem szukania defektu.
    Wyjęcie baterii chyba pozwala uwolnić bios od zbędnych śmieci.
  • GoodRam konkurs
  • #3
    gregor_pn
    Level 15  
    Hej,
    to piknięcie jest normalne. Informuje, że się uruchomił komputer, bios czy coś tam. Ogólnie to powinno być. Widocznie wcześniej nie miałeś tego podpiętego pod właściwy przewód od buzzera.
    Diody na obudowie - czerwona powinna byś podłączona do pinów działania dysku - powinna migać a przy włączaniu zapalać się na stałe przez kilka sekund. Jeśli nie działa znaczy, że jest uszkodzona lub źle podłączona co jest najczęstszą przyczyną jej nie świecenia. Pamiętaj, że tam jest ważna biegunowość - Plus to plus a minus to minus - odwrotnie włożone nie zadziała.
    Dioda zielona - tak to jest informacja o tym, że komputer się załączył i działa. Zasada działania jak powyżej w diodzie czerwonej.
    Sygnał video nie jest uzależniony od tego czy coś działa czy nie. Jeśli poprzednio był tylko na karcie graficznej zewnętrznej to nie oznacza, że coś nie działało. Ustawia się to w biosie - aktywna karta graficzna. Takie wymuszenie aby obraz był kierowany tylko tam a nie na kartę graficzną zbudowaną.
    Jeżeli nie masz obrazu na karcie graficznej zewnętrznej to wyjmij ją i wtedy sprawdź na wbudowanej.
    RAM itd.. to piknięcie które słyszysz na początku mówi, ze ram jest ok.. przynajmniej do tego aby dopalił się obraz biosu.
  • #4
    Bukraj
    Level 2  
    Faktycznie, to był ram. Temat zamykam. Dzięki za pomoc! :)
  • #5
    Bukraj
    Level 2  
    Faktycznie, to był ram. Temat zamykam. Dzięki za pomoc! :)

    Dodano po 50 [sekundy]:

    Wyciągnąłem kostkę ramu, i działa!