Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

scania r 420 - twarde sprzęgło

grzegorzepj 05 Lis 2018 15:00 576 14
  • #1 05 Lis 2018 15:00
    grzegorzepj
    Poziom 10  

    witam mam mianowicie taki problem pedał sprzęgła bardzo ciężko działa jeszcze jak hamuję retard-erem to jest jeszcze gorzej początkowo zregenerowano siłownik pod pedałem sprzęgła niby troszkę lepiej za niedługo były problemy z zaworem aps też zregenerowany i na koniec zaczęło lecieć powietrze z tego zaworu sprzęgła ktury był regenerowany został wymieniony na nowy poprawy nie ma
    poprawa była jak zostało zwiększone ciśnienie na tym zaworze pod osuszaczem ale po jakim czasie wywala błąd aps
    i tu moje pytanie który to jest ten zawór zaznaczony na schemacie nie chcę kręcić i próbować wszystkich morze ktoś podpowie ta by zwiększyć ciśnienie już za czujnikami żeby błędów nie łapał a chodzi dosłownie o 0,6;1 bara

    0 14
  • #2 05 Lis 2018 17:30
    stanisławpiotr
    Poziom 25  

    Czy pojazd był diagnozowany komputerem i jakie parametry sprzęgła zostały odczytane. Być może nie jest to problem z ciśnieniem choć i ono powinno być pomierzone manualnym zegarem i porównane z odczytem komputera.

    0
  • #3 05 Lis 2018 17:39
    maxetm
    Poziom 17  

    Witam.
    Jeśli kręciłeś tą wystającą śrubą koło zbijaka pod zaworem to kręciłeś tak naprawdę reduktorem ciśnienia . Wkręcają ją zwiększałeś ciśnienie układu ręcznego (ciśnienie powyżej 8,5bar) i stąd ten błąd . Podejrzewam że przyczyna tkwi w wysprzęgliku :) dość często się z tym spotykamy. Ale moge się mylić...... Co do kręcenia regulacjami przy zaworze zabezpieczającym to wskórasz tylko wcześniejsze jego otwarcie i tylko tyle , a nie regulacje ciśnienia.

    0
  • #4 06 Lis 2018 07:01
    grzegorzepj
    Poziom 10  

    powiem tak jak kręciłem tą wystającą śrubką to zwiększyłem ciśnienie do gdzieś 8,4 bara na słuchawce zasilającą naczepę i już było super do przeżycia ale przy 8,4 po jakimś czasie około 15 minut jazdy aps wywalało błąd i tryb awaryjny 8bar i twarde sprzęgło tera jest zmniejszone ciśnienie do prawie 8 i błędu nie wywala ale już mnie biodro boli od wciskania sprzęgła bo to manual w pozostałych scaniach sprzęgło działa lżej niż w osobowych sporo lżej
    po schemacie aps można wywnioskować że zawór który zaznaczyłem na schemacie jeśli da się prze regulować to by było rozwiązanie mojego problemu za tym zaworem nie ma już czujników ciśnienia i mogło by się udać rozwiązać tą patową sytuację
    po schemacie widać cztery zawory takie same jeden z nich odpowiada za układ dodatkowy czy to są te zawory z boku z plastikowymi obudowami jeśli tak to morze wiecie który odpowiada za układ dodatkowy nie chcę poprzestawiać innych układów zresztą dostęp jest slaby

    0
  • #5 06 Lis 2018 20:37
    maxetm
    Poziom 17  

    Jakie jest ciśnienie na układzie sprzęgła? Wciśnij sprzęgło i zobacz co się dzieje z ciśnieniem, w przeciwnym razie nie dowiesz się czy wysprzęglik wspomaga .... Co do reduktora ustaw na 8,4 bo tyle ma być.

    0
  • #6 06 Lis 2018 23:09
    szaman108
    Poziom 29  

    Witam

    W zaworze ,,APS" to ty niczym nie kręć.odpal samochód napompuj powietrza na ful podnieś się pneumatycznie na fotelu i wciśnij sprzęgło z 5 razy,jeśli masz problem z zasilaniem obwodu 24 to poczujesz jak fotel zacznie opadać oczywiście jeśli masz zegar jak najbardziej możesz się podpiąć pod przyłącze kontrolne.Kolejna sprawa to zdemontuj siłownik sprzęgła ten na skrzyni rozepnij łożysko oporowe i sprawdź czy widełki sprzęgła poruszają się bez oporów.Następna sprawa to przewód sprzęgła pomiędzy serwem a siłownikiem odkręć go od siłownika na skrzyni i sprawdź czy płyn wycieka swobodnie,zbiorniczek z płynem ma być otwarty.Co do serwa to miałem kilka przypadków że w podróbie nigdy nie chciało to działać,czasami samochód do bramy nie dojechał.

    0
  • #7 07 Lis 2018 04:21
    grzegorzepj
    Poziom 10  

    wiec tak co do ciśnienia w układzie dodatkowym to już nie nie może być większe niż jakieś 7,9 (ma słuchawce naczepy ) bo każdy ruch tą wystającą śrubką to wywala błąd (choć jak miałem ustawione na 8,4 to już było w miarę ok przez jakieś 15 minut jazdy nie miałem różnicy w pedale jak hamowałem retard erem i była znaczna ale to ZNACZNA poprawa w twardości sprzęgła )
    co do testu z fotelem nie opada choć po ciągłym wciskaniu sprzęgła czuć rusznicę raz miękko raz twardo pomierzę ciśnienie jak wrócę i znajdę czas ma to
    co do sprawdzenia widełek sprzęgła to już spora ingerencja nie mogę uziemić auta by mnie zjedli zostawię to na koniec ostateczność i o pewnie nie ja bede robił
    przewód hydrauliczny był wymieniony choć nie u nas widać ze nie jest fabryczny sprawdzę to z tym płynem
    sprawa serwa stare i nowe działają identycznie nowe troszeczkę lżej w tej firmie nie kupują taniochy auto nie morze stać ma zarabiać
    ciśnienia pomierzę z tego co pamiętam to na zasilaniu jak nie wywala błędu to komp odczytywał jakieś 10,5-11,5 na zasilaniu aps
    w pozostałych nie pamiętam na zegarach na desce wskaźniki pokazują 10-12 czyli na zielonym
    pomierzę wszystko napiszę sprawa nie jest zabawna bo mnie noga coraz bardziej boli :|

    0
  • #8 07 Lis 2018 14:49
    szaman108
    Poziom 29  

    Co do widełek to samochodu nie uziemisz,nie pisałem abyś wyciągał skrzynię:-)

    0
  • #9 07 Lis 2018 15:17
    Hektar Zahler
    Poziom 32  

    Bierz się za odpowietrzanie przewodu z płynem. Co ważne korek ma być wykręcony.

    0
  • #10 08 Lis 2018 08:27
    grzegorzepj
    Poziom 10  

    no więc tak co do ciśnien to mierzyłem na rozladunku auto jakieś 850 obrotów i wygląda to tak na kompie
    zasilanie acu 12bar
    obwód tylny 11,8
    przedni 11,8
    na zasilaniu naczepy ciśnienie się waha to ten duży zegar

    0
  • #11 08 Lis 2018 13:03
    stanisławpiotr
    Poziom 25  

    Zamieść fotkę siłownika sprzęgła.

    0
  • #13 08 Lis 2018 19:51
    maxetm
    Poziom 17  

    Tak jak napisałem na początku , wymień siłownik sprzęgła ten duży przykręcony do skrzyni (na 3 lub 4 śruby zależy od wersji) i bioderko przestanie boleć ;)

    0
  • #14 21 Lis 2018 01:29
    grzegorzepj
    Poziom 10  

    więc tak jako że zacząłem to i zamykam temat

    byłem dzisiaj w Sieradzu w WABCO na sprawdzeniu ciśnień wszystko ok nawet troszkę większe niż normalne ciśnienie na siłowniku podczas pracy sprzęgła ok 8bar
    został jeszcze wymieniony siłownik przy skrzyni nowy oczywiście markowy i niewiele pomogło jest na tyle lepiej ze nie muszę się zapierać o fotel choć daleko do normalności
    każda wymiana i naorawa coś poprawiła poszło kupę kasy na to szefa mam zawziętego i nie dziaduje auto się naprawia porządnie a nie na drodze czy kilka razy to samo więc raczej prędzej niż później wymieni samo sprzęgło

    dziękuje wszystkim za pomoc

    0
  • #15 21 Lis 2018 01:31
    Hektar Zahler
    Poziom 32  

    Ja tam cały czas widzę zapowietrzony pedał.

    0