Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Za niska prędkość internetu przez kabel sieciowy RJ45

08 Lis 2018 11:55 7908 33
  • Poziom 9  
    Witam
    Zmieniłem prędkość internetu ze 100 Mbps na 500 Mbps ,problem w tym że na komputerach podpiętych przez kable sieciowe UTP kat 5e RJ45 długości 20 m ,prędkość sprawdzona Speedtestem to Max 85 Mbps . Wszystkie komputery posiadają karty sieciowe 1000 Mbps.Na trzecim komputerze podpiętym kablem dł 1,5 m jest predkość ponad 520 Mbps -inne podpięte do tego krótkiego kabla też uzyskują ponad 500 Mbps.
    Wnioskuje że to problem kabli, ale nie wiem czy to wina kiepskiej jakości (kat 5e) i to tylko napis na osłonie lub problem jest przez ułożenie w listwach przypodłogowych (kabel koncentryczny od kablówki ,instalacja elektryczna w ścianie ) powodują jakieś duże zakłócenia .Mam zamiar kupić nowy kabel - zastanawiam się nad ekranowanym , ale nie wiem czy jak go ułożę w tym samym miejscu , to problem zniknie .
  • Poziom 9  
    Dzięki ale to nie takie proste (odstawić meble itd.) już dawno bym je wyciągnął i sprawdził po podłodze.
  • Poziom 9  
    To dwa kable od różnych sprzedawców kupione gotowe . Z jednego mogę uciąć 5-7 m , na razie nie posiadam zagniatarki , ale pomysł jest dobry.
  • Poziom 34  
    peePeer napisał:
    To dwa kable od różnych sprzedawców kupione gotowe . Z jednego mogę uciąć 5-7 m , na razie nie posiadam zagniatarki , ale pomysł jest dobry.
    Jak znam życie, kupiłeś najtańszy kabel (paczkord). Niestety, dobre kable kosztują. Przy takich długościach (20m) rozsądne jest ułożyć kable dobrej jakości i zakończyć na końcach gniazdami, a dopiero do nich podłączać urządzenia paczkordami.
  • Poziom 9  
    Dokładnie, kable najtańsze , przy prędkości do 100 Mbps się sprawdzały. Właśnie zamówiłem zaciskarke i wtyki , jak przyjdzie to sprawdzę sposób z odcięciem kilku metrów kabla i sprawdzę po podłodze , jak będzie około 500 Mbps to znaczy że zbiera zakłócenia .
  • Poziom 9  
    Witam znowu
    Zagniatarka przyszła ,sprawdziłem 1 kabel testerem, i okazało się że 1 pin nie łączy, wymieniem końcówkę ale prędkość nie wzrosła. Kabel - okazało się że to linka alu i co gorsza to nawet nie jest skrętka . Uciąłem z drugiego kabla prawie 11 m - kabel to drut alu miedziowany, sprawdziłem po podłodze prędkość 85-90 Mbps. Prędkość na tym skróconym ok 9 m do 90 Mbps . Trzeba będzie wymienić kable , oczywiście na miedziane drut , czy kupić zwykłe UTP czy ekranowane - układając poprzednie, w kilku miejscach musiałem dość mocno zgiąć - nie wiem czy ekranowany można tak zginać, nie miałem takiego w rękach . Kolejny problem to ekran, musi być uziemiony , czy wystarczy podłączenie do rutera i komputera metalową wtyczką , czy trzeba dodatkowo uziemić? . Jaką kat 5e czy 6a ? bo wolał bym już się drugi raz za to nie zabierać ,wiem że kabel kat 6 będzie grubszy i pewnie twardszy . W poniedziałek mam zamiar zamówić kabel - morze do tego czasu ktoś pomoże i doradzi najlepsze wyjście .
    Pozdrawiam
  • Specjalista Sieci, Internet
    peePeer napisał:
    to nawet nie jest skrętka
    To masz odpowiedź.
    peePeer napisał:
    kupić zwykłe UTP czy ekranowane
    UTP, z ekranem są tylko problemy.
    peePeer napisał:
    Kolejny problem to ekran, musi być uziemiony
    No właśnie jak UTP, odpada problem z ekranem.
  • Poziom 9  
    Dzięki
    A kategorie ? 5e czy może 6a -tylko nie wiem czy jest dużo twardszy .

    Dodano po 16 [minuty]:

    Jeden kabel ma kolory ułożone według 2 typu montażu, a drugi (ten nie skrętka) nie wiadomo bo kolory to jakaś masakro podobne do siebie . obydwa kable to typ - proste ,połączone prawidłowo - sprawdzone testerem.
  • Poziom 38  
    Jeśli masz router / switch z prędkością wyższą niż 1000 Mbps lub zamierzasz niedługo takie posiadać to połóż od razu kabel kat.6. Jeśli nie to 5e spokojnie wystarczy.

    Dodano po 4 [minuty]:

    peePeer napisał:
    ... według 2 typu montażu,...


    Tak powstają problemy - poprzez nieprecyzyjne opisy. Nie pytałem wg, którego standardu a "jak". Nie wiem czy znasz standardy (z opisu wnioskuję, że nie) więc nadal mam wątpliwości czy są poprawnie zaciśnięte (mimo, że miernik będzie pokazywał poprawność).

    Porównaj i odpowiedz czy któraś z tych metod ? Szczególną uwagę zwróć na pin 3 i 5 (są zamienione miejscami). Czy na obydwu wtyczkach jest tak samo ?

    Za niska prędkość internetu przez kabel sieciowy RJ45
  • Poziom 9  
    Dzięki
    Ruter mam do 1000 Mbps , ale jak pierwszy raz podłączałem internet - z zabójczą prędkością 4 Mbps i wtedy to się wydawało dużo... Położę chyba kat 6a bo nie wiadomo jakie prędkości będą potrzebne będą 2-5 lat . Nie wiadomo, może za kilka lat będą telewizory 8-16-32 K ?
  • Poziom 38  
    peePeer napisał:
    .... Położę chyba kat 6a bo nie wiadomo jakie prędkości będą potrzebne będą 2-5 lat ...


    To zależy czy chcesz w przyszłości wymieniać kable. W Twoim przypadku (listwa za meblami) daje możliwość wymiany więc 5e wystarczy. Z drugiej strony różnica w cenie podpowie Tobie czy warto dziś położyć 6. Sam musisz zdecydować.
  • Poziom 9  
    Według typu B ,drugi ma zupełnie inne kolory ale tester pokazuje taką samą kolejność włożenia .
  • Poziom 38  
    peePeer napisał:
    Według typu B ...


    "Drugiego" się nie czepiam - do wymiany i to bez dyskusji (tyle to sam wiesz bez naszych porad).

    Czy ja źle coś przeczytałem czy poprawnie zaciśnięta skrętka tak zaniża prędkość ?

    W jaki sposób mierzyłeś prędkość ?

    [edyta]
    Co to jest za dostawca ?
    Jaki masz modem / router ?

    [edyta2]
    Jaką prędkość wynegocjowała karta sieciowa komputera podłączonego do tej skrętki" ?
    Czy możesz podłączyć 2 komputery i przepchnąć między nimi większy plik (np. film) i podać prędkość ?
  • Poziom 9  
    Tak kable są prawidłowo zaciśnięte ,podejrzewam że to kiepska jakość kabli -20m kosztowało coś około 10-12 z wysyłką ,jak pisałem wyżej jeden okazał się nie skrętką z nie standardowymi kolorami .


    Dostawca atelpol
    ruter Arris
    Prędkość 1000 Mbps
    Sprawdzona prędkość śpeedtest
  • Poziom 38  
    peePeer napisał:
    ... 20m kosztowało coś około 10-12 z wysyłką...

    Dla skrętki (nawet kiepskiej) i poprawnie zaciśniętych końcówkach 20m to nie problem a już na pewno nie jest to problem na poziomie 85Mbps.

    Sporo myśli chodzi mi po głowie - edytowałem wcześniejszy wpis - odnieś się do pytań proszę.

    Rozmawiamy tylko o tym odcinku ze skrętką - na ten drugi szkoda klawiatury.
  • Poziom 9  
    Mogę z tego odciętego kawałka skrętki zrobić krótszy( 1-1,5 m ) i sprawdzę prędkość Speedtestem.
  • Poziom 38  
    peePeer napisał:
    Mogę z tego odciętego kawałka skrętki zrobić krótszy( 1-1,5 m ) i sprawdzę prędkość Speedtestem.


    Nie...

    peePeer napisał:
    ...
    Prędkość 1000 Mbps
    ...


    Zatem wszystko wskazuje na kabel ale...

    Z moich doświadczeń wynika, że tak jak pisałem wcześniej 85Mbps dla nawet kiepskiej skrętki to za mało. Prędkość powinna być większa chyba, że dochodzą inne czynniki np.:
    - uszkodzona skrętka (np. zagnieciona/załamana przy układaniu)
    - zakłócenia


    Poczekamy na wymianę kabla - oby to rozwiązało problemy.

    Dodano po 2 [minuty]:

    peePeer napisał:
    ruter Arris

    Jaki model ?
  • Poziom 9  
    Arris TG2492S
    Zrobiłem kabel dł 1,5 m i co ? -i to samo około 85 Mbps . Dołączam fotkę styków. Za niska prędkość internetu przez kabel sieciowy RJ45
  • Poziom 38  
    Zgłosiłbym to do providera - jak dla mnie modem negocjuje niższą prędkość. Niech sprawdzą. Jak masz możliwość wymień (dla testów) odcinek od gniazda do modemu. Po wymianie przewodu zrestartuj router.

    1. Jak wygląda speedtest na Wi-FI ? Z jaką prędkością łączy się Twoja karta Wi-fi ?
    2. Czy podczas testów "ktoś" korzysta z netu ?
    3. Zrób restart routera i sprawdź czy coś się poprawiło.
    4. Wymień kabel przed routerem.
  • Poziom 9  
    Podczas testu nikt nie korzystał z neta.
    Restart rutera robiłem . Na oryginalnym kablu od rutera kat 5e prędkość jest prawidłowa ruter obsługuje do 1000 Mbps ale prędkość zamówiona to do 500 Mbps a speedtest pokazuje ponad 520 Mbps. Podłączałem wszystkie kompy przez ten kabel i wszystkie mają prędkość powyżej 500 Mbps. Tylko na tym starym kablu jest 85 Mbps- tyle samo jest na dł1,5m ityle samo na 20m dla mnie to nie normalne.
  • Poziom 38  
    peePeer napisał:
    ... Na oryginalnym kablu od rutera kat 5e prędkość jest prawidłowa ... speedtest pokazuje ponad 520 Mbps. ...


    Chyba czegoś wcześniej nie doczytałem albo tego, że na oryginalnym przewodzie jest OK nie napisałeś.

    Wnioski same się nasuwają i nie ma co szukać dalej.
  • Specjalista Sieci, Internet
    peePeer napisał:
    Dołączam fotkę styków.
    Czy ja dobrze widzę? Po powiększeniu widzę jakieś dziwne nierówności, dołki, wżery na tych stykach. Tak jest, czy to tylko odblaski? Może to w gniazdach nie kontaktuje.
  • Poziom 9  
    Zaciskarką tyle że za 9 zl jest trochę wadliwa słabo dociska pin 1 i 8 trzeba kilka razy dociskać, będę składał reklamacje.Pewnie zaraz przeczytam że trzeba było kupić pro za 200 zł ale jak wymienie kable'to pewnie już w tym życiu jej'nie użyję więc taka "na lata" mi nie potrzebna
  • Poziom 38  
    jprzedworski napisał:
    ... Po powiększeniu widzę jakieś dziwne nierówności, dołki, wżery na tych stykach. ...


    A ja głupi winy kabla się doszukuję i prędkości modemu.

    Lepiej od razu wywal tę zaciskarkę do kosza.
  • Poziom 9  
    Może wywale ale trzeba zauwarzyć ze na stykach fabrycznych wcale nie był lepiej tylko dokładnie tak samo
  • Poziom 38  
    peePeer napisał:
    ... na stykach fabrycznych wcale nie był lepiej tylko dokładnie tak samo

    Na tym kablu gdzie osiągasz pełną prędkość ?

    [edyta]
    Po lewej mój, po prawej "fabryczny".

    Żaden nie wygląda jak Twój.
    Za niska prędkość internetu przez kabel sieciowy RJ45
  • Poziom 15  
    Witam

    Kolego #peePeer# --Czy na twoim komputerze jest zainstalowany program antywirusowy..? Może on być przyczyną problemów, o których piszesz.

    Przerabiałem kilka miesięcy temu dokładnie taką samą imprezę ze zmianą dostawcy internetu oraz jego prędkości.

    Wyglądało to tak:
    Poprzedni dostawca dawał Download do 20 Mb/s a Upload czasami do 2Mb/s. i jakoś to powolnie ale pracowało.....

    Nowy dostawca na światłowodzie daje 300 Mb/s na 150Mb/s. ale komputery widzą tylko 100 Mb/s na 100 Mb/s.

    Gdzie jest przyczyna..?
    Karty sieciowe sprawdzone, każda ma pasmo do 1Gb transmisji...czyli dużo powyżej parametrów dostawcy.

    Okazało się, że przyczyną problemów był płatny program antywirusowy, który trzeba odpowiednio skonfigurować do takiej prędkości. (nazwy programu nie wymienię z przyczyn oczywistych)

    Proponuję przyjrzeć się ustawieniom programu antywirusowego jeżeli go posiadasz na swoim PC.

    W moim przypadku wystarczył jeden telefon na HELPDESK firmy, od której został zakupiony antywirus.

    Pozdrawiam