Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WDS bezprzewodowy 2 x Tp-Link (utrata połączenia)

Mejkap 08 Lis 2018 20:57 78 2
  • #1 08 Lis 2018 20:57
    Mejkap
    Poziom 6  

    Witam wszystkich.
    Posiadam dwa routery: 1) to Tp Link TL-WR741ND (Access Point) oraz 2) WR841N, który miał działać jako WDS. Router AP znajduje się na parterze domu jednorodzinnego drugi natomiast w linii prostej na pierwszym pietrze. Router jako WDS został skonfigurowany zgodnie z wytycznymi pod adresem Link. Na samym początku wszystko śmigało przez około jednego tygodnia. Poszedłem do sklepu i wymienili mi router na nowy. Dzisiaj na nowym routrze WDS działa tak, że po restarcie internet mam przez około 10 minut i się rozłącza. Ponownie się może połączyć jedynie jak zrestartuje router z WDS'em. Nadmienię jeszcze, że zasięg jaki łapie WDS z AP to około -75dB (taki próg minimalny). Czytałem, że poprawa może nastąpić jak zmieni się bramę domyślną na jakąś googlowską ale nie wiem czy to prawda. Czy może coś w ustawieniach komputera należy zmienić?
    Za wszelakie sugestie będę bardzo wdzięczny.

    0 2
  • #2 09 Lis 2018 06:22
    Heinzek
    Specjalista Sieci, Internet

    Witam,
    Ustaw w routerze, który działa jako AP, kanał WiFi na statyczny (pozbądź się ustawień AUTO) wybierz np 1, 6 albo 11.

    Mejkap napisał:
    Czytałem, że poprawa może nastąpić jak zmieni się bramę domyślną na jakąś googlowską ale nie wiem czy to prawda.

    Bramy nie możesz zmienić, bo utracisz dostęp do "wyjścia na świat" jedynie możesz przestawić adresy IP serwerów DNS, ale to nie zmieni połączenia bezprzewodowego.

    0
  • #3 09 Lis 2018 13:36
    KOCUREK1970
    Poziom 43  

    Mejkap napisał:
    Nadmienię jeszcze, że zasięg jaki łapie WDS z AP to około -75dB (taki próg minimalny).

    Sygnał graniczny może być problemem.
    Do prawidłowej komunikacji musi być w okolicach -40dB (nie powinno być mniej bo też zacznie zrywać).
    AP próbuje odpytywać główny router ponownie i działa, póki dostaje odpowiedz (albo ma dane jeszcze nie przetworzone a które już otrzymał) - więc link jest a potem danych jest coraz mniej, rośnie stopa błędów, pakiety nie wracają i jest zgon linku bo ustaje wymiana ruchu sieciowego.
    Trzeba zmienić położenie albo AP, albo routera głównego tak, by wykrywany sygnał z routera głównego nie spadał na AP poniżej -40dB.

    0
  Szukaj w 5mln produktów