Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Daf 105 XF 2008 Błędy na skrzyni biegów+EBS

jaco-2006 11 Lis 2018 10:30 399 14
  • #1 11 Lis 2018 10:30
    jaco-2006
    Poziom 3  

    Witam.Mam problem ze skrzynia(automat zf ) daf xf105 2008r.Moze zaczne od samego poczatku.Okolo 8 mscy wstecz zaczelo szwankowac swiatlo cofania,czasami bylo czasami nie bylo az w koncu zniknelo na amen.2 tyg temu po nocnej pauzie po przejechaniu ok 5km wywalilo komunikat skrzyni na czerwono.Po zgaszeniu i odpaleniu znow jechal jak trzeba.Zanim zjechalem na baze mialem 3 takie sytuacje.Po przegladnieciu wiazki znalazlem zasniedzialy kabel ktory polaczylem i bylo OK przez 1,5 tygodnia.Po kolejnej pauzie w nocy znow wywalilo skrzynie na czerwono i po 3 takich zabiegach gaszenia i odpalenia do konca dnia bylo ok.Nastepna pauza w nocy i znow te same jaja z tym ze juz przez caly dzien mialem 4 takie sytuacje.Przez godzine nie chcial odpalic.Pomieszalem przekazniki i objechalem rozladunek i zjazd na serwis(ok 200km)Na serwisie mowia ze wiazka ok i stawiaja na modulator.Dodam ze w miedzyczasie pokazywalo tez na zolto ebs.Moze ktos mial taka przypadlosc w dafie?Serwis jak to ma zwyczaj zaczyna od najdrozszych rzeczy,troszke poczytalem i niektorzy mieli takie przypadki i byly drobne usterki typu nieszczelna uszczelka pod modulatorem,zle cisnienie powietrza w modulatorze lub cos jest nie tak w ebs-ie.Wiazka sprawdzona i jest w porzadku,Ostatnio wymienialem osuszacz i na podstawie osuszacza byla maż koloru siwego.Moze ktos cos wie jak ugryzc temat?Dodam jeszcze ze auto stoi w ASO i zrobili tak ze teraz nawet nie odpala bo dodatkowo wyskoczyl blad na czerwono "silnik ostrzezenie"Prosze o kazda porade bo zaczynam watpic w profesionalizm serwisow.

    0 14
  • #2 11 Lis 2018 15:13
    piotr budzowski
    Poziom 23  

    Kolego nikt wróżkom nie jest .Podaj kody błędów to ktoś na twoje pytanie odpowie.

    0
  • #3 11 Lis 2018 15:27
    jaco-2006
    Poziom 3  

    Madry Polak po szkodzie.Bylem przy komputerze i moglem fotke strzelic ale do glowy mi nie przyszlo ze to bedzie mi jeszcze potrzebne.Liczylem bardziej ze ktos to wczesniej przerabial i wskaze jakies wskazowki.Ale im wiecej czytam tym wiecej rzeczy moze generowac ten blad na skrzyni.Najbardziej mnie martwi fakt ze mechanicy stawiaja na modulator i w 100% nie sa pewni.

    0
  • #4 11 Lis 2018 15:32
    piotr budzowski
    Poziom 23  

    Poproś serwis o wydruk z karty roboczej.

    0
  • #5 11 Lis 2018 15:34
    jaco-2006
    Poziom 3  

    We wtorek bede przy aucie to postaram sie dowiedziec czegos wiecej to napisze.

    0
  • #6 14 Lis 2018 15:11
    jaco-2006
    Poziom 3  

    Witam ponownie.Po wymianie sterownika skrzyni i aktualizacji nadal jest problem.Dodatkowo zmieniony został sterownik w kabinie i na chwilę obecną nie wbija biegow.Na komputerze 0 błędów natomiast w ciągniku pokazuje -zamiast N i wywala blad skrzyni na żółto.Ma ktoś jakiś pomysł bo już ręce opadają.

    0
  • #7 14 Lis 2018 16:16
    Hektar Zahler
    Poziom 32  

    Podaj lokalizację może się znajdzie chętny na wyjazd żeby zczytał tego DAFa chociaż. Koniecznie co najmniej kody błędów musisz podać bo to DAF. Bez tego dalsza dyskusja jest całkowicie bezsensowna. Postaraj się o wydruki od początku aż do teraz.

    0
  • #8 14 Lis 2018 17:01
    jaco-2006
    Poziom 3  

    Jestem z Suwałk.W tym calym ambarasie zapomnialem o wydruku.Po wstawieniu i zaktualizowaniu kasety skrzyni pokazalo bledy: Modul E D996-wewnetrzna usterka i modul E D996(blad wewnetrzny).Podmienilismy sterownik skrzyni ktory miesci sie za bezpiecznikami i bledy zniknely ale tylko na komputerze,w ciagniku nadal swieci na zolto skrzynia i nie ma mozliwosci wlaczenia biegu.Zamiast N wyswietla -

    Dodano po 23 [minuty]:

    Jak zaczęły się problemy że skrzynia również też był problem z odpalaniem .Załączam filmik.

    0
  • #9 14 Lis 2018 17:47
    piotr budzowski
    Poziom 23  

    U mnie był siłownik sprzęgła.
    Objawy
    -brak błędu na kompie a usterka na wyświetlaczu świeci
    -przy włączeniu biegu N zmienia się na -
    -pozycja sprzęgła na kompie sprzęgło ślizga się.
    po wymianie siłownika wszystko wróciło do normy.

    0
  • Pomocny post
    #10 14 Lis 2018 18:41
    Hektar Zahler
    Poziom 32  

    Zupełny brak wskazań oznacza że do zegarów przychodzą błędne komunikaty po CAN-ie. Pierwsze słyszę żeby jakaś usterka mechaniczna miała mieć coś z tym wspólnego. Został wymieniony moduł trybu pracy skrzyni, bo miał on błąd w sobie. To teraz pytanie czy główne napięcia zasilania i CAN-ów są prawidłowe. Potrzebne są kody błędów wszystkiego co tam jest.

    0
  • #11 14 Lis 2018 19:37
    jaco-2006
    Poziom 3  

    Jutro bede robil zdjecia z bledow i postaram sie wrzucic na forum.Moim zdaniem elektryk jest troche slepy bo caly czas sprawdza skrzynie,czy ebs moze generowac takie bledy lub impulsator tachografu.Jutro kolejny dzien walki,dam znac co i jak.Pozdrawiam

    0
  • #12 15 Lis 2018 17:14
    jaco-2006
    Poziom 3  

    Hej.Po przyjezdzie na warsztat o godz.8:30 auto juz chodzilo.Lutowanie sterownika vic,wymiana kabli brazowo zolty od kabiny do skrzyni no i chyba kaseta,nie wiadomo co pomoglo ale auto chodzi.Dzieki za zainteresowanie.Temat zamkniety

    0
  • #13 15 Lis 2018 18:01
    Hektar Zahler
    Poziom 32  

    No to muszę wyrazić rozczarowanie, bo VIC jest na BGA i brak powodu rozgrzebywania go po omacku nie jest dobrą nowiną. Tam ma być niezbity powód żeby w nim grzebać, jakiś kod błędu musi być, bo jest on w większości nienaprawialny.

    0
  • #14 15 Lis 2018 20:29
    jaco-2006
    Poziom 3  

    Przed lutowaniem pokazywalo jeden blad na komputerze(oczywiscie nie wiem jaki kod :) ).Gosc ktory sprawdzal vic mowil ze niby jest ok ale poprawil luty,po wlozeniu vica do auta blad znikl.Sam nie wiem co myslec natomiast jestem zadowolony ze auto smiga.

    0
  • #15 18 Lis 2018 01:59
    krisbrumm
    Specjalista - DAF Trucks

    Wróci. Wait and see ;)

    0