Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz Tagan TG900-U33 nie uruchamia się

11 Lis 2018 22:19 903 18
  • Poziom 11  
    Witam!
    Mam problem z zasilaczem ATX marki Tagan model TG900-U33. Zasilacz kupiłem jako uszkodzony z zamiarem naprawy i zapewnieniem że nikt wcześniej go nie naprawiał. Owszem naprawiał lecz nie był w stanie dokonać naprawy. Konkrety.. Po podłączeniu do sieci bezpiecznik cały, napięcia na głównym kondensatorze 315V. Więc uruchamiamy zwierając przewód czarny GND z zielonym. Trafo cyka, wentylatory drgną lecz nie obracają się, zasilacz nie działa.
    Dalej układ stand by zrealizowany na vipER22A dostarcza 5V więc działa prawidłowo. Na pinie przewodu zielonego uruchamiającego niestety nie ma 5V lecz 3,2V, pin ten podłączony jest do kontrolera PS232S przez opornik 100Ohm i tam też jest 3,2V. Zasilanie kontrolera CM6800G zmierzyłem 14V więc blisko typowego 15V. Co mogę sprawdzić jak mam się poruszać aby to naprawić. Zapewne ktoś kto to próbował naprawić wymienił elektrolity po stronie wtórnej lecz bez efektu. Pytanie czy utracona pojemność mogła uszkodzić monitor PS232. Na układzie PS232S a konkretnie na pinie 19 jest 5V . Analizuję usterkę, a zasilacz wart naprawy. Uprzejmie poproszę o sugestie, mogę dodać foto. Może ktoś miał konkretnie do czynienia z tym właśnie zasilaczem.
  • IGE-XAO
  • Poziom 11  
    Witam. Sprawdzę diody po wtórnej stronie i dam znać. Dziś zamieszczę foto płytki tego zasilacza. Najbardziej zastanawia mnie to dziwne napięcie na przewodzie uruchamiającym. Chyba powinno być 5V a zdecydowanie jest 3,2V.
  • IGE-XAO
  • Poziom 11  
    Witam . Skoro może być 3,2V to tak zostawmy . Diody odpowiadające za wszystkie linie sprawdziłem co prawda bez wylutowywania ich . Moim zdaniem są w porządku . Na myśl przychodzi mi podstawienie CM6800G lecz niestety takowego nie posiadam .Swoją drogą może być uszkodzony kontroler PS232S lecz pojęcia nie mam jak go sprawdzić . Statycznie sprawdzenie jest raczej niemożliwe Zamieszczam fotki tego zasilacza .
  • Poziom 11  
    Witam ! To jest zupełnie inny zasilacz . Zrealizowany zapewne na kontrolerze TL494 oraz monitorze z układem LM339 . Żródłem napięcia stand by jest UC3842 .a układ PFC jest na osobnej płytce. Tak jest zapewne w zasilaczu TAGAN TG430-U15 opisywanym na forum . Zwarcie kondensatora 10uF/400V na płytce PFC jest typowym uszkodzeniem w tej rodzinie zasilaczy . Miałem w kilku naprawianych to samo . W moim tak jak pisałem kontrolerem PFC a zarazem sterownikiem przetwornicy jest CM6800G monitorem napięć i prądów po wtórnej stronie specjalizowany PS232S .Nie wiem od czego zacząć .
  • Spec od monitorów
    Poszukaj na tym forum jak zdjąć Protect w tym watchdog PS232S.
    - jego odpowiedniki to WT7510/TPS3510

    np. dla tego supewizora , odłaczenie pokazano kolorem czerwonym!
    - pin.3 FPOB
    - czyli zworka i WT7527 nie wpływa na pracę zasilacza, powinny pojawić się napięcia
    Zasilacz Tagan TG900-U33 nie uruchamia się

    Podobny zasilacz
    Zasilacz Tagan TG900-U33 nie uruchamia się Zasilacz Tagan TG900-U33 nie uruchamia się

    - odłacz polowy z układu PFC CM6800
    - zewrzyj odpowiednie piny opto. dające zasilanie na CM6800
    - sprawdz wartośc napięcia PG
  • Poziom 11  
    Dobrze , jutro postaram się sprawdzić i dać znać . Zobaczymy czy uda mi się odszukać w tej gęstwinie SMD i zdjąć zabezpieczenie z tego PS232S .
  • Poziom 11  
    Waśnie, a jeszcze co do sprawdzania diod to robiłem to bez wylutowywania lecz niestety chyba nie będzie wyjścia trzeba będzie je wyjąć. Trochę kłopot lecz wtedy dopiero możliwe jest prawdziwe sprawdzenie - np zasilaczem. Dam znać lecz to potrwa kilka dni.
    Dziękuję za cenne rady.
    :arrow: Poprawiłem TONI_2003
  • Poziom 11  
    Dobrze , wymontuję radiator po wtórnej stronie ze wszystkimi diodami lecz w najbliższych dniach nie wiem czy dam radę . Oczywiście powiadomię o wynikach . Tak na dobrą sprawę aby odpiąć tranzystor mosfet od PFC też trzeba wyciągać niestety cały radiator pierwotny bo nie ma dojścia do elementu .Chyba ze odessać nogi tranzystora lecz przy dwustronnym druku i tej wspaniałej bezołowiowej cynie może być kłopot . Poczekajmy chwilę na wyniki gdyż teraz nie bardzo mogę pozwolić sobie na wycieczkę do warsztatu który mam poza domem .
  • Pomocny post
    Poziom 27  
    Aby sprawdzić diody zespolone nie potrzeba demontować radiatora, wystarczy odseparować środkowy pin od płyty (odsysaczem lub tasiemką ) i test na diodę miernikiem.
  • Poziom 11  
    Witam!
    Radiator z diodami po stronie wtórnej wymontowałem. Z całym szacunkiem wylutowanie tego zajęło mi więcej niż 5 minut. Wszystkie diody są sprawne i nie mają przebić, zwarć itp., a ich napięcie przewodzenia mieści się w granicach diody Schottkiego. Zgadzam się z tym, że aby je sprawdzić faktycznie nie potrzeba wyjmować radiatora, a jak słusznie stwierdzono aby sprawdzić diody zespolone wystarczy odessać środkową nogę łączącą katody w każdej z połączonych katodami diod.

    Jeśli już wymontujemy taki radiator warto sprawdzić stan podkładek, tulejek izolacyjnych i pasty silikonowej. Zdjęcie wylutowanego radiatora przedstawia foto. Diody po drugiej stronie takie same. Dodatkowo z dwoma nogami dioda SB860 w obudowie (TO-220) prostująca stand by z układu VIPer22A. Zamieszczę symbole i rozmieszczenie diod bo to może przydać się komuś w przyszłości. Radiator montuję ponownie i szukam dalej.

    Szczerze nigdy nie miałem do czynienia z układam scalonym :arrow: Link CM6800G i nie bardzo rozumiem to zabezpieczenie. Może ktoś ma jakieś sugestie?
    Zasilacz Tagan TG900-U33 nie uruchamia sięradiator ..an.jpg Download (128.83 kB)
    :arrow: Poprawiłem TONI_2003
  • Poziom 11  
    Dziękuję za słuszne poprawienie postu i wstawienie linka. Konkretnie, co mam zmierzyć, co i jak sprawdzić? Może w sieci istnieje gdzieś schemat tego zasilacza? Wtedy można by statycznie sprawdzać elementy, to też jest metoda naprawy. W końcu to jest taśmowo montowane urządzenie, a jedynym elementem strojenia jest potencjometr.
  • Moderator
    Zasilacz Tagan TG900-U33 nie uruchamia się
    Nie wiem dlaczego utarło się przekonanie o konieczności schematu w naprawie sprzętu typu zasilacz. Skoro można powiedzieć, że każdy zasilacz składa się niejako z pewnych segmentów czytaj (klocków Lego) układów scalonych i ich dodatkowych elementów, a jeśli nie umiesz tego pojąć, zrozumieć i wykorzystać bo tego nie czujesz to nikt i nic Cię tego nie nauczy itd. można by tak prawić (aplikacje każdego układu scalonego również)… Masz na forum (mając układy scalone jakie są u Ciebie - porównaj do innych schematów) czy nawet w tym temacie są schematy jakie powinny Ci wystarczyć (np. kolega lisek) . Jak również pewne ingerencje o, których Ci sugeruje w postach. Mniej świadomość, że osoby prowadzące działalność RTV nie chcą zwykle się tego podejmować...
  • Poziom 11  
    Witam ! Nie prowadzę działalności rtv i nie wiem co to ma wspólnego z moim problemem .
    Nie radzę się na forum i faktur za naprawę nie wystawiam . Jestem zwykłym hobbystą elektroniki a problem traktuję czysto emocjonalnie .Utarło się czy nie dotarło ( do pewnych osób ) ale schemat ideowy naprawianego urządzenia dla mnie jest podstawą przy naprawie . Podziwiam tych dla których zasilacz , wzmacniacz , tv itd jest złożony z klocków lego . lecz ja chcę naprawić zasilacz . Poco w takim razie instrukcje serwisowe ? Ja serdecznie proszę o radę aby naprawić zasilacz . Kolego ....proszę skoro dla Ciebie to są klocki lego i sprawa jest tak banalna to proszę o konkrety co mam zrobić ? Skoro mi powinno wystarczyć to co dotychczas zamieszczono - rozumiem ze dla Ciebie to przedszkole . W takim razie proszę napisz krok po kroku jak sam byś to naprawiał a ja zrobię dokładnie to co polecisz . Wszyscy to będziemy obserwowali . Kolega lisek jest wyważony , czytam jego posty i on nigdy w ten sposób nie traktuje problemów i ludzi potrzebujących pomocy i dziękuję że mogłem zaczerpnąć cenne wskazówki z jego postów ! . Wiele razy dzięki jego postom dokonałem skutecznej naprawy. Czekam na konkretne merytoryczne , praktyczne i rzeczowe wskazówki prowadzące do rozwiązania problemu .
  • Poziom 11  
    Witam wszystkich po przerwie.
    Nie to abym był uparty lecz spokoju nie daje mi ten zasilacz. Ponieważ nie mam aż takiej wiedzy aby od razu stwierdzić co jest przyczyną. Postanowiłem posprawdzać statycznie wszystkie elementy które potrafię zbadać. Idąc tym tropem wymontowałem płytkę sterownika zawierającą układ CM6800G oraz kilka elementów towarzyszących. Zastosowanie płytki w formie modułu sterującego jest dla mnie jak najbardziej słusznym i rozsądnym posunięciem w sensie konstrukcyjnym urządzenia. Korzystając z tego, że płytka została wymontowana, postanowiłem połączyć ją z płytą główną zasilacza za pomocą listwy pochodzącej z precyzyjnej podstawki pod układy scalone. Znacznie ułatwia to swobodny demontaż i zapewnia dobry kontakt elektryczny i mechaniczny pozwalając na swobodne jej odłączanie w razie potrzeby.

    Korzystając z tego, że płytkę sterującą miałem (na stole) postanowiłem zasilić ją z zasilacza regulowanego według rozkładu pinów CM6800G i pomierzyć napięcia na poszczególnych jej wyprowadzeniach. Uwzględniłem bezpośrednie szeregowe połączenia płytka - elementy szeregowe - układ scalony tak jak przedstawia foto. Otrzymałem takie oto pomiary. Wymontowałem też pierwotny radiator. Na pierwszej jego stronie znajdują się tranzystory sterujące PWM typu 35N60C3 - 2 sztuki oraz ciekawą diodę prostowniczą firmy CREE typu CSD 06060 w obudowie TO-220 też sprawną. Druga strona radiatora zawiera 3 sztuki tranzystorów 24N60C3 od regulatora PFC.

    Sprawdziłem wszystko i nie znalazłam żadnego wadliwego elementu dyskretnego. Czy na podstawie tych pomiarów ktoś jest w stanie podesłać jakieś pomysły lub dać jakąś sugestię? Na nie zeskanowanym pinie VDC napięcie 7,5C VDC. Czyli napięcie referencyjne układu CM6800G jest prawidłowe. Załączę dobre fotki pierwotnego radiatora oraz płytki sterującej. Na koniec wpadła mi do głowy myśl że przyczyna może być uszkodzony układ PS232S kontrolujący napięcia po stronie wtórnej. W zasilaczu były powysadzane kondensatory filtrujące, w związku z czym nie nie odfiltrowane napięcie mogło uszkodzić ten układ? Sprawdzenie tego bez podmiany scalaka raczej nie jest możliwe. Układ jest do kupienia, a podmiana elementu też jest metodą przy naprawie.
    Pozdrawiam
    Zasilacz Tagan TG900-U33 nie uruchamia się