Elektroda.pl
Elektroda.pl
X
TestoTesto
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz AMP-5100 Auna. Nic nie słychać, lekkie buczenie w głośnikach.

12 Lis 2018 23:01 663 7
  • Poziom 9  
    Witam serdecznie, poszukuję schematu wzmacniacza Auna AMP-5100.
    Nigdzie nie mogę znaleźć. Czy ktoś z kolegów może posiada schemat do tego wzmacniacza? Bardzo proszę o pomoc, bo nie mogę nic zrobić, wzmacniacz stoi rozłożony. Z góry serdecznie dziękuję.
  • TestoTesto
  • Red. Komputery FAQ
    Do takiej chińszczyzny to raczej nie będzie schematu.
    Zresztą wzmacniacz oewnie prosty jak budowa cepa, podeślij zdjęcia to podpowiemy za co się zabrać.
  • TestoTesto
  • Poziom 9  
    Super, zdjęcia postaram się zrobić na dniach to wrzucę, już właśnie go spakowałem i schowałem do kartonu. Opiszę w skrócie co się dzieje. Po włączeniu zapalają się wskaźniki, loguje się jakby system, tam na wyświetlaczu gdzie radio lecą sobie literki system i pokazuje się częstotliwość radia, w głośniku słychać lekkie buczenie, radio jak daję na szukanie stacji to przelatuje wszystkie częstotliwości jakby nie było anteny, nic nie znajduje i za chwilę nastawia się tylko na 96 Mhz. Jest możliwość ściszenia do zera, wtedy przekaźniki odłączają buczenie głośników, można ściszać na panelu jak i pilotem, zresztą pilotem można wszystko obsługiwać. Aha, i jeszcze jedno, jak mam tak włączony wzmacniacz i patrzę na wyświetlacze, to co 3 sekundy jest lekkie mrugnięcie wskaźników, tak cały czas. To chyba wszystko opisałem. Tak więc wrzucę zdjęcia w najbliższym czasie. Serdecznie dziękuję za odpowiedź.

    Dodano po 11 [minuty]:

    Ahh, witam jeszcze raz, skusiłem się i wyjąłem wzmacniacz i zrobiłem zdjęcia płyty głównej, tak więc proszę o poradę Wzmacniacz AMP-5100 Auna. Nic nie słychać, lekkie buczenie w głośnikach. Wzmacniacz AMP-5100 Auna. Nic nie słychać, lekkie buczenie w głośnikach. Wzmacniacz AMP-5100 Auna. Nic nie słychać, lekkie buczenie w głośnikach. Wzmacniacz AMP-5100 Auna. Nic nie słychać, lekkie buczenie w głośnikach. Wzmacniacz AMP-5100 Auna. Nic nie słychać, lekkie buczenie w głośnikach. Wzmacniacz AMP-5100 Auna. Nic nie słychać, lekkie buczenie w głośnikach.
  • Red. Komputery FAQ
    Czyli wszystko jest sterowane przez uC, sprawdź czy na końcówki mocy podawany jest sygnał (będzie za wzmacniaczami operacyjnymi zapewne). Z tego co widać to kanały surround są napędzane scalakami w stylu TDA2030, a przednie kanały są wykonane na elementach dyskretnych. Jak są mrugnięcia wskaźników, to sprawdź najpierw zasilanie części cyfrowej i analogowej.
  • Poziom 9  
    Najpierw zmierzyłem zasilania dwóch mostków prostowniczych. Tam gdzie podłączone są wtyczki z przewodami białe-czarne i niebieskie - czarne. Na płycie głównej przy wtyczce z przewodami białe-czarne jest wydrukowane napięcie 13Volt, na mostku prostowniczym (+,-) wychodzi napięcie 32 Volt, natomiast przy wtyczce z przewodami niebieskie-czarne, jest nadrukowane napięcie 22Volt, na mostku prostowniczym (+,-) jest napięcie 56 volt. Czy to są prawidłowe napięcia zasilania? A tak z ciekawości sprawdziłem napięcie na gniazdku zasilania wentylatorka, to jest tam 17 Volt, chyba za dużo, powinno być 12 Volt.
  • Poziom 9  
    Witam serdecznie. Jak wcześnie opisywałem, we wzmacniaczu migają są mrugnięcia wskaźników co 3 sekundy. Zmierzyłem napięcia dochodzące do pinów wskaźników na płycie czołowej. Jest tam mikroprocesor na dole płyty, ten mniejszy, do niego przychodzi napięcie 5volt i 24 volt. a wychodzą na piny wskaźników około 2,5volt. I w czasie mrugnięcia napięcie w tym momencie zanika i tak co 3 sekundy. Procesor to STF16360EN. Jest on gorący, więc podejrzewam jego uszkodzenie i na początku chcę go wymienić. Tylko nigdzie nie mogę go znaleźć. Czy koledzy może mają taki lub wiedzą gdzie go kupić?
  • Poziom 9  
    No to szkoda. Chyba go złożę i sprzedam tak jak stoi. Dzięki za pomoc. Serdecznie pozdrawiam.