Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] technika m40/57g-gb-ftcu-uk - szukam wsadu U16 (mx25L3206e)

13 Lis 2018 12:19 411 8
  • Poziom 32  
    Main to t.msd306.8b 10305
    Matryca lta400hm07
    U16 - mx25L3206e

    Po załączeniu zapala się dioda st-by, przetwornica działa wszystkie napięcia prawidłowe ale brak podświetlenie, brak obrazu i głosu, brak reakcji na pilota i klawiaturę lokalną.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Spec od monitorów
    Zobacz efektz z tym wsadem pod 32"
    Link
    - zalecaja pozostawić początkowe 3 578 580 bitów
    - reszta do usuniecia ( dane o panelu, ibla bla) i potem wgrać w nowy zakupiony ukłąd
    (podobno daje takze z tym pozostawieniem na org. zgraanym wsadzie , i ile nie masz FF)
    Spoiler:
    erase everything from the address 38704C to 3FFFFF hexadecimal, while 3FFFFF is the last address of the file.
    Delete means that all the bytes (data) from the specified address to the last address change there on the FF hexadecimalne (11111111 in binary, 255 decimal)...


    Ta płyta pod model kol. kosztowała "grosze" Link_£19
    - obecnie b. cięzko do zakupu
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 32  
    Telewizor się uruchomił na wsadzie od billobirillo wgranym do starej pamięci, bo nowej jeszcze nie mam. Załączył się tylko raz bo po wyłączeniu już nie chciał zastartować. Skasowałem starą pamięć i po wgraniu jeszcze raz wsadu znów wystartował ale po kilku minutach się wyłączył i już nie chciał wystartować. Z 25Q32 bo taką pamięć nową mam + wsad nie startuje. Zmówiłem mx25L3206e.
  • Poziom 32  
    Niestety nie jest to wina pamięci, na nowej dzieje się to samo. Po wgraniu wsadu telewizor włącza się tylko raz i po czasie się wyłącza, przestaje reagować na klawiaturę lokalną i pilota. Po włączeniu telewizora uruchamiają się od razu cała przetwornica, wszystkie napięcia są. Na pinie od uruchamiania przetwornicy ON/OFF od razu jest stan wysoki. Po wgraniu wsadu na nowo jest dobrze na tym pinie jest stan niski, dopiero po załączeniu pilotem jest stan wysoki. Jak telewizor się wyłącza słychać dziwny trzask.
  • Poziom 35  
    Mam dwie takie płytki i na obu oryginalnie jest W25Q32FVSIG.
  • Poziom 32  
    Też się dziwię że na 25Q32 nie chce chodzić ale na tej pamięci nie udało mi się uruchomić telewizora ani raz. Na mx25L3206e czasem startuje na chwile.
  • Poziom 35  
    A nie da się na tej płycie połączyć przez UART?
  • Poziom 32  
    Wadliwym okazał się stabilizator U4 na płycie głównej 3,3V.